USB Debugging aktivieren

Dieses Thema im Forum "Root / Hacking / Modding für Nexus One" wurde erstellt von Domme123, 26.11.2010.

  1. Domme123, 26.11.2010 #1
    Domme123

    Domme123 Threadstarter Neuer Benutzer

    Beiträge:
    21
    Erhaltene Danke:
    0
    Registriert seit:
    23.11.2010
    Hallo zusammen:),

    mein Nexus fährt nicht mehr hoch, nur noch bis zum Google Logo. Das wäre nicht so schlimm, wenn ich es noch via pc mit adb steuern bzw. flashen könnte. Leider ist debugging scheinbar nicht aktiviert und nun wollte ich mal fragen, ob ich debugging irgendwie aktivieren kann. Eine Recovery habe ich übrigens nicht drauf, sobald ich recovery anwähle, geht das Handy aus und läßt sich nicht mehr einschalten:thumbdn:
     
  2. DieGoldeneMitte, 26.11.2010 #2
    DieGoldeneMitte

    DieGoldeneMitte Android-Lexikon

    Beiträge:
    1,230
    Erhaltene Danke:
    256
    Registriert seit:
    05.02.2010
    Phone:
    Nexus 5X
    Tablet:
    Nexus 7 (2013)
    Du erzählt hier nicht, wie es zu dem problem gekommen ist.

    (...nach anderen Beiträgen such..) Sehe ich das richtig, dass Du nach einem Update per RomManager stecken geblieben bist?

    Das ist mir auch passiert. Ich habe dann im Boot Menü den untersten Eintrag "Clear Storage" ausgeführt. Danach fuhr das Nexus ganz normal mit dem neuen ROM hoch. (Die persönlichen Daten waren natürlich weg)
     
  3. Domme123, 26.11.2010 #3
    Domme123

    Domme123 Threadstarter Neuer Benutzer

    Beiträge:
    21
    Erhaltene Danke:
    0
    Registriert seit:
    23.11.2010
    Hi,

    vielen Dank für deine Antwort, hätte mein Problem genauer beschreiben müssen.

    Hatte mit dem Rom Manager ein Clockwork gemacht und daraufhin bin ich auf "aktuelle Firmware sichern". Habe dann glaube ich im Rom Manager ein Punkt gehabt, wo ich die Sicherung Probeweise aufspielen konnte um zu testen, ob die Sicherung funktionierte. Leider fuhr das Nexus daraufhin nicht mehr hoch. Habe dann noch den Bootloader geunlocked bekommen und gerootet hatte ich mit z4root, bevor ich die Sicherung mit Rom Manager startete.

    Was mich wundert, um den BootloaderUnlock nachträglich auszuführen, musste sich ja eigentlich das Nexus mit dem PC verbunden haben, denn darüber lief der Unlock (hier die Anleitung Nexus One Bootloader unlocken / entsperren | planetAlexx.de). Das Gerät wird bei mir im Gerätemanager als "Laufwerk" angezeigt, aber wenn ich mit adb zugreifen möchte kommt die Meldung: error no device found. Clear Storage hat leider nichts geholfen und eine Recovery habe ich nicht drauf. Hoffe es hat noch jemand eine Idee, was ich noch tun könnte:unsure:

    Zusammenfassung;)
    (Nexus bleibt also beim starten bei dem "googlekreuz?!" hängen. Ich kann noch in den Bootloader. PC verbindet sich mit Nexus, lt. ADB jedoch "No device found".geunlocked ist es und gerootet auch, eine Recovery wurde nicht erstellt bzw. wenn ich auf Recovery gehe, hängt sich das Gerät auf und ich muss den Akku entfernen)
     
  4. Minutourus, 26.11.2010 #4
    Minutourus

    Minutourus Fortgeschrittenes Mitglied

    Beiträge:
    422
    Erhaltene Danke:
    53
    Registriert seit:
    13.09.2010
    Dein Bootloader ist offen? ok wenn du im Bootloader bist gehst du auf fastboot und verbindest dein N1 mit dem PC und du führst dann folgendes aus:

    fastboot devices
    wenn diese Anzeige kommt:
    HTxxxxxxxxxx fastboot
    hat dein N1 eine Verbindung mit dem PC

    Jetzt würde ich an deiner Stelle ein Recovery mit fastboot flashen.
    Der Befehl dafür lautet: fastboot flash recovery recovery.img wobei recovery.img das recovery ist das auf deinem PC liegt es kann natürlich aus anders heißen.

    Wenn das alles nichts hilft kannst du noch immer über fastboot dein N1 komplett flashen.
     
    DieGoldeneMitte bedankt sich.
  5. Domme123, 26.11.2010 #5
    Domme123

    Domme123 Threadstarter Neuer Benutzer

    Beiträge:
    21
    Erhaltene Danke:
    0
    Registriert seit:
    23.11.2010
    Hallo und vielen Dank für deine Hilfe.

    Wenn ich auf Fastboot (im Nexus Bootloader Menu) gehe, kommt immer folgende Meldung:

    SD Checking...
    Loading...[PASSDIAG.zip]
    No image!
    Loading...[PASSDIAG.nbh]
    No image or wrong image!
    Loading...[PASSDIAG.zip]
    No image!

    Den "Fastboot Devices" Befehl muss ich doch normal in der Eingabeaufforderung eingeben oder?

    C:cd fastboot
    C:fastoot devices

    liege ich da richtig?

    mein ADB hat beim Bootloader entsperren funktioniert, weshalb ich davon ausgehen kann, das ich die Windows Treiber für das Nexus richtig installiert habe
     
  6. Domme123, 26.11.2010 #6
    Domme123

    Domme123 Threadstarter Neuer Benutzer

    Beiträge:
    21
    Erhaltene Danke:
    0
    Registriert seit:
    23.11.2010
    Hi, scheinbar hab ich eine Verbindung

    Wenn ich folgendes eingebe:

    android-sdk-windows\tools\fastboot devices

    dann kommt:

    HT0B2P801028 fastboot

    wenn ich nun eingebe:

    android-sdk-windows\tools\fastboot flash Recovery-RA-Nexus-V2.0.0

    kommt:

    unknown Partition Recovery-RA-Nexus-V2.0.0
    error: Cannot determine image filename for "Recovery-RA-Nexus-V2.0.0

    ich bin aber schon sehr erleichtert das mein Gerät doch scheinbar erkannt wird :smile:
     
  7. HAse, 26.11.2010 #7
    HAse

    HAse Android-Guru

    Beiträge:
    2,784
    Erhaltene Danke:
    447
    Registriert seit:
    08.04.2009
    Hab den Thread mal in den Root Bereich verschoben.



    Fastboot befehle gibst du in der Eingabeaufforderung ein.

    Mit der Eingabeaufforderung gehst du als erstes dorthin, wo die Fastboot.exe ist.

    Beim SDK im Tools ordner.

    Dann die Befehle eingeben.
     
  8. Domme123, 26.11.2010 #8
    Domme123

    Domme123 Threadstarter Neuer Benutzer

    Beiträge:
    21
    Erhaltene Danke:
    0
    Registriert seit:
    23.11.2010
    Die Recovery Datei liegt aber schon richtig in dem Tool Ordner von SDK?!
     
  9. HAse, 26.11.2010 #9
    HAse

    HAse Android-Guru

    Beiträge:
    2,784
    Erhaltene Danke:
    447
    Registriert seit:
    08.04.2009
    Dir fehlt ein recovery.

    es heißt: fastboot flash recovery Recovery-RA-Nexus-V2.0.0.img

    Das .img nicht vergessen.
     
  10. Domme123, 26.11.2010 #10
    Domme123

    Domme123 Threadstarter Neuer Benutzer

    Beiträge:
    21
    Erhaltene Danke:
    0
    Registriert seit:
    23.11.2010
    Wenn ich es so schreibe:

    android-sdk-windows\tools\fastboot flash Recovery-RA-Nexus-V2.0.0.img

    kommt leider immernoch folgende Meldung:

    unknown Partition Recovery-RA-Nexus-V2.0.0.img
    error: Cannot determine image filename for "Recovery-RA-Nexus-V2.0.0.img

    Die Datei liegt aber sicher im Ordner tools. Habe die Datei aus dem Internet runtergeladen, könnte es eine flasche Datei sein? Oder könnte mir zufällig jemand die richtige als download zur Verfügung stellen?
    Das wär wirklich sehr lieb
     
  11. HAse, 26.11.2010 #11
    HAse

    HAse Android-Guru

    Beiträge:
    2,784
    Erhaltene Danke:
    447
    Registriert seit:
    08.04.2009
    kann sein, dass du gross und klein Schreibung nicht beachtet hast.

    bei mir ist alles klein geschrieben ausser das RA
     
  12. Domme123, 26.11.2010 #12
    Domme123

    Domme123 Threadstarter Neuer Benutzer

    Beiträge:
    21
    Erhaltene Danke:
    0
    Registriert seit:
    23.11.2010
    Hatte ich schon überprüft und bin dann auf die Datei "umbenennen" und habe den Text in die Eingabeaufforderung kopiert um nix flasch zu machen
     
  13. HAse, 26.11.2010 #13
    HAse

    HAse Android-Guru

    Beiträge:
    2,784
    Erhaltene Danke:
    447
    Registriert seit:
    08.04.2009
    Zuletzt bearbeitet: 26.11.2010
    Domme123 bedankt sich.
  14. Domme123, 26.11.2010 #14
    Domme123

    Domme123 Threadstarter Neuer Benutzer

    Beiträge:
    21
    Erhaltene Danke:
    0
    Registriert seit:
    23.11.2010
    Vielen Dank fürs hochladen der Datei. Hab leider immernoch die selbe Fehlermeldung. Hab mal ein jpg angehangen, vlt. sieht man dort einen Fehler den ich gemacht habe :) Finde die Hilfe hier im Forum ehrlich hervorragend :thumbup:
     

    Anhänge:

  15. HAse, 26.11.2010 #15
    HAse

    HAse Android-Guru

    Beiträge:
    2,784
    Erhaltene Danke:
    447
    Registriert seit:
    08.04.2009
    beim ersten hast du das .img weggelassen.

    Und dir fehlt immer noch das "recovery" im Befehl.


    Es heißt:

    "fastboot flash recovery recovery-RA..."
     
  16. Domme123, 26.11.2010 #16
    Domme123

    Domme123 Threadstarter Neuer Benutzer

    Beiträge:
    21
    Erhaltene Danke:
    0
    Registriert seit:
    23.11.2010
    könnte es eigentlich auch sein, dass das Gerät nicht mehr gerootet ist? Oder hätte ich ohne Root den Bootloader nicht unlocken können? Hatte es mit z4root gerootet

    Hatte den Befehl nun mit Fastboot flash recovery recovery...... erstellt, jedoch auch eine Fehlermeldung erhalten. Hab das Bild angehängt
     

    Anhänge:

  17. HAse, 26.11.2010 #17
    HAse

    HAse Android-Guru

    Beiträge:
    2,784
    Erhaltene Danke:
    447
    Registriert seit:
    08.04.2009
    Zuletzt bearbeitet: 26.11.2010
    Domme123 bedankt sich.
  18. Domme123, 26.11.2010 #18
    Domme123

    Domme123 Threadstarter Neuer Benutzer

    Beiträge:
    21
    Erhaltene Danke:
    0
    Registriert seit:
    23.11.2010
    Ja das Gerät wird gefunden (HT0B2P801028)
    Recovery habe ich im Ordner android-sdk-windows/tools
     
  19. HAse, 26.11.2010 #19
    HAse

    HAse Android-Guru

    Beiträge:
    2,784
    Erhaltene Danke:
    447
    Registriert seit:
    08.04.2009
    hab mein Post editiert.

    Mach das mal.
     
  20. Domme123, 27.11.2010 #20
    Domme123

    Domme123 Threadstarter Neuer Benutzer

    Beiträge:
    21
    Erhaltene Danke:
    0
    Registriert seit:
    23.11.2010
    Hi :)

    hat scheinbar funktioniert, hab mal das Bild aus dem cmd angehangen
     

Diese Seite empfehlen

Besucher kamen mit folgenden Begriffen auf unsere Seite:

  1. android fastboot usb debugging aktivieren