1. Wir haben diesmal 2 Gewinnspiele zeitgleich für euch - Gewinne einmal ein UMI Plus E - Beim 2ten könnt ihr ein Nomu S30 gewinnen!
  1. denj0, 17.08.2010 #1
    denj0

    denj0 Threadstarter Neuer Benutzer

    Hallo,

    ich bekomme keine Verbindung zum PC hin, er sagt zwar das ich verbunden bin, aber er zeigt mir das Laufwerk nicht an, brauch ich ein Programm oder so?

    Gruss Dennis
     
  2. Kev, 17.08.2010 #2
    Kev

    Kev Android-Ikone

    Als was hast Du es verbunden? Massenspeicher? Und hast Du dann mal die Benachrichtigungen angeschaut? Da mußt Du noch mit USB verbinden...
     
  3. denj0, 17.08.2010 #3
    denj0

    denj0 Threadstarter Neuer Benutzer

    mit dem mitgelieferten Kabel, ne er sagt ja das ich verbunden bin, aber er erkennt das samsung nicht, also mein windows... :/
     
  4. djmarques, 17.08.2010 #4
    djmarques

    djmarques Ehrenmitglied

    Zieh die Statusleiste nach unten klick auf USB Speicher und dann Freigeben

    Und USB Modus nicht KIES
     
  5. ninjafox, 17.08.2010 #5
    ninjafox

    ninjafox Android-Guru

    standardmäßig is ja samsung kies eingestellt.

    also in die einstellungen -> telefoninfo -> usb-einstellungen ->

    dort dann bei verbindung fragen oder direkt massenspeicher einstellen, wenn du eh nur den massenspeicher benutzen willst über usb.

    dann musste das gerät anschließen per usb.
    danach die statusleister runterziehn und die usb verbindung anklicken und verbinden wählen, das galaxy sollte jetzt als laufwerk erkannt werden vom windows explorer.
     
  6. denj0, 17.08.2010 #6
    denj0

    denj0 Threadstarter Neuer Benutzer

    klappt nicht ... liegt das vieleicht daran das ich keine sd karte drin habe, hab einmal massenspeicher ausgewählt und einmal das er fragen soll...
     
  7. djmarques, 17.08.2010 #7
    djmarques

    djmarques Ehrenmitglied

    Ziehst du die Statusleiste nach unten und machst das was da steht?
     
  8. denj0, 17.08.2010 #8
    denj0

    denj0 Threadstarter Neuer Benutzer

    bei mir steht unter laufend: USB verbunden, Kopieren von Datein auf/vom dem Computer auf das Handy dann klick ich dadrauf und dann auf verbinden
     
  9. djmarques, 17.08.2010 #9
    djmarques

    djmarques Ehrenmitglied

    Ok, und dann geht es nicht?
     
  10. denj0, 17.08.2010 #10
    denj0

    denj0 Threadstarter Neuer Benutzer

    neee, ich hab windows 7 und nichts an treibern installiert
     
  11. djmarques, 17.08.2010 #11
    djmarques

    djmarques Ehrenmitglied

    Loool^^ sorry aber Treiber brauchst du schon ;)
     
  12. TheVisitorX, 17.08.2010 #12
    TheVisitorX

    TheVisitorX Erfahrener Benutzer

    Installier Samsung KIES, da sind die Treiber mit bei. Habe es auch nur deswegen bei mir installiert.
     
    Zuletzt bearbeitet: 17.08.2010
  13. djmarques, 17.08.2010 #13
    djmarques

    djmarques Ehrenmitglied

  14. denj0, 17.08.2010 #14
    denj0

    denj0 Threadstarter Neuer Benutzer

    hmm bekomm dein treiber irgendwie nicht gezogen... immer nur werbelinks... hast selber mal probiert...?
     
  15. djmarques, 17.08.2010 #15
    djmarques

    djmarques Ehrenmitglied

    hmm geht anscheinend nicht mehr...sorry
     
  16. Hille, 17.08.2010 #16
    Hille

    Hille Fortgeschrittenes Mitglied

    Hallo.

    Macht Ihr Witze?

    Ich habe mein SGS an meinen Laptop angeschlossen, dann die Verbindung als Massenspeichergerät, Satusleiste nach unten gezogen, USB verbinden => Zugriff auf zwei "Wechseldatenträger" (interner Speicher und µSD Karte). Alles ohne irgendwelche Treiber zu installieren.

    System: WinXPSp3, alle aktuellen Patches drauf.
    Gruß - Hille.
     
  17. ninjafox, 17.08.2010 #17
    ninjafox

    ninjafox Android-Guru

    also für den massenspeicher braucht man doch keinen treiber, das lief sogar auf meinem arbeitspc mit winxp von selbst.

    geschweige denn bei windows 7.

    das läuft über generische massenspeichertreiber, deswegen gibs ja den modus.
     
  18. TheVisitorX, 17.08.2010 #18
    TheVisitorX

    TheVisitorX Erfahrener Benutzer

    Stimmt, jetzt wo ihr es sagt. Ich hatte den Treiber auch erst für Odin installiert... By the way, der Download von besagtem Treiber funktioniert hier.
     
  19. denj0, 17.08.2010 #19
    denj0

    denj0 Threadstarter Neuer Benutzer

    bekomme nichtmal ne verbindung mit kies hin... ka was da los ist
     
  20. djmarques, 17.08.2010 #20
    djmarques

    djmarques Ehrenmitglied

    KIIIIEEES
     

Diese Seite empfehlen