1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

Vibration funktioniert nicht

Dieses Thema im Forum "Sony Ericsson Xperia X10 Forum" wurde erstellt von Mikemr, 21.07.2012.

  1. Mikemr, 21.07.2012 #1
    Mikemr

    Mikemr Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    47
    Erhaltene Danke:
    0
    Registriert seit:
    29.06.2012
    Hallo,
    mein neues, erst vor Kurzem (v. Privat) über eBay erworbenes Xperia X10, hat keine Vibration. Ist mir bei Erhalt nicht aufgefallen, vielleicht hat's da noch funktioniert, kann ich nicht sagen. Ich denke alle Einstellungen richtig gemacht zu haben, aber als Neuling bei diesem Gerät, will ich Fehler nicht ausschließen. Deshalb meine Frage hier: Unter = Einstellungen-Töne-Vibration-immer, wären doch alle Einstellungen korrekt eingegeben ? Oder habe ich etwas übersehen? Ich hoffe es jedenfalls, sonst wäre das Gerät wohl defekt. Hoffe hier auf eine hilfreiche Antwort bzw. Tipp.

    Falls so eine Frage schon mal gestellt worden ist, würde mir auch ein Link reichen.


    Besten Dank im Voraus
     
  2. Slimmer2, 21.07.2012 #2
    Slimmer2

    Slimmer2 Android-Ikone

    Beiträge:
    6,081
    Erhaltene Danke:
    802
    Registriert seit:
    21.06.2011
    Phone:
    Wiko Fever
    mach mal das Gerät über die Leisertaste ganz leise wenn dann der reine Vibrationmodus aktiv wird söllte es kurz vibrieren.

    PS: Falsche Kategorie. Mod bitte verschieben.
     
  3. Mikemr, 22.07.2012 #3
    Mikemr

    Mikemr Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    47
    Erhaltene Danke:
    0
    Registriert seit:
    29.06.2012
    Habe es schon ähnlich versucht. Ich habe auf Lautlosmodus gestellt, aber trotzdem keine Vibration, sondern nur die blaue Kontrollleuchte oben, die anzeigt, dass ein Anruf gerade eingeht. Was ich noch erwähnen möchte ist, dass ich von diesem Typ Handy seinerzeit 2 Stück (für Fam.) ersteigert habe und obwohl ich denke, dass bei beiden die gleichen Einstellungen haben und gleiche Softwareversionen, hat das Andere aber die Vibration. Ich hoffe natürlich, dass es doch irgendwo noch eine Einstellungsache ist und kein Defekt.
     
  4. Slimmer2, 22.07.2012 #4
    Slimmer2

    Slimmer2 Android-Ikone

    Beiträge:
    6,081
    Erhaltene Danke:
    802
    Registriert seit:
    21.06.2011
    Phone:
    Wiko Fever
    Evtl könnte helfen das Gerät per SUS zu reparieren um ein Softwarefehler auszuschließen, wenn danach vibrieren immer noch nicht geht liegt der Hardwaredefekt nahe
     
  5. Mikemr, 23.07.2012 #5
    Mikemr

    Mikemr Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    47
    Erhaltene Danke:
    0
    Registriert seit:
    29.06.2012
    Danke, aber was ist eine SUS Reparatur und wie wird sie ausgeführt ?
    Gruß
     
  6. Slimmer2, 23.07.2012 #6
    Slimmer2

    Slimmer2 Android-Ikone

    Beiträge:
    6,081
    Erhaltene Danke:
    802
    Registriert seit:
    21.06.2011
    Phone:
    Wiko Fever
    Souny Update Service= SUS
    Ist in meiner Sig verlinkt, Downloaden, installieren
     
  7. Mikemr, 23.07.2012 #7
    Mikemr

    Mikemr Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    47
    Erhaltene Danke:
    0
    Registriert seit:
    29.06.2012
    Werde ich wenn "alle Stricke reißen", durchführen. Eine Online Rep. Service schlägt die Zurücksetzung auf Werkseinstellung vor. Was ist davon zu halten?
    Danke
     
  8. Slimmer2, 23.07.2012 #8
    Slimmer2

    Slimmer2 Android-Ikone

    Beiträge:
    6,081
    Erhaltene Danke:
    802
    Registriert seit:
    21.06.2011
    Phone:
    Wiko Fever
    eine Reperatur via SUS ist besser, als das zurücksetzten auf Werkseinstellung
     
  9. Mikemr, 23.08.2012 #9
    Mikemr

    Mikemr Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    47
    Erhaltene Danke:
    0
    Registriert seit:
    29.06.2012
    Das Problem ist nun gelöst. Alle Selbstversuche den Fehler zu beheben, schlugen fehl. Habe aber festgestellt, dass das Handy noch die Werksgarantie hat und es eingeschickt. Wurde erst als repariert mittels eines neuen Softwareupdates an mich ausgeliefert, war aber genauso defekt wie vorher. Nach dem zweiten Einsenden zu W-support, wurden defekte Teile ausgetauscht und jetzt vibriert's nun endlich. Ende gut-Alles Gut. Gottseidank gilt bei Sony Ericsson die Werksgarantie auch ohne Kaufbeleg :)thumbsup:Lob für diesen Hersteller) , den hatte ich nämlich nicht.
    Danke nochmals für die Tipps.
     

Diese Seite empfehlen