1. Möchtest Du unser Team im Android OS-Bereich unterstützen? Details dazu findest du hier!
  2. Wir haben diesmal 2 Gewinnspiele zeitgleich für euch - Gewinne einmal ein UMI Plus E - Beim 2ten könnt ihr ein Nomu S30 gewinnen!
  1. DCA, 25.03.2012 #1
    DCA

    DCA Threadstarter Neuer Benutzer

    Beiträge:
    23
    Erhaltene Danke:
    1
    Registriert seit:
    25.07.2010
    ich bilde mir ein, dass es anfänglich anders war... aber seit dem 4.0.2 Update meines Galaxy Nexus öffnen sich alle Videos im Browser. Sowohl im Stock Browser als auch in Opera.

    Das nervt total! Die Anzeige im Browser Kontext ist natürlich selbst auf dem Display des GN viel zu klein. Jetzt muss man erstmal warten, bis der Film los geht, rauszoomen, dann "YouTube" unten rechts anklicken, dann "ja, in YouTube öffnen" klicken, dann nochmal warten, bis der Film denn in YouTube los geht und noch das Handy drehen...

    Vorher war das so: Film auf Webseite anklicken, YouTube App geht auf, Handy gedreht - Fullscreen Webvideo. Einmal zurück-Taste drücken und man war wieder auf der Webseite.

    Frage: Kann man einstellen, dass alle Webvideos gleich in der YouTube-App starten sollen?
     
  2. nica, 25.03.2012 #2
    nica

    nica Account (auf eigenen Wunsch) stillgelegt

    Beiträge:
    6,418
    Erhaltene Danke:
    1,128
    Registriert seit:
    23.08.2010
    Das kann so nie gewesen sein und geht auch nicht. Youtube ist nicht in der Lage "alle Webvideos" abzuspielen, sondern eben nur Youtube-Videos.

    Bei Youtube selbst ist es abhängig vom User-Agent. Ist der User-Agent auf Android, öffnet sich bei mir (Standard-Browser, Dolphin, Boat Browser) die mobile Youtube-Seite. Dort wird automatisch jedes Video im Querformat im Vollbild (Softbuttoms aber noch sichtbar) abgespielt.

    Kleiner Unterschied zur Youtube-App: Dort werden die Softbuttons ausgeblendet und der Platz auch noch zur Anzeige genutzt.
     
  3. gokpog, 25.03.2012 #3
    gokpog

    gokpog Android-Ikone

    Beiträge:
    5,963
    Erhaltene Danke:
    1,390
    Registriert seit:
    12.11.2009
    Alle Videos? Nein, wurde ja schon beantwortet.
    Youtube Videos? Ja, Flash abschalten, in dem du in den Einstellungen des Browsers die Plugins deaktivierst oder Flash deinstallierst oder in Einstellungen - Apps deaktivierst (kA ob Flash vorinstalliert kommt). Du hast sicher irgendwann Flash installiert und genau dann hat dieses Verhalten begonnen.
     
  4. pleitegeier, 25.03.2012 #4
    pleitegeier

    pleitegeier Android-Guru

    Beiträge:
    3,340
    Erhaltene Danke:
    724
    Registriert seit:
    25.05.2011
    Phone:
    Samsung S7
    Wearable:
    Asus Zenwatch 2
    Doppelklick auf das Video tut's auch^^

    Gesendet von meinem Optimus 2X mit Tapatalk
     
  5. DCA, 25.03.2012 #5
    DCA

    DCA Threadstarter Neuer Benutzer

    Beiträge:
    23
    Erhaltene Danke:
    1
    Registriert seit:
    25.07.2010
    Doppelklick schaltet bei mir Pause an/aus...
     
  6. DCA, 25.03.2012 #6
    DCA

    DCA Threadstarter Neuer Benutzer

    Beiträge:
    23
    Erhaltene Danke:
    1
    Registriert seit:
    25.07.2010
    Flash hab ich übrigens gar nicht...
     
  7. MeckMeck, 25.03.2012 #7
    MeckMeck

    MeckMeck Android-Experte

    Beiträge:
    583
    Erhaltene Danke:
    100
    Registriert seit:
    10.03.2012
    Phone:
    Samsung Galaxy A5
    Also wenn ich einen Youtube Link anklicke, fragt er mich ob er das Video im Browser oder in der YouTube App abspielen soll.
    Vielleicht hast du irgendwann mal den Browser als Standard-App für YouTube Links ausgewählt?
     
  8. pleitegeier, 25.03.2012 #8
    pleitegeier

    pleitegeier Android-Guru

    Beiträge:
    3,340
    Erhaltene Danke:
    724
    Registriert seit:
    25.05.2011
    Phone:
    Samsung S7
    Wearable:
    Asus Zenwatch 2
    Wie spielst du denn dann Flash Inhalte ab?!

    Gesendet von meinem Optimus 2X mit Tapatalk
     
  9. DCA, 25.03.2012 #9
    DCA

    DCA Threadstarter Neuer Benutzer

    Beiträge:
    23
    Erhaltene Danke:
    1
    Registriert seit:
    25.07.2010
    tu ich das? Jedefalls hab ich keine flash app... und da es so weit uch weiß nicht nativ ist...
     
  10. DCA

    DCA Threadstarter Neuer Benutzer

    Beiträge:
    23
    Erhaltene Danke:
    1
    Registriert seit:
    25.07.2010
    Wo kann ich das ändern?
     
  11. ladam, 25.03.2012 #11
    ladam

    ladam Fortgeschrittenes Mitglied

    Beiträge:
    393
    Erhaltene Danke:
    43
    Registriert seit:
    15.07.2011
    einstellungen-apps-browser
    Standardeinstellungen zuruecksetzen
     
  12. Perdita Durango, 28.05.2012 #12
    Perdita Durango

    Perdita Durango Neuer Benutzer

    Beiträge:
    4
    Erhaltene Danke:
    0
    Registriert seit:
    28.07.2011
    Leider weigert sich Opera auch nach dem "Einstellungen löschen" beständig, die Videos an die Youtube-App zu übergeben. Aus Dolphin heraus geh es (ICS 4.0.4 original OTA auf Nexus S unrooted).
     

Diese Seite empfehlen