1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

Viele Abstürze mit Android 1.6

Dieses Thema im Forum "Root / Hacking / Modding für Samsung Galaxy" wurde erstellt von Chrissss, 22.06.2010.

  1. Chrissss, 22.06.2010 #1
    Chrissss

    Chrissss Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    90
    Erhaltene Danke:
    2
    Registriert seit:
    18.07.2009
    Phone:
    HTC Desire
    Hallo!

    Ich habe hier ein Samsung Galaxy mit Android 1.6. Aktuell läuft Galaxo auf dem Gerät...

    Modellnummer: GALAXY
    Firmware-Version: 1.6 - Galaxo V1.6.3.3
    Baseband-Version: I7500XXII5

    Als ich es übernommen habe, war ebenfalls ein Android 1.6 auf dem Gerät installiert, ich vermute es war die angepasste italienische Version (Beim Starten sah man italienische Status-Meldungen...)

    Nun zum Problem: Mit Android 1.6 läuft das Handy recht instabil. Es kommt oft vor dass das Gerät spontan neu startet oder Abstürzt. Das passiert recht gerne wenn das Handy an einem USB-Kabel oder einem Ladegerät hängt. Das Galaxy als Navi zu verwenden ist somit kaum möglich, auch das Laden ist - im wahrsten Sinne des Wortes - gefährlich, da nach einem Absturz ohne Neustart sich die Ladedisco auf dem Display einbrennt.

    Mit Android 1.5 konnte ich diese spontanen Abstürze nicht feststellen. Daher stellt sich für mich die Frage: Was tun? Liegt es an der "falschen" Baseband-Version? An Galaxo? An Android 1.6?

    Danke
    Christoph
     
  2. Ghorn, 22.06.2010 #2
    Ghorn

    Ghorn Junior Mitglied

    Beiträge:
    33
    Erhaltene Danke:
    0
    Registriert seit:
    30.05.2010
    hast du vieleicht versucht das galaxo nochmal zu installiern?
    hatte ähnliche probleme gehabt auch mit der stabilität hat sich aber nach nen reinstall und compcache activiern behoben
     
  3. Chrissss, 23.06.2010 #3
    Chrissss

    Chrissss Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    90
    Erhaltene Danke:
    2
    Registriert seit:
    18.07.2009
    Phone:
    HTC Desire
    Eine erneute Installation habe ich noch nicht durchgeführt, denke aber nicht dass es hilft. Hatte die Abstürze ja auch schon mit der (wahrscheinlich) italienischen Version. Der Compcache hat leider nicht geholfen, die Abstürze bleiben leider.
     
  4. obiwan, 23.06.2010 #4
    obiwan

    obiwan Ehrenmitglied

    Beiträge:
    3,970
    Erhaltene Danke:
    1,231
    Registriert seit:
    16.12.2009
    na aber dann los. ich hab diese probleme nicht und viele andere auch nicht. einige berichteten von sowas wenn nur ein simpler wipe vergessen wurde.

    von daher: am besten mit odin erstmal die jc6 flashen, dann das recovery und dann nach einem wipe die galaxo!!

    sei nicht faul...so lange dauerts nicht
     
  5. FadeFX, 23.06.2010 #5
    FadeFX

    FadeFX Android-Lexikon

    Beiträge:
    1,184
    Erhaltene Danke:
    249
    Registriert seit:
    20.11.2009
    kann auch sein das "check ext3 filesystem on /data" im recovery menü das ganze problem behebt...
     
  6. tomtom79, 23.06.2010 #6
    tomtom79

    tomtom79 Android-Experte

    Beiträge:
    814
    Erhaltene Danke:
    35
    Registriert seit:
    15.07.2009
    @ fade was bringt das genau ?

    @chrissss ich habe es 2 mal installiert jetzt laufts auch besser!
     
  7. Chrissss, 23.06.2010 #7
    Chrissss

    Chrissss Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    90
    Erhaltene Danke:
    2
    Registriert seit:
    18.07.2009
    Phone:
    HTC Desire
    > @fade
    > was bringt das genau ?

    Das ist ein Check des Dateisystems. Praktisch genauso wie bei einem "normalen" Linux und ExtX als Dateisystem. Hab den Check mal durchgeführt, mal sehen ob es was bringt...

    > @chrissss
    > ich habe es 2 mal installiert jetzt laufts auch besser!

    Ich warte noch ab, aber als letztes Mittel wird das gemacht ;)
     
  8. tomtom79, 23.06.2010 #8
    tomtom79

    tomtom79 Android-Experte

    Beiträge:
    814
    Erhaltene Danke:
    35
    Registriert seit:
    15.07.2009
    okay es repariert sogar mal sehen ob es was bringt werde mal gleich testen und mehrere andwendungen laufen lassen!
     
  9. Chrissss, 24.06.2010 #9
    Chrissss

    Chrissss Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    90
    Erhaltene Danke:
    2
    Registriert seit:
    18.07.2009
    Phone:
    HTC Desire
    Hab jetzt Galaxo ein zweites mal installiert, dabei eigentlich nichts anders gemacht als wie zuvor. Mal sehen obs hilft...
     
  10. Chrissss, 24.06.2010 #10
    Chrissss

    Chrissss Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    90
    Erhaltene Danke:
    2
    Registriert seit:
    18.07.2009
    Phone:
    HTC Desire
    So, hat nicht lange gedauert... Galaxo frisch nach Anleitung installiert. Keine, aber auch wirklich gar keine zusätzliche Applikation aus dem Market installiert. Nur mit Google Account synchronisiert. Nach rund einer halben Stunde Laufzeit hat sich das Galaxy spontan, d.h. also während es im Standby war und vor mir auf dem Tisch lag, neu gestartet. Kann es an der Baseband-Version liegen?

    Danke
    Christoph
     
  11. Chrissss, 01.07.2010 #11
    Chrissss

    Chrissss Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    90
    Erhaltene Danke:
    2
    Registriert seit:
    18.07.2009
    Phone:
    HTC Desire
    Hmmmm, nach wie vor habe ich Abstürze am laufenden Band. Besonders oft konnte ich Crashes bei Applikationen feststellen, die GPS nutzen. So nippeln Google Navigation oder MyTracks sehr oft ab. Ich habe nun zig Einstellungen durchprobiert...

    * Comcache AN/AUS
    * Overclocking AUS/614Mhz/710Mhz
    * Renice AN/AUS
    * Neuinstallation von Galaxo
    * ...

    durchprobiert, doch nichts hilft. Ich denke ich beiße in den sauren Apfel und gehe zurück zu Android 1.5. Goodbye viele liebgewonnene Apps. Im Prinzip wäre mir die Android-Version ja egal, aber viele viele Programme gibts mittlerweile erst ab Android 1.6.

    Habt ihr noch eine Idee?

    Danke
    Christoph
     
  12. tomtom79, 02.07.2010 #12
    tomtom79

    tomtom79 Android-Experte

    Beiträge:
    814
    Erhaltene Danke:
    35
    Registriert seit:
    15.07.2009
    * Comcache AUS
    * Overclocking 614Mhz
    * Renice kein plan
    * Neuinstallation von Galaxo

    das alles solltest du machen :)
     
  13. Chrissss, 02.07.2010 #13
    Chrissss

    Chrissss Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    90
    Erhaltene Danke:
    2
    Registriert seit:
    18.07.2009
    Phone:
    HTC Desire
    > das alles solltest du machen...

    Alles schon ausprobiert...
     
  14. gluf, 02.07.2010 #14
    gluf

    gluf Fortgeschrittenes Mitglied

    Beiträge:
    332
    Erhaltene Danke:
    26
    Registriert seit:
    31.03.2010
    check ext3 on filesystem
    hat bei mir schon oft geholfen.
     
  15. Chrissss, 02.07.2010 #15
    Chrissss

    Chrissss Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    90
    Erhaltene Danke:
    2
    Registriert seit:
    18.07.2009
    Phone:
    HTC Desire
    Auch schon wiederholt gemacht...
     
  16. Chrissss, 02.07.2010 #16
    Chrissss

    Chrissss Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    90
    Erhaltene Danke:
    2
    Registriert seit:
    18.07.2009
    Phone:
    HTC Desire
    Ich habe gerade mein Galaxy mit dem Rechner verbunden und mittels "adb logcat" das Geschehen protokolliert...

    Code:
    $ ./adb logcat
    ...
    E/QC_CORE (   63): returning index 5
    E/QC_CORE (   63): getting fn pointer
    E/QC_CORE (   63): Dynamically Loading the library : libOmxMp3Dec_bak.so
    E/QC_CORE (   63): Error: Couldn't load libOmxMp3Dec_bak.so: Cannot load library: load_library[984]: Library 'libOmxMp3Dec_bak.so' not found
    E/QC_CORE (   63): library couldnt return create instance fn
    I/AudioFlinger(   63): flush(4096)
    I/AudioFlinger(   63): start(4096), calling thread 63 for output 0
    I/AudioFlinger(   63): Track::isReady() track 4096 for output 0
    E/NotificationService(  123): enqueueNotification :: useDefaultSound = false, notification.sound = null
    D/SLSPlayStatusReceiver( 1016): Action received was: com.android.music.metachanged
    D/SLSBuiltInMusicAppReceiver( 1016): Will read data from mediastore
    D/ScrobblingService( 1016): State: RESUME
    D/ScrobblingService( 1016): Will try to queue track, played: 223722 vs 108780
    D/ScrobblingService( 1016): queued track after playtime: 223722
    D/ScrobblingService( 1016): Track [mAlbum=Grosse Freiheit Live, mArtist=Unheilig, mDuration=222, mMbId=, mMusicAPI=MusicAPI [clashWithScrobbleDroid=1, enabled=1, id=1, msg=null, name=Android Music Player, pkg=com.android.music], mQueued=true, mRating=, mRowId=-1, mSource=P, mTimePlayed=223722, mTrack=Das Meer, mTracknr=1, mUnknownDuration=false, mWhen=1278087986, mWhenToCountTimeFrom=1278088210284]
    D/ScrobblingService( 1016): inserting scrobble: Last.fm
    D/Scrobbler( 1016): Scrobbling: Last.fm
    D/Scrobbler( 1016): Retrieved 1 tracks from db: Last.fm
    D/Scrobbler( 1016): Last.fm: Track [mAlbum=Grosse Freiheit Live, mArtist=Unheilig, mDuration=222, mMbId=, mMusicAPI=MusicAPI [clashWithScrobbleDroid=1, enabled=1, id=1, msg=null, name=Android Music Player, pkg=com.android.music], mQueued=false, mRating=, mRowId=55, mSource=P, mTimePlayed=0, mTrack=Das Meer, mTracknr=1, mUnknownDuration=false, mWhen=1278087986, mWhenToCountTimeFrom=-1]
    D/NetworkLocationProvider(  123): onCellLocationChanged [51905,50594049]
    ~/Desktop/android-sdk-linux_86/tools$ 
    der letzte Eintrag ist...

    Code:
    D/NetworkLocationProvider(  123): onCellLocationChanged [51905,50594049]
    ...kann es sein dass meine SIM-Karte hier das Problem verursacht?
     
  17. thander36, 02.07.2010 #17
    thander36

    thander36 Android-Hilfe.de Mitglied

    Beiträge:
    144
    Erhaltene Danke:
    9
    Registriert seit:
    19.06.2010
    Einfach mal die Sim tauschen um zu testen.
     
  18. tomtom79, 02.07.2010 #18
    tomtom79

    tomtom79 Android-Experte

    Beiträge:
    814
    Erhaltene Danke:
    35
    Registriert seit:
    15.07.2009
    wie alt ist den deine sim`?
     
  19. thander36, 02.07.2010 #19
    thander36

    thander36 Android-Hilfe.de Mitglied

    Beiträge:
    144
    Erhaltene Danke:
    9
    Registriert seit:
    19.06.2010
    Meine Sim ist 2 Jahre alt, von Alice.
     
  20. inFECT, 02.07.2010 #20
    inFECT

    inFECT Android-Experte

    Beiträge:
    594
    Erhaltene Danke:
    239
    Registriert seit:
    28.01.2010
    Das sind ganz normale Einträge. Hab ich bei mir auch alle 2-3 Minuten..
     

Diese Seite empfehlen