1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

Von Android 2.3 wieder zurück auf 2.2

Dieses Thema im Forum "Root / Hacking / Modding für HTC Wildfire" wurde erstellt von hazzepodda, 12.07.2011.

  1. hazzepodda, 12.07.2011 #1
    hazzepodda

    hazzepodda Threadstarter Neuer Benutzer

    Beiträge:
    12
    Erhaltene Danke:
    0
    Registriert seit:
    12.07.2011
    Hallo erst mal,

    bin hier neu im Forum und hab direkt mal ne Frage.... Ach ja: Ich nutzte seit gut einem Jahr ein Wildfire, darum gehts auch in der Frage :smile:

    Hab das Wildfire vor kurzem nach einem Tutorial hier aus dem Forum auf Android 2.3 gebracht. Die verwendete ROM war dabei von cyanogenmod.

    Hier mal der Link zum Fred:
    http://www.android-hilfe.de/root-ha...l-froyo-2-2-1-zu-cyanogenmod-7-mit-s-off.html

    So weit so gut. Das ganze hat ohne Probleme funktioniert. Allerdings wollte ich das Wildfire jetzt verkaufen, und der Käufer hätte gerne wieder eine ROM mit HTC Sense. Ich habe dann versucht eine solche drauf zu kriegen, allerdings bekomme ich dann von clockworkmod folgende Fehlermeldung:

    Amend scripting (update script) is no longer supported. Amend scripting was deprecated by Google in Android 1.5. It was necessary to re ove it when upgrading to the ClockworMod 3.0 Gingerbread based recovery.
    Pleas switch to Edify scripting (updater-script and update binary) to create working update zip Packages.

    Da ich leider nicht so wirklich fit bin was die Materie angeht, komme ich mit dieser Meldung nicht klar. Ich verstehe nicht wirklich was ich tun muss damit ich die von mir gewählte ROM installieren kann. Kann mir jemand sagen was ich tun muss?

    Die ROM die ich flashen wollte ist diese:[ROM][15/1] WildPuzzleROM_2.2.1 v0.8, New Base, Transparent Lockscreen, LWP in SENSE - xda-developers


    Für eure Hilfe wäre ich sehr dankbar. Und bitte verzeiht meine unprofessionelle Ausdrucksweise...

    Mfg

    Justus
     
  2. Hemeraner, 13.07.2011 #2
    Hemeraner

    Hemeraner Android-Lexikon

    Beiträge:
    917
    Erhaltene Danke:
    109
    Registriert seit:
    08.12.2010
    Phone:
    Nexus 4
    Probier doch mal ein Update des CWM auf die neueste Version.

    Hast Du es denn auch schon mit einer Original RUU probiert?
     
  3. hazzepodda, 13.07.2011 #3
    hazzepodda

    hazzepodda Threadstarter Neuer Benutzer

    Beiträge:
    12
    Erhaltene Danke:
    0
    Registriert seit:
    12.07.2011
    hi

    danke für die antwort. als den cwm auf die neueste version bringen...anderswo hab ich zwischenzeitlich gelesen, dass ich die cwm version 2.5 brauche um eine froyo rom installieren zu können...was davon stimmt nun? und wie kann ich überhaupt eine neue oder halt die 2.5er version installieren?
     
  4. Hemeraner, 13.07.2011 #4
    Hemeraner

    Hemeraner Android-Lexikon

    Beiträge:
    917
    Erhaltene Danke:
    109
    Registriert seit:
    08.12.2010
    Phone:
    Nexus 4
    Den Rom Manager gibt es ganz normal im Market.

    Was das mit der 2.5er Version auf sich hat, kann ich Dir leider nicht sagen.
     

Diese Seite empfehlen