1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

Welches Froyo Rom unterstützt Exchange?

Dieses Thema im Forum "Custom-ROMs für ZTE Blade / OSF / Lutea" wurde erstellt von Eismann1976, 25.01.2011.

  1. Eismann1976, 25.01.2011 #1
    Eismann1976

    Eismann1976 Threadstarter Neuer Benutzer

    Beiträge:
    24
    Erhaltene Danke:
    2
    Registriert seit:
    16.11.2010
    Moin,

    ich habe aufgrund der positiven Berichte hier letzte Woche ein San Franciso für meine Schwester aus London mitgebracht.

    Da das originale Orange ROM kein Exchange unterstützt hab ich mich Untypischerweise mal an alternative ROM´s gemacht (benutze sonst nur HTC mit originalem ROM).
    Bisher habe ich JJ RLS8 und nun auch JJ RLS9 ausprobiert. Beide bieten die Möglichkeit ein Exchange Konto zur Synchronisation zu verwenden aber es werden keine Kontakte gesynct.

    Gibts ein ROM (bevorzugt Foyo aber ggf auch Eclair) was das zuverlassig kann und auch Facebook Kontakte verknüpft?

    Gruß

    Eismann
     
    Zuletzt bearbeitet: 25.01.2011
  2. rodnheli, 25.01.2011 #2
    rodnheli

    rodnheli Erfahrener Benutzer

    Beiträge:
    213
    Erhaltene Danke:
    26
    Registriert seit:
    21.01.2010
    habe das FLB-froyo r6 von flibblesan im einsatz.

    - exchange sync funkt. tadellos (auch kontakte u. kalender)
    - google sync funkt.
    - facebook konto wird unterstützt, habe ich aber nicht getestet
    - leider keine möglichkeit zum adden eines POP3 kontos (habe dafür K-9 mail installiert)

    viele hatten das problem, dass bei eingehenden anrufen nur die nummer angezeigt wird und nicht mehr der anrufername.
    hatte dazu die contacts-provider.apk (oder so ähnlich) im rom getauscht und schon hats gefunzt... (info dazu gibts im modaco forum...)

    grüsse
    rodnheli
     
    Eismann1976 bedankt sich.
  3. Eismann1976, 25.01.2011 #3
    Eismann1976

    Eismann1976 Threadstarter Neuer Benutzer

    Beiträge:
    24
    Erhaltene Danke:
    2
    Registriert seit:
    16.11.2010
    Das klingt ja schonmal super. Ich versuch das mal zu finden.

    Danke
     
  4. treschi, 26.01.2011 #4
    treschi

    treschi Erfahrener Benutzer

    Beiträge:
    181
    Erhaltene Danke:
    36
    Registriert seit:
    13.05.2010
    Allerdings hat Flibblesan schon angekündigt, das Rom nicht mehr weiterzuentwickeln... Bei MoDaCo r11 funktioniert der Sync mit Exchange übrigens auch ohne Probleme.
     
  5. Eismann1976, 26.01.2011 #5
    Eismann1976

    Eismann1976 Threadstarter Neuer Benutzer

    Beiträge:
    24
    Erhaltene Danke:
    2
    Registriert seit:
    16.11.2010
    Hi

    Das wäre natürlich schade. MoDaCo r11 kostet doch aber oder? Nur um es auszuprobieren wäre das natürlich schlecht auch wenn ich grds. bereit bin Entwickler zu unterstützen.

    Mich würde auch interessiern ob JJ RLS9 + Exchange bei Anderen funktioniert.
     
  6. treschi, 26.01.2011 #6
    treschi

    treschi Erfahrener Benutzer

    Beiträge:
    181
    Erhaltene Danke:
    36
    Registriert seit:
    13.05.2010
    MoDaCo r11 gibt's momentan nicht als fertigen "prebake" sondern nur in der "kitchen" zum Selbstzusammenstellen. Um auf die Kitchen Zugriff zu haben, musst du allerdings mindestens die kostenpflichtige AdFree-Mitgliedschaft bei MoDaCo haben. Wobei sich der Preis dafür mit ca. 11,60 EUR für ein Jahr doch sehr in Grenzen hält...
     
  7. Eismann1976, 26.01.2011 #7
    Eismann1976

    Eismann1976 Threadstarter Neuer Benutzer

    Beiträge:
    24
    Erhaltene Danke:
    2
    Registriert seit:
    16.11.2010
    Hi

    Das ist natürlich ... ärgerlich.

    Wie gesagt, auch wenn ich im Grunde bereit bin zu zahlen, ist es mir nur um es auszuprobieren und dann auch nur zum selbst zusammenstellen eigentlich zu viel Aufwand.
    Es soll ja für meine kleine Schwester sein. Sprich, wenn es einmal läuft bleibt es drauf. Es besteht kein Bedarf an weiteren (Test)ROM´s.

    Gibts wirklich Nix Fertiges? Exchange Kontakte, Emails und Kalender + Facebookkontakte. Alles Weitere wäre nett aber ist nicht wirklich notwendig.
    Sonst würde ich mich wirklich mal auf die Suche nach der von rodnheli genannten FLB-froyo r6 Version machen und hoffen, dass ich die kleine Änderung für die Kontakte auch finde.
    Ich brauch es halt diese Woche noch ...

    Gruß Eismann
     
  8. goseph, 26.01.2011 #8
    goseph

    goseph Erfahrener Benutzer

    Beiträge:
    230
    Erhaltene Danke:
    47
    Registriert seit:
    09.12.2010
    Bei JJ RLS9 Gibt es auf jeden fall die Option bei Konto: Geschäftlich. Das ist Exchange.
    Wüsste nicht warum das nicht laufen soll.
     
  9. Eismann1976, 26.01.2011 #9
    Eismann1976

    Eismann1976 Threadstarter Neuer Benutzer

    Beiträge:
    24
    Erhaltene Danke:
    2
    Registriert seit:
    16.11.2010
    Hi,

    Ja, die Option ist da aber es werden (bei mir) keine Kontakte und auch keine Mails gesynct. Die Kontodaten passen und es kommt auch eine Verbindung (sehr sehr kurz) zustande. Ich hab es mit "falschen" Zugangsdaten getestet und es kommt ein Fehler. Das passt also :huh:
     
  10. goseph, 26.01.2011 #10
    goseph

    goseph Erfahrener Benutzer

    Beiträge:
    230
    Erhaltene Danke:
    47
    Registriert seit:
    09.12.2010
    Hast du versucht die SmartDialer.zip zu installieren. ODER group_contacts.zip? Aber Achtung, ein Cache Wipe und ein Factory defaults könnte erforderlich sein.
     
    Zuletzt bearbeitet: 26.01.2011
  11. Eismann1976, 27.01.2011 #11
    Eismann1976

    Eismann1976 Threadstarter Neuer Benutzer

    Beiträge:
    24
    Erhaltene Danke:
    2
    Registriert seit:
    16.11.2010
    Moin

    Nein, hatte ich bisher noch nicht. Hatte gehofft, es gibt ein fertiges ROM was ich nicht mehr anpassen muss.

    Gruß Eismann
     
  12. goseph, 27.01.2011 #12
    goseph

    goseph Erfahrener Benutzer

    Beiträge:
    230
    Erhaltene Danke:
    47
    Registriert seit:
    09.12.2010
    Kannst du Exchange Testdaten zur Verfügung stellen? Neuen Username und Passwort anlegen? Den du dann heute Abend wieder löschst?

    Interessiert mich auch ob zukünfitig mit der JJ RLS9 Exchange funktionieren würde. Ich hab den SmartDialer installiert der auch die contacts.apk mit überschreibt.
     
  13. Eismann1976, 27.01.2011 #13
    Eismann1976

    Eismann1976 Threadstarter Neuer Benutzer

    Beiträge:
    24
    Erhaltene Danke:
    2
    Registriert seit:
    16.11.2010
    Hi

    Ja das geht. Du hast eine PM
     
  14. Eismann1976, 27.01.2011 #14
    Eismann1976

    Eismann1976 Threadstarter Neuer Benutzer

    Beiträge:
    24
    Erhaltene Danke:
    2
    Registriert seit:
    16.11.2010
    Nur so als Zwischeninfo für alle die es interessiert. Mit der unveränderten JJ RLS7-9 geht die Syncronisation nicht.
     
  15. Eismann1976, 29.01.2011 #15
    Eismann1976

    Eismann1976 Threadstarter Neuer Benutzer

    Beiträge:
    24
    Erhaltene Danke:
    2
    Registriert seit:
    16.11.2010
    Das hab es jetzt mal ausprobiert. Funktioniert (ohne Änderung) und ist wirklich schnell. Bisher habe ich keine Fehler gefunden.
    Ich lass es drauf. Danke

     

Diese Seite empfehlen