Jetzt kostenlos registrieren: Mitglieder surfen ohne Werbung!

ZTE Blade V10 - Stock Rom EU? Beide IMEI = NULL, aber mit ROOT, TWRP

  • 9 Antworten
  • Neuester Beitrag
Diskutiere ZTE Blade V10 - Stock Rom EU? Beide IMEI = NULL, aber mit ROOT, TWRP im ZTE Blade / San Francisco / Base Lutea Forum im Bereich ZTE Forum.
ReneeG

ReneeG

Neues Mitglied
Hallo,

habe mir leider mit falschen Infos und Files zum Thema ROOT mein Stock ROM zerschossen.

Kennt jemand den Download zu einem EU ROM, das man mit SP Flash Tool flashen kann, also keine OTA -zip und sondern mit richtigem Scatterfile?

Einziges ROM das ich gefunden habe, ist das MX TELCEL aus Mexiko (ZTE-Blade-V10-Telcel MT6771 8.1). Ich weiß nicht ob ich mein NVRAM oder so zerschossen habe oder ob diese Mexiko ROM keine IMEI zeigt. Es zeigt aber MAC Adresse und Bluetooth, beider funktioniert auch, was vielleiicht dagegen spricht, daß das NVRAM defekt ist.

Jedenfalls zeigen beide IMEI = NULL.

Sämtliche Methoden, die zum Fix der IMEI angeboten werden, funktionieren nicht.
Nicht Maui META ( findet Handy nicht)
Nicht Mobile UNCLE ( startet nicht auf dem Handy)
Nicht adb -> echo ‘AT +EGMR=1,7,”imei_no”‘ >/dev/pttycmd1
Nicht SN Write Tool ( keine Fehlermeldung, aber auch kein Erfolg)

Kann ich IMEI mit einem NVRAM backup eines baugleichen Handys wiederherstellen?

Oder sonst jemand eine andere Idee?

TWRP und ROOT läuft, alles außer SIM / IMEI

Danke im Voraus.
 
Zuletzt bearbeitet:
D

Defybrillator

Erfahrenes Mitglied
Halte uns auf dem Laufenden;))
 
ReneeG

ReneeG

Neues Mitglied
Okay... aber das ist nur was für verrückte Flashfreaks.

Kein Tool hat funktioniert. Auch mit ADB alles getestet, was das Internet vorschlägt.

Nach einer langen Odysee - zwischendurch war es nur noch mit Blackscreen der alle 10 Sekunden für 10 Sekunden vibriert hat, durch ein fake TWRP, das das Handy zum Rasierapparat machen sollte. Kein ausschalten möglich.
Mittels flash-tool, in der 10-Sekunden-Pause gestartet, wieder zum Teilleben erweckt, bevor es den Akku leer vibriert hat.

Irgendwann ein EU ROM gefunden:
375190B2057GEN_EU_EEA_V1000_V6.0(SD card software)
davon das Stock recovery.img mit ADB geflasht
update.zip installiert
dann wurde ich nach Passwort gefragt, obwohl ich ursprünglich ein Pattern eingegeben hatte.
Das entsprach den Zahlen meines Pattern, d.h. ein L ist z.B. 8963. Da muss man auch erst mal drauf kommen.
Gerootet mit Magisk ( und erstelltem recovery.img über ADB geflasht.)
TWRP installiert-

Siehe da, das V10 lebte wieder zu 100% und auch die IMEI, die demnach nie zerstört waren, sondern vom MX TELCEL einfach nicht erkannt werden. Eine Art SIM-Lock, denke ich.

Ergebnis nach 3 Wochen: V10 mit ROOT und TWRP :)

+++ Neueste Meldungen, es gibt wohl inzwischen ein Android 10 ROM, teilweise über OTA ausgeliefert.
Das wäre natürlich super und unerwartet.

Das kann aber wieder spannend werden...
 
D

Defybrillator

Erfahrenes Mitglied
Suuuper, danke, man kann ja nie wissen. Na mit dem Update habe ich erstmals Speicherkarten Probleme. Aber so extrem zeitlich verzögert, dass ich gar nicht weiß wo der Fehler zu suchen ist
 
ReneeG

ReneeG

Neues Mitglied
Update auf Andriod 10?
Externe Speicherkarte? Die macht, glaube ich, auf den V10 immer schon Probleme. Bei mir auf jeden Fall, unabhängig vom ROM:
Schreibrechte müssen immer wieder neu vergeben werden.

Was sind die Probleme nach dem Update?
 
D

Defybrillator

Erfahrenes Mitglied
Hab davon gelesen. Vor dem Android 10 Update wurde meine 64gb Samsung SD problemlos, bei jedem Start, neu, automatisch eingebunden. Jetzt funktioniert die Karte nach dem Einbinden für ein paar Stunden, unabhängig vom Neustart, und dann lässt sie sich nur noch formatieren:/
 
D

Defybrillator

Erfahrenes Mitglied
Speicherkarte hat sich übrigens irgendwie wieder gefangen. Keine Probleme seit längerem
 
ReneeG

ReneeG

Neues Mitglied
Es gib wohl leider verschiedene ROMs und nicht alle bekommen Updates.

GEN_DE_EEA_V1000_V1.2 , May 5, 2020 - bisher (bei mir) kein Update auf Android 10
GEN_DE_EEA_V1000_V6.0 - 2019 , bisher (bei mir) kein Update auf Android 10
 
Zuletzt bearbeitet:
E

Elke64

Neues Mitglied
ich habe version Gen_EU_EEA_V1000_V40 aus meinem Blade V10.
Ist dafür ein Update vorgesehen? Letztes Update März 2019
 
S

Storm27

Neues Mitglied
Hallo

Wie kann ich die Töne einstellen, das ein Sprachcomputer die Ziffern erkennt?
Ich habe ein ZTE 10 blade
Danke
 
Zuletzt bearbeitet:
Ähnliche Themen - ZTE Blade V10 - Stock Rom EU? Beide IMEI = NULL, aber mit ROOT, TWRP Antworten Datum
0
1
12