Wieso Amazon App nicht kompatibel?

Dieses Thema im Forum "Medion Lifetab P9514 Forum" wurde erstellt von data68, 01.03.2012.

  1. data68, 01.03.2012 #1
    data68

    data68 Threadstarter Neuer Benutzer

    Beiträge:
    11
    Erhaltene Danke:
    0
    Registriert seit:
    27.12.2011
    Hi Leute,

    hätte mir gerne die Amazon App installiert, leider wird das Lifetab als nicht kompatibel angegeben.

    Hat jemand eine Ahnung wieso?

    Gruß
    data68
     
  2. Katiela, 02.03.2012 #2
    Katiela

    Katiela Android-Ikone

    Beiträge:
    4,701
    Erhaltene Danke:
    1,614
    Registriert seit:
    27.07.2011
    Phone:
    iPhone 6s
    Tablet:
    iPad
  3. Hotzeplotz, 02.03.2012 #3
    Hotzeplotz

    Hotzeplotz Android-Experte

    Beiträge:
    738
    Erhaltene Danke:
    116
    Registriert seit:
    12.12.2011
  4. kosemuckel, 02.03.2012 #4
    kosemuckel

    kosemuckel Fortgeschrittenes Mitglied

    Beiträge:
    257
    Erhaltene Danke:
    67
    Registriert seit:
    15.12.2011
    Die Amazon-App würde schon auf dem LT laufen - ich hab die App von meinem Galaxy aufs LT kopiert und installiert. Funktioniert wunderbar, auch das scannen von Barcodes, Anmelden etc.
    Wieso das Amazon noch nicht fürs LT (oder alle Tablets?) freigegeben hat, kann ich aber natürlich auch nicht sagen.
     
  5. data68, 02.03.2012 #5
    data68

    data68 Threadstarter Neuer Benutzer

    Beiträge:
    11
    Erhaltene Danke:
    0
    Registriert seit:
    27.12.2011
    Sorry, dass ich hier nochmal einen Thread dazu aufgemacht habe :blushing:
    Dann werde ich jetzt aber einfach mal an Amazon schreiben, vielleicht tut sich dann ja was :D

    Gruß
    data68
     
  6. Harrse, 02.03.2012 #6
    Harrse

    Harrse Neuer Benutzer

    Beiträge:
    6
    Erhaltene Danke:
    0
    Registriert seit:
    18.12.2011
    Bei mir auf dem Lifepad läuft die Kindle-App 3.4.2 ohne Probleme - falls die gemeint war. Damit hat man Zugriffa auf die Bücher im Kindle-Shop.
     
  7. Hotzeplotz, 02.03.2012 #7
    Hotzeplotz

    Hotzeplotz Android-Experte

    Beiträge:
    738
    Erhaltene Danke:
    116
    Registriert seit:
    12.12.2011
    Wie kosemuckel oben schon schrieb laufen Apps z.T. trotzdem. Sie wurden nur einfach noch nicht getestet/freigegeben. In dem Fall besorgt man sie sich anderweitig und probiert es einfach.

    Ich hab schon ein einem anderen Thread folgendes geschrieben. Ich kopier's jetzt einfach hierher:

    Melde dich mit einem anderen Gerät an. Weiß jetzt nicht ob man einfach im Google Konto zusätzlich andere angeben kann. Ich meine das so in Erinnerung zu haben. Kann aber falsch liegen. Auf jeden Fall saugt man die *.APK z.B. fürs Xoom und installiert sie. Dann laufen viele Apps OHNE, daß sie auf dem LT getestet wurden.
     
  8. data68, 02.03.2012 #8
    data68

    data68 Threadstarter Neuer Benutzer

    Beiträge:
    11
    Erhaltene Danke:
    0
    Registriert seit:
    27.12.2011
    Nein, um die geht es hier nicht.

    Gruß
    data68
     
  9. kosemuckel, 02.03.2012 #9
    kosemuckel

    kosemuckel Fortgeschrittenes Mitglied

    Beiträge:
    257
    Erhaltene Danke:
    67
    Registriert seit:
    15.12.2011
    Für diejenigen, die die Amazon-App auch irgendwie haben wollen:
    Die App muss auf einem anderen Gerät installiert werden - in diesem Fall muss es nicht mal der eigene Google-Account sein!
    Also von einem Bekannten (oder aus irgendwelchen Quellen im Internet) die App besorgen, aufs LT kopieren und installieren.
    Bei Quellen aus dem Internet aber darauf achten, dass es die deutsche Version ist, sonst habt Ihr nur den amazon.com-Shop, und nicht den .de !!

    Die aktuelle Version lautet: de.amazon.mShop.android-23-1.4.0.apk
     
    Zuletzt bearbeitet: 02.03.2012

Diese Seite empfehlen

Besucher kamen mit folgenden Begriffen auf unsere Seite:

  1. amazon app nicht kompatibel