1. Nimm jetzt an unserem 2. ADVENT-Gewinnspiel teil - Alle Informationen findest Du hier!

WLAN geht nicht mehr, schlatet nicht Ein.

Dieses Thema im Forum "Sony Ericsson Xperia Mini / Mini Pro Forum" wurde erstellt von s.t.a.r.s, 15.01.2012.

  1. s.t.a.r.s, 15.01.2012 #1
    s.t.a.r.s

    s.t.a.r.s Threadstarter Android-Experte

    Beiträge:
    517
    Erhaltene Danke:
    103
    Registriert seit:
    07.06.2010
    Servus,

    bin gestern vom X10 Mini auf´s neue Mini gewechselt. :thumbsup:

    Habe soweit alles eingestellt, gerootet und paar Apps gelöscht die ich nicht brauche.
    Jetzt habe ich das Problem, das ich keine WLAN Verbindung mehr bekomme?!
    Es lässt sich nicht mehr einschalten, geht gleich wieder aus, dann findet es auch keine WLAN´s mehr.
    Hatte das schon mal beim alten Mini, nur hatte ich da CWM drauf und habe einfach die System wiederhergestellt, soweit bin ich jetzt aber noch nicht :unsure:.
    Weiß jemand, wo die ganzen WLAN Einstellungen bzw Konfig, Dateien liegen?
    Denke das sich hier was verabschiedet hat.
    Möchte net gleich wieder alles flashn.

    Gruß
     
  2. Telemuddi, 15.01.2012 #2
    Telemuddi

    Telemuddi Fortgeschrittenes Mitglied

    Beiträge:
    268
    Erhaltene Danke:
    40
    Registriert seit:
    03.10.2011
    Die config liegt in /system , ich glaub aber nicht das dort was fehlt. Es wird eher an den gelöschten Apps liegen. Evtl. hast du nen Service mit gekillt.
     
  3. charli, 15.01.2012 #3
    charli

    charli Android-Hilfe.de Mitglied

    Beiträge:
    143
    Erhaltene Danke:
    15
    Registriert seit:
    02.12.2009
  4. s.t.a.r.s, 15.01.2012 #4
    s.t.a.r.s

    s.t.a.r.s Threadstarter Android-Experte

    Beiträge:
    517
    Erhaltene Danke:
    103
    Registriert seit:
    07.06.2010
    Mit Sicherheit hat das nichts zu tun.
    WLAN ging ja schon bzw hatte ich ja schon eine Verbindung.

    Habe mal in einem Logfile nachgeschaut.
    "Failed to initialize control interface 'tiwlan0'
    Dort steht was von, das ein anderer wpa_supplicant.conf Prozess läuft oder der file unsauber beendet wurde!?
    /data/misc/wifi > Da stehen alle WLAN Verbindungen drin die man hat.

    Hab die Datei gelöscht, dann wird eine neue angelegt, jetzt gehts wieder :thumbsup:
    An die Datei kommt man nur mit Root Rechten. Da sieht man dann auch das WLAN Passwort :tongue:
    Aber ich weiß jetzt was das Problem war, ein Backup von Titanium von meinem alten Mini, da ist die Datei etwas anders.
     
    Zuletzt bearbeitet: 15.01.2012
    Vischi bedankt sich.

Diese Seite empfehlen