1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

WLAN Problem mit WPA2 und Lifetab

Dieses Thema im Forum "Medion Lifetab P9514 Forum" wurde erstellt von androidast, 17.12.2011.

  1. androidast, 17.12.2011 #1
    androidast

    androidast Threadstarter Neuer Benutzer

    Beiträge:
    5
    Erhaltene Danke:
    0
    Registriert seit:
    17.12.2011
    Hallo Zusammen.

    ich betreibe zu Hause mit einem Linksys WRT54GS einen WLAN hotspot, welcher mit WPA2 Personal AES (Key enthält KEINE Sonderzeichen) verschlüsselt ist. Ein Mac-AdressenFilter ist auch aktiv. Alle Arbeitsplatzrechner können sich problemlos verbinden und finden auch ihren Weg ins Netz.

    Nur das brandneue "Weihnachts Lifetab" findet seinen Weg ins Netz nicht, obschon es sich problemlos mit dem Hotspot verbinden läßt, nachdem ich dem Router (Linksys WRT54GS) die MAC Adresse des Lifetabs mitgeteilt habe.

    Lifetab bezieht seine IP Adresse wie alle anderen Clients per DHCP und kann im Local Network auch die Router-Admin Page öffnen. Jede Internetseite, welche ich dagegen aufrufe ist nicht erreichbar.

    Ich vermutete ein Problem mit DNS, welche ich statisch auf dem Router vergeben habe. Dieser DNS Eintrag wird (wie an alle anderen Rechner im WLAN) auch an das Tablet weitergereicht. Ich habe daraufhin eine Applikation installiert, mit der man die DNS Einstellungen manuell auf dem Android 3.2 Tablet anpassen kann. Aber auch dieser Versuch läuft ins Leere.

    Ich habe darüber hinaus bereits folgende Dinge vergeblich ausprobiert:

    - WPA statt WPA2
    - WEP statt WPA2
    - MAC Filter deaktiviert
    - SSID von von 16 Zeichen (keine Sonderzeichen) auf 6 reduiziert
    - WPA2 Schluessel von 16 Zeichen auf 26 auf 14 Zeichen reduziert
    - den Router von TKIP+AES Mode auf AES Mode gestellt
    - den Router von Mixed Mode (B+G) auf G-Mode gestellt

    Ich bin mittlerweile ziemlich verzweifelt. Mir fällt nichts mehr ein. In beliebige andere Drahtlosnetzwerke mit WPA2 / WPA Verschlüsselung kann ich das Lifetab problemlos reinhängen.

    Ich hoffe sehr auf Eure Hilfe!

    Beste Grüße.
    Ein Android-Beginna
     
  2. Katiela, 17.12.2011 #2
    Katiela

    Katiela Android-Ikone

    Beiträge:
    4,706
    Erhaltene Danke:
    1,615
    Registriert seit:
    27.07.2011
    Phone:
    iPhone 6s
    Tablet:
    iPad
    und wenn du ein programm noch installierst? Connectify funktioniert nur bei windows 7, würde dies mal probieren durch ein programm und damit dann per wlan mit den lifetab zu verbinden
     
  3. androidast, 17.12.2011 #3
    androidast

    androidast Threadstarter Neuer Benutzer

    Beiträge:
    5
    Erhaltene Danke:
    0
    Registriert seit:
    17.12.2011
    Danke für Deinen Tipp. Weisst Du vielleicht eine App, welche das erledigt?

    Wie gesagt: ich bin kein Android Spezialist, aber wenn ich Deinem Tipp folgen würde, wäre mir nicht so richtig klar, wieso ich mir eine App installieren soll, welche genau das macht, was Android nativ kann und auch tut (leider nur mit Fremd-Hotspots und nicht mit meinem daheim).
     
  4. Katiela, 17.12.2011 #4
    Katiela

    Katiela Android-Ikone

    Beiträge:
    4,706
    Erhaltene Danke:
    1,615
    Registriert seit:
    27.07.2011
    Phone:
    iPhone 6s
    Tablet:
    iPad
    das connectify installierst ja nur auf den computer oder laptop und nicht auf den lifetab.
     
  5. jassi, 17.12.2011 #5
    jassi

    jassi Neuer Benutzer

    Beiträge:
    16
    Erhaltene Danke:
    0
    Registriert seit:
    10.12.2011
    Hallo,
    Gib doch einmal die IP einer Seite ein um die DNS Auflösung zu umgehen und um damit festzustellen ob Du wirklich ins Internet raus kannst.
    Gruß
    Jassi
     
  6. qupfer, 17.12.2011 #6
    qupfer

    qupfer Android-Hilfe.de Mitglied

    Beiträge:
    55
    Erhaltene Danke:
    18
    Registriert seit:
    11.12.2011
    Vorerst kannst du auch probieren, den DNS anstelle der Router IP mal auf 8.8.8.8 zu setzen

    Deine versuchten "Lösungen" haben zumind. in der Theorie eigentlich nix mit dem geschilderten Problem zu tun, daher auch nicht verwunderlich, dass das nichts gebracht hat.

    Manchmal hilfts auch, den Router für 1-2 min vom Stromnetz zu trennen. Hatte mit meinen wrt54gl und dd-wrt mal ein ähnliches Problem, kamen auch keine Antworten vom DNS. Da waren aber alle Geräte betroffen und hatte vorher mit OpenVPN rumgespielt...da lag vermutlich noch ne Route quer obwohl in der Routingtabelle nix zu sehen war.

    Also daher erstmal:
    DNS auf dem Gerät auf 8.8.8.8 ändern und auch mal versuchen eine Seite via IP direkt zu öffnen.

    Edit: und auch mal das Lifetab neustarten ;) Also Ausschalter solange gedrückt halten bis ein Nachfragen zum herunterfahren komm.


    Die oben genannten Software ist für einen PC gedacht und macht diesen zu einem Router.
    Anstelle von connectify würde ich "Virtual Router" verwenden (und nein, ich bekomme kein Geld von denen), ist gerade für Laien wesentlich einfacher gehalten

    Außerdem: Virtual Router und Connectify gehen nur, wenn der PC via Kabel an den Router angeschlossen ist oder zwei WLAN Karten vorhanden sind.
    Zusätzlich machen diese ein neues Subnetz auf, Zugriff auf andere Netzwergeräte daher nicht möglich
     
    Zuletzt bearbeitet: 17.12.2011
  7. androidast, 17.12.2011 #7
    androidast

    androidast Threadstarter Neuer Benutzer

    Beiträge:
    5
    Erhaltene Danke:
    0
    Registriert seit:
    17.12.2011
    Hallo Jazzi, qupfer,

    Danke fuer Eure Antworten. IPs lassen sich in der Tat problemlos auflösen. Also ein DNS Problem. Mit dem 8.8.8.8 DNS von Google liess es sich jedoch nicht erledigen. Ich habe wo dfn DNS Server eingetragen. Vielleicht mögen die keine android anfragen.... nun weiss ich schon mal sicher dass es sich um DNS Probleme handelt. Auch jut. Von hieraus weiter:)

    Irgendwelche Ideen?

    Danke!
     
  8. qupfer, 18.12.2011 #8
    qupfer

    qupfer Android-Hilfe.de Mitglied

    Beiträge:
    55
    Erhaltene Danke:
    18
    Registriert seit:
    11.12.2011
    muss mal kurz nachfragen....wo hast du die 8.8.8.8 eingetragen? Auf dem Router oder auf dem Liftetab.

    Falls auf dem Router probier nochmal folgendes:
    WLAN Einstellungen öffnen, lange auf dein verbundenes Netzwerk drücken und öndern.
    IP einstellungen auf Statisch und alles Eintragen

    IP: belieibige IP z.B. 192.168.1.111
    Gateway: Router IP 192.168.1.1
    Präfix: 24 (entspricht Adressen von 192.168.1.1 bis 192.168.1.254)
    und bei DNS 1 einmal die Router IP (entspricht damit eigentlich der vorhandenen Konfiguration)
    und einmal DNS 1 (also nochmal abändern) auf besagten google DNS 8.8.8.8

    Wenn dann immernoch nix geht, würde ich auch mal die Einstellungen vom Router sichern und ein Werksreset des Routers durchführen.

    DFN dürfte eigentlich von dem Android nix mitbekommen. Zum einen weil (zumind. bei denen ich kenne) die Router via DHCP immer sich selbst als DNS Server mitgeben und entsprechende Anfragen nur an die hinterlegten DNS weiterleiten (DNS Relay) und zum anderen im DHCP sowas wie User-agent oder ähnliches garnicht vorgesehen ist.
    Es klingt irgendwie danach, als würde der Router von deinem Liftetab keine DHCP queries annehmen oder die Antworten sich im Netz verlaufen. Irgendwie aus versehen irgendwo einen IP Adresskonflikt eingebracht?^^
     
    Zuletzt bearbeitet: 18.12.2011
  9. androidast, 18.12.2011 #9
    androidast

    androidast Threadstarter Neuer Benutzer

    Beiträge:
    5
    Erhaltene Danke:
    0
    Registriert seit:
    17.12.2011
    Hallo! Problem gelöst: die beiden google- DNS Server auf dem Router eingetragen und schwupps konnten die URLs aufgelöst werden. Muss an den beiden dfn DNS Servern gelegen haben. Vielen dank fuer euren kompetenten und hilfreichen Tipps!!!

    Grüße
     

Diese Seite empfehlen

Besucher kamen mit folgenden Begriffen auf unsere Seite:

  1. dns unter android ändern medion lifetab

    ,
  2. medion lifetab s10334 wpa2 probleme