1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

WLAN-Probleme ohne Ende :(

Dieses Thema im Forum "Zenithink Forum" wurde erstellt von mirko2002, 10.05.2011.

  1. mirko2002, 10.05.2011 #1
    mirko2002

    mirko2002 Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    47
    Erhaltene Danke:
    1
    Registriert seit:
    10.05.2011
    Phone:
    Samsung Galaxy Note 3
    Hallo liebe Community....

    ich habe seit einigen wenigen Tagen auch neu das ZT 180 (v1). Verkauft wurde es mit der Angabe "neueste verfügbare Android Version"...

    2.2 ist zwar schon drauf jedoch noch mit folgenden Angaben:

    Kernel Version: 2.6.32.9 root@android #2860
    Build-Nummer: zt180-eng AOSP OPENMASTER eng.root.20110317.120935 test-keys

    So... nun will ich mit WLAN online gehen. Eingerichtet und verbunden... jedoch fangen hier jetzt die Probleme an. Erstens brauche ich gefühlte 5000 Versuche bis er wirklich mal verbunden ist - man kann auf verbinden drücken wie man will... mal bleibt er nur auf "Scan..." stehen... mal steht da "IP Adresse von XXX beziehen" bis dann wieder "Nicht verbunden kommt".
    Manchmal steht auch einfach "Mit XXX verbinden" da... aber es ist halt Glückssache das er mal online geht.

    Wenn er denn mal online geht ist er dann meist nach wenigen Sekunden bis Minuten wieder offline - sprich nicht mehr verbunden mit meinem WLan Router - und die Signalstärke ist gut bis ausgezeichtnet.

    Momentan bin ich mehr off- als online und das frustriert mich extrem. Das Pad hab ich extra aus diesem Grunde geholt: das ich online gehen kann.

    Nun weiß ich, dass es auch einige neue Firmware-Versionen schon gibt. Diese habe ich auch auch meiner Platte und versucht über TF Card zu installieren. Er geht zwar in die Dos-Box (oder Flashtool oder wie auch immer man das beim booten nennen mag) jedoch ist er da auch recht schnell wieder draussen - so schnell das man leider nicht mal lesen kann warum er überhaupt das Update abbricht.

    Nun steh ich da... hab für 150 nen größtenteils unbrauchbares Tablet - und updaten geht auch nicht.

    Was kann ich tun? Ich will doch nur das das WLan ordentlich läuft :(

    Lieben Gruß
     
  2. menirules, 11.05.2011 #2
    menirules

    menirules Fortgeschrittenes Mitglied

    Beiträge:
    417
    Erhaltene Danke:
    48
    Registriert seit:
    05.10.2010
    Tablet:
    Asus Memo Pad Smart
    Ich habe das Problem auch oft, ich habe aber V2 mit der neuesten Firmware.
    Was hast du denn für einen WLAN Router? Vielleicht lässt sich da ein Muster ableiten.
    Ich habe einen Speedport W701V von der Telekom.

    Wenn ich den Router neu starte, dann das Tablet an mache und Wlan einschalte, komme ich drauf. Auch für mehrere Stunden.
    Meistens zumindest ;)
     
  3. schlooot, 11.05.2011 #3
    schlooot

    schlooot Junior Mitglied

    Beiträge:
    32
    Erhaltene Danke:
    0
    Registriert seit:
    27.02.2011
    Ich hatte das Problem bei meiner Fritzbox 7270.
    Habe zur Reichweitenerhöhung WDS in der Fritz aktiviert und schon konnte ich mit dem Zenithink auch nicht mehr Online gehen. Ist auch dauernd abgeschmiert.

    Gruß
    Dennis
     
  4. mirko2002, 12.05.2011 #4
    mirko2002

    mirko2002 Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    47
    Erhaltene Danke:
    1
    Registriert seit:
    10.05.2011
    Phone:
    Samsung Galaxy Note 3
    Ich habe einen Router von Belkin... kann mir aber schwer vorstellen das es am Router liegt da noch 3 weitere Androidgeräte im Haushalt vorhanden sind, plus Wii, plus PS3 - alle mit demselben Router über WLAN online. Abolut keine Probleme. Probier ich es mit dem Tablett => siehe oben :(
     
  5. mirko2002, 17.05.2011 #5
    mirko2002

    mirko2002 Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    47
    Erhaltene Danke:
    1
    Registriert seit:
    10.05.2011
    Phone:
    Samsung Galaxy Note 3
    Keiner der irgend nen Rat dazu hätte? :(
     
  6. Frankv, 18.05.2011 #6
    Frankv

    Frankv Fortgeschrittenes Mitglied

    Beiträge:
    257
    Erhaltene Danke:
    33
    Registriert seit:
    25.01.2011
  7. eiweich, 18.05.2011 #7
    eiweich

    eiweich Neuer Benutzer

    Beiträge:
    21
    Erhaltene Danke:
    2
    Registriert seit:
    07.12.2010
    mist könnte kotzen..
    abe jetzt auf android 2.2 geflascht und habe jetzt kein wlan mehr .
    das selbe mit der 12er geht auch nix.
    wäre ich doch bei der 1030 geblieben da hat alles gefunkt auch mein huwei 1750 e gibtes eine möglickeit auf die 1030 zurückzugehen.oder ist das teil jetzt nur ein teurer briefbeschwärer.. grrrr
    kann echt nur abraten von der 1030 wechzugehen wenn die rennt.
     
  8. Frankv, 18.05.2011 #8
    Frankv

    Frankv Fortgeschrittenes Mitglied

    Beiträge:
    257
    Erhaltene Danke:
    33
    Registriert seit:
    25.01.2011
    eiweich bedankt sich.
  9. eiweich, 18.05.2011 #9
    eiweich

    eiweich Neuer Benutzer

    Beiträge:
    21
    Erhaltene Danke:
    2
    Registriert seit:
    07.12.2010
    oder gibtes eine 2.2 firmware wo wlan geht zeigt bei mir kein wlan an das es eingeschaltet ist scannt nur und nix weiter mit der 1030 geht ohne probleme
     
  10. Frankv, 18.05.2011 #10
    Frankv

    Frankv Fortgeschrittenes Mitglied

    Beiträge:
    257
    Erhaltene Danke:
    33
    Registriert seit:
    25.01.2011
    eiweich bedankt sich.
  11. Frankv, 18.05.2011 #11
    Frankv

    Frankv Fortgeschrittenes Mitglied

    Beiträge:
    257
    Erhaltene Danke:
    33
    Registriert seit:
    25.01.2011
  12. eiweich, 18.05.2011 #12
    eiweich

    eiweich Neuer Benutzer

    Beiträge:
    21
    Erhaltene Danke:
    2
    Registriert seit:
    07.12.2010
    so habe mahl mein stick reingemacht der geht ohne einstelung kopfkratz komme mit mein 1750e ohne probleme ins inet aber will ja auch mit wlahn rein welche solte ich den laden da mein english nicht das beste ist lang ist esgrrr
     
  13. Frankv, 18.05.2011 #13
    Frankv

    Frankv Fortgeschrittenes Mitglied

    Beiträge:
    257
    Erhaltene Danke:
    33
    Registriert seit:
    25.01.2011
    eiweich bedankt sich.
  14. eiweich, 18.05.2011 #14
    eiweich

    eiweich Neuer Benutzer

    Beiträge:
    21
    Erhaltene Danke:
    2
    Registriert seit:
    07.12.2010
    vom laufen ist die ok.. mit der 12 er habe ich auch das wlanproblem die habe ich auchschon draufgemacht.gleiche spiel und nur mit stick ist auchkeine lösung denn will ich ja nur für unterwechs nehmen^^
     

Diese Seite empfehlen