1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

Wlan Signalstärke extrem schlecht

Dieses Thema im Forum "Archos G9 Tablet Forum" wurde erstellt von Gekkosdream, 20.06.2012.

  1. Gekkosdream, 20.06.2012 #1
    Gekkosdream

    Gekkosdream Threadstarter Junior Mitglied

    Beiträge:
    30
    Erhaltene Danke:
    2
    Registriert seit:
    11.05.2012
    Hallo!
    Habe mir gestern das Archos 80 g9 Turbo ICS 8GB geholt und nun folgendes Problem (alles mit 4.0.5,4.0.6.,4.0.6.test4,4.0.7 getestet):

    Sehr schwacher Wlan-Empfang und sobald ich das Tablet auf der rechten Seite anfasse (halte im Querformat) mindestens 15% Signalverlust.

    Generell schwankt die Signalstärke extrem und ich habe bei 1,5 m Abstand zum Router schon nur mehr 40-70% (steht ohne Angreifen am Tisch, getestet mit wifi manager). Im Wifi-Analyzer springt das Signal ohne Zutun laufend zwischen -65dBm - -75dBm hin und her.

    Kein anderer Android Device zeigt so ein Verhalten (Odys Cosmo, SE X10, HTC Sensation).

    Ist das ein HW-Defekt od. einfach generell ein extrem schlechtes WLAN Modul und somit normal?

    Danke, lg Michi

    PS: Bis aufs Wifi funktioniert alles spitze!
     
  2. AngelOfDarkness, 20.06.2012 #2
    AngelOfDarkness

    AngelOfDarkness Android-Experte

    Beiträge:
    748
    Erhaltene Danke:
    150
    Registriert seit:
    13.03.2012
    WiFi ist eines der grossen Probleme bei ICS 4.0.3 (Archos 4.0.4-4.0.6)
    Der Bug wurde und wird noch Stück für Stück verbessert bzw. irgendwann
    bestimmt auch ganz behoben (sein).

    Leider scheint ICS bei einigen Routermodellen arge Probleme zu haben.
    Bestifft wohl hauptsächlich den Atheros Chipsatz, wie er auch bei einigen
    Speedport und Fritzbox Modellen unter anderem verbaut worden ist.

    Siehe unter anderem auch hier :
    http://www.android-hilfe.de/archos-...oblem-nach-update-auf-ics-android-4-03-a.html

    LG AOD
     
  3. Gekkosdream, 20.06.2012 #3
    Gekkosdream

    Gekkosdream Threadstarter Junior Mitglied

    Beiträge:
    30
    Erhaltene Danke:
    2
    Registriert seit:
    11.05.2012
    Das hab ich eh gelesen, ich hab allerdings nur Verbindungsabbrüche wenn ich 10-15 Meter vom Sender weg bin (Signalstärke einfach zu schwach und schwankend). Passiert sowohl mit Pirelli als auch DLink DIR-655 und zusätzlich bei 3G-Handy-Hotspot.


    Deshalb war meine Frage ob angreifen rechts = -15% Signal normal ist, weil in einem anderem Forum steht Archos vergisst ganz gern aufs Antenne anschließen...
    http://archos-forum.de/forum/viewthread.php?thread_id=4783

    In <10 m verlier ich NIE das Netz
     
    Zuletzt bearbeitet: 21.06.2012
  4. AngelOfDarkness, 20.06.2012 #4
    AngelOfDarkness

    AngelOfDarkness Android-Experte

    Beiträge:
    748
    Erhaltene Danke:
    150
    Registriert seit:
    13.03.2012
    ob das unbedingt normal ist weiss ich auch nicht.
    Mag schon sein. Aber ich traue generell solchen Anzeigen nicht unbedingt.
    So lange ich ins Netz komme und das auch ohne Abbrüche reicht mir das
    meist schon *gg*

    Ich meine aber andererseits, das de DLInk-655 auch mit dabei war,
    kann aber auch Zufall sein gerade.

    Aber da du auch regelrechte Abbrüche hast, so würde ich mal auf das Problem
    mit den Routern schliessen und es mal mit einem anderen Standard probieren.
    Nur b+g statt n... etc.. und die Verschlüsselung mal ändern.

    LG AOD
     
  5. Gekkosdream, 20.06.2012 #5
    Gekkosdream

    Gekkosdream Threadstarter Junior Mitglied

    Beiträge:
    30
    Erhaltene Danke:
    2
    Registriert seit:
    11.05.2012
    Edit: Nach dem Aufspielen von 3.2.80 hab ich noch immer ein extrem schwaches Signal, hat also nichts mit ICS zu tun.

    Also nochmals meine Frage: Nimmt die Signalstärke beim Archos 80 G9 Turbo immer ab (ca. 15%, tlw. ganzes Signalfeld) wenn man auf rechten Seite draufgreift?
    Wenn nein, hab ich nämlich sicher einen Produktionsfehler...
     
    Zuletzt bearbeitet: 21.06.2012
  6. BeatMaster, 21.06.2012 #6
    BeatMaster

    BeatMaster Android-Hilfe.de Mitglied

    Beiträge:
    51
    Erhaltene Danke:
    4
    Registriert seit:
    17.03.2011
    Phone:
    Samsung Galaxy S5 (G900)
    Tablet:
    Samsung Galaxy Tab 3 10.1
    Hatte ich auch. Da war es nen Hardwaredefekt. Schein schon oft genug vorgekommen zu sein. Also einsenden.
     
    Gekkosdream bedankt sich.
  7. Gekkosdream, 26.06.2012 #7
    Gekkosdream

    Gekkosdream Threadstarter Junior Mitglied

    Beiträge:
    30
    Erhaltene Danke:
    2
    Registriert seit:
    11.05.2012
    Ersatzgerät ist da und endlich funktioniert das WLAN richtig gut!!!
    Sehe jetzt sogar meine Nachbarnetzwerke; davor unmöglich.

    :thumbup:
     
  8. FarscapeOne, 22.08.2012 #8
    FarscapeOne

    FarscapeOne Android-Hilfe.de Mitglied

    Beiträge:
    92
    Erhaltene Danke:
    5
    Registriert seit:
    15.02.2012
    Wo hast du Dein Gerät hingeschickt?
    Direkt zu Archos?
     
  9. Gekkosdream, 23.08.2012 #9
    Gekkosdream

    Gekkosdream Threadstarter Junior Mitglied

    Beiträge:
    30
    Erhaltene Danke:
    2
    Registriert seit:
    11.05.2012
    War von Amazon, somit direkt Austausch durch Amazon. Hätte ich nicht das echte Turbo gekauft wäre es an archos gegangen. Anscheinend upgraden die ja manchmal.

    Gesendet von meinem ARCHOS 80G9 mit der Android-Hilfe.de App
     
  10. sky_11, 10.01.2013 #10
    sky_11

    sky_11 Android-Hilfe.de Mitglied

    Beiträge:
    101
    Erhaltene Danke:
    9
    Registriert seit:
    14.12.2012
    Die meisten Probleme treten am WLAN Router durch die automatische WLAN Kanalwahl auf. Meist einigen sich alle Router auf Kanal 6 oder 11.

    Lösungsvorschlag: Einfach einmal den Kanal 12 oder 13 fest am Router einstellen.

    Bei mir war das Problem auch nur zeitweilig, aber mit zunehmend vielen Studenten in der Nachbarschaftsehr oft.
     

Diese Seite empfehlen