1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

WLAN Verbindungsproblem mit Speedport w700v

Dieses Thema im Forum "Samsung Galaxy S (I9000) Forum" wurde erstellt von CrazyBK, 23.01.2011.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. CrazyBK, 23.01.2011 #1
    CrazyBK

    CrazyBK Threadstarter Neuer Benutzer

    Beiträge:
    6
    Erhaltene Danke:
    0
    Registriert seit:
    23.01.2011
    Hi Leute,

    habe ein merkwürdiges W-Lan Problem:
    Und zwar komme ich zuhause in mein eigenes Netz gar nicht mehr rein. Ich habe nichts verändert - er scannt das netz, will mich verbinden...lässt es aber nicht zu...steht immer nur "rufe ip adressen von "" ab...u. dann kommt deaktiviert und er scannt nur noch.

    Ich arbeite mit statischen IPs, aber die habe ich ganz normal in den Erweiterungen eingegeben und es ging ja am Anfang auch..und jetzt geht gar nichts mehr!

    Nach einem Gespräch mit der Samsung Hotline hat man mir geraten das Handy zu reseten, was ich auch tat und siehe da...alles funktionierte wieder...doch jetzt habe ich mich heute meinen Eltern in das Wlan eingeloggt, Daten gespeichert...funktionierte auch alles...dann nachhause gekommen...gleiches Problem wieder - so langsam habe ich die SCH**** voll.
    Kann ja nicht sein, dass ich mein Handy ständig reseten muss nur um per Wlan verbunden zu sein oder?

    Auf dem Handy ist die offizielle FW 2.2 drauf.

    Weiß jmd. abhilfe?
     
  2. Kev, 23.01.2011 #2
    Kev

    Kev Android-Ikone

    Beiträge:
    6,867
    Erhaltene Danke:
    1,113
    Registriert seit:
    29.07.2010
    Phone:
    Samsung Galaxy S7 edge
    Tablet:
    Asus Transformer Pad TF300
  3. CrazyBK, 23.01.2011 #3
    CrazyBK

    CrazyBK Threadstarter Neuer Benutzer

    Beiträge:
    6
    Erhaltene Danke:
    0
    Registriert seit:
    23.01.2011
    Das hilfft nicht!!!
    Wer kann helfen?
     
  4. Jarkiro, 23.01.2011 #4
    Jarkiro

    Jarkiro Fortgeschrittenes Mitglied

    Beiträge:
    301
    Erhaltene Danke:
    59
    Registriert seit:
    07.09.2010
    Welchen Router hast du? Würde mal danach googeln, vielleicht hat der Probleme mit dem SGS, oder Android im Allgemeinen ?
     
  5. Kev, 23.01.2011 #5
    Kev

    Kev Android-Ikone

    Beiträge:
    6,867
    Erhaltene Danke:
    1,113
    Registriert seit:
    29.07.2010
    Phone:
    Samsung Galaxy S7 edge
    Tablet:
    Asus Transformer Pad TF300
    Ich bezweifel ernsthaft, daß Du mich verstanden hast. Eigeninitiative wäre auch ganz schön.
     
  6. chris1269, 23.01.2011 #6
    chris1269

    chris1269 Neuer Benutzer

    Beiträge:
    12
    Erhaltene Danke:
    1
    Registriert seit:
    04.10.2010
    Phone:
    Samsung Galaxy S5 (G900)
    Tablet:
    Samsung Galaxy Note 10.1
    Ich vermute auch mal das Du da ein großes Problem mit dem Router hast. Sonst hätte es ja auch Probleme bei Deinen Eltern gegeben. Setze Deinen Router mal auf Werkseinstellungen zurück oder Flasche mal die Aktuelle oder neuere Firmware auf Deinen Router.
    Gruß
    Chris
     
  7. CrazyBK, 23.01.2011 #7
    CrazyBK

    CrazyBK Threadstarter Neuer Benutzer

    Beiträge:
    6
    Erhaltene Danke:
    0
    Registriert seit:
    23.01.2011
    Ähm - dachte ich auch, aber der Router hat sonst mit keinem technischen Gerät schwierigkeiten gemacht. Ist zwar ein Router von der Teledoof, Speedport w700v, aber den haben meine Eltern auch, bei denen ich vorhin noch im Wlan eingeloggt war. Nun geht aber gar nichts mehr...kann einfach in kein Wlan Netz mehr rein!

    Neueste FW ist drauf...3.30 ->also auf dem Router.
     
  8. tvirus, 23.01.2011 #8
    tvirus

    tvirus Android-Hilfe.de Mitglied

    Beiträge:
    63
    Erhaltene Danke:
    4
    Registriert seit:
    23.01.2011
    Hallo CrazyBK,

    ich denke ich habe die Lösung für dich.
    erstein mal ich habe Vorgestern meinen Galaxy i9000 gekauft.
    und hatte mit den gleichen problemen zu kämpfen, nach langer suche im www konnte ich nichts hilfreiches finden, alles was ich fand viele benutzer mit ähnlichen problemen was mich sehr verwundert.

    Ich bin mit dem Handy zu meinen Bruder hin und beim ging das verbinden zum Wlan.

    Wieder nachhause übrigens ich habe auch ein speedport, wähle dich in dein speedport ein und schalte wps abgleich aus zufinden unter sicherheit, wenn das nicht hilft geh in die rubrik Netzwerk dann auf Wireles lan und ändere dein kanal auf 13. jedenfalls hats bei mir geholfen. ich denke mir auch alle die wlan probleme haben mit dem verbinden und trennen würde das helfen.
     
    Zuletzt bearbeitet: 23.01.2011
  9. CrazyBK, 23.01.2011 #9
    CrazyBK

    CrazyBK Threadstarter Neuer Benutzer

    Beiträge:
    6
    Erhaltene Danke:
    0
    Registriert seit:
    23.01.2011
    Hi,

    erstmal danke für die Antwort - habe den Funkkanalwechsel vollzogen..hat sich leider nichts getan.

    Diesen "WPS abgleich" habe ich gar nicht im Routermenü - sonst hätte ich das auch noch ausprobiert.

    Es ist auch kein Problem des Routers - kann ich mittlerweile ausschliessen...war bei meinem Bruder und dieser hat eine Fritzbox...ich wollte mich einwählen und es funktionierte auch nicht.

    Der Moderator der das Thema umbenannt hat, hat unrecht - es besteht ein generelles Problem der Handy Software!
     
  10. smudorudi, 23.01.2011 #10
    smudorudi

    smudorudi Android-Experte

    Beiträge:
    480
    Erhaltene Danke:
    72
    Registriert seit:
    16.08.2010
    dann hilft es dir vielleicht ja doch wenb du die zahlreichen wkan threads mal durchliest...
     
  11. tvirus, 23.01.2011 #11
    tvirus

    tvirus Android-Hilfe.de Mitglied

    Beiträge:
    63
    Erhaltene Danke:
    4
    Registriert seit:
    23.01.2011
    Hi,

    versuch mal alle kanäle 1 bis schiess mich tod

    Gruß
     
  12. CrazyBK, 23.01.2011 #12
    CrazyBK

    CrazyBK Threadstarter Neuer Benutzer

    Beiträge:
    6
    Erhaltene Danke:
    0
    Registriert seit:
    23.01.2011
    Also ich habe mittlerweile sooo viel Zeit damit verbracht dieses Problem zu klären...für heute werde ich es wohl sein lassen.
    Allerdings weiß ich eines - am Router liegt es definitiv nicht - aus dem einfachen Grund - sonst könnte ich ja problemlos zur Fritzbox meines Bruder connecten! Da brauch ich auch keine Funkkanäle mehr durchgehen.
    Desweiteren hat es ja mit meinem alten Handy, dem Samsung Wave auch wunderbar funktioniert, bisher mit allen technischen Geräten.

    Ich werde den Samsung Support morgen tel. kontaktieren und dann sehen wir mal weiter...

    Ich berichte dann.

    Danke erstmal an alle.
     
  13. frank_m, 23.01.2011 #13
    frank_m

    frank_m Ehrenmitglied

    Beiträge:
    20,742
    Erhaltene Danke:
    8,197
    Registriert seit:
    21.09.2010
    Phone:
    Samsung Galaxy S5 Duos (G900FD)
    Tablet:
    Samsung Galaxy Tab S 8.4
    Ein generelles Problem der Firmware gibt es nicht, dann hätten ja alle das Problem. Es ist wie so oft ein Problem im Zusammenspiel zweier Geräte. Es gibt mehrere WLAN Thread hier, in denen ich meine ToDo Liste gepostet habe. Die hat bislang noch jedes Mal geholfen. Bin nur leider grad unterwegs und hab keinen Zugriff drauf.
     
  14. CrazyBK, 23.01.2011 #14
    CrazyBK

    CrazyBK Threadstarter Neuer Benutzer

    Beiträge:
    6
    Erhaltene Danke:
    0
    Registriert seit:
    23.01.2011
    Wäre super wenn du mir den link schicken könntest
     
  15. Kev

    Kev Android-Ikone

    Beiträge:
    6,867
    Erhaltene Danke:
    1,113
    Registriert seit:
    29.07.2010
    Phone:
    Samsung Galaxy S7 edge
    Tablet:
    Asus Transformer Pad TF300
    Tja, dann solltest Du meinen ersten Tipp wirklich mal berücksichtigen. Das hab ich nicht nur einfach so daher gesagt.

    Der Moderator macht nun hier zu ;)

    --- closed ---


    Edit: Suche einfach nach WLAN-Threads, in denen frank_m gepostet hat, dann solltest Du die Liste auch finden.

    Edit2: Hier die ToDo-Liste von frank_m aus einem anderen Thread
    http://www.android-hilfe.de/samsung...er-wlan-der-fritzbox-anmelden.html#post954035
     
    Zuletzt bearbeitet: 24.01.2011
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen