1. panzer-oddo, 06.04.2011 #1
    panzer-oddo

    panzer-oddo Threadstarter Neuer Benutzer

    Hallo community,

    seit ein paar Tagen bin ich nun auch Defy-Besitzer. Als absoluter Neuling hab ich natürlich schon in den FAQ gestöbert, bin jedoch noch nicht richtig weitergekommen, evtl. dreht es sich bei meinem Problem auch nicht um ein Defy-spezifische Geschichte bzw. ist es einfach meiner Unfähigkeit zu verdanken, dass ich mein hauseigenes Wlan nicht erreichen kann:

    Wenn das Defy nach Wlan scannt, wird mein eigenes Wlan im Haus nicht erkannt. Mein Laptop erkennt dasselbe Wlan jedoch bestens und kommuniziert damit tadellos.
    Mein Wlan-Router ist ein Speedport W501V von der Telekom, von dem ich geschickterweise die Schachtel sammt Unterlagen nicht mehr finde. Damit fehlt mir auch das Passwort zur Routerkonfiguration, in welcher ich evtl. schauen könnte "welches" Wlan da eigentlich läuft und welche Passworte etc vergeben sind. Das WEP-Passwort (ich weiß, unsicher) hab ich noch.

    Bei einem anderen WLAN mit neuerem Telekom-Router (WPA-Schlüssel hinten drauf) funktioniert der Zugang mit dem Defy tadelos, ein technischer defekt am Defy-Wlan sollte somit auszuschließen sein?
    Mein eigenes WLAn wird aber beim scannen nicht mal erkannt, was könnte hierfür die Ursache sein?

    Das hört sich vermutlich für die meisten von euch nach einer DAU-Frage an:o, ist es auch, komme aber einfach nicht weiter :o
     
  2. Paprikaschote, 06.04.2011 #2
    Paprikaschote

    Paprikaschote Android-Experte

    Hast Du bei Deinem Router vielleicht die Übertragung der SSID (Name des Funknetzes) ausgeschaltet (unsichtbar)? Sollte man ja auch machen, auch wenns gegen Angreifer nicht viel hilft. Aber wenn man ein neues Gerät zum ersten Mal ins WLAN einwählen lassen will, sollte man die SSID kurz sichtbar schalten, sonst sieht das neue Gerät nix. Danach kann sie wieder auf unsichtbar gestellt werden...
     
    Zuletzt bearbeitet: 06.04.2011
    panzer-oddo bedankt sich.
  3. panzer-oddo, 06.04.2011 #3
    panzer-oddo

    panzer-oddo Threadstarter Neuer Benutzer

    Hallo Paprikaschote,

    Danke für die Antwort, vermutlich ist meine SSID unsichtbar eingestellt, kann ich leider nicht umstellen, weil ich das Router-Konfigurations Passwort verbummelt habe (Router zurücksetzen wäre eine Lösung).

    Ich habe es nun aber doch geschafft eine WLAN-Verbindung herzustellen, mir war ja die SSID bekannt und auch der WEP-Schlüssel. Das Problem war, dass ich den WEP-Schlüssel bis jetzt immer im "Auto"-Modus eingegeben habe, gibt man ihn ausgewählt als hexadezimal-Code ein, funktionierts!

    Jetzt hab ich zwar eine WLAN-Verbindung, mit der funktioniert aber kein Internet:o:sneaky:, mit meinem Laptop und der gleichen WLAN-Verbindung klappts wunderbar. Das Defy hatte auch mit "anderem" WLAN schon Zugang zum Internet.:confused: Weiß da jemand weiter?
     
    Zuletzt bearbeitet: 06.04.2011
  4. Paprikaschote, 06.04.2011 #4
    Paprikaschote

    Paprikaschote Android-Experte

    Hmmm, nächste Baustelle. Hast Du vielleicht eine MAC-Filterliste im Router aktiviert?
     
  5. panzer-oddo, 06.04.2011 #5
    panzer-oddo

    panzer-oddo Threadstarter Neuer Benutzer

    Hab mein Router Passwort wieder, die Mac-Filterung ist deaktiviert!
     
    Zuletzt bearbeitet: 06.04.2011
  6. Paprikaschote, 06.04.2011 #6
    Paprikaschote

    Paprikaschote Android-Experte

    Hattest Du für den Zugang ins "andere" WLAN irgedwas an den WLAN-Einstellungen im Defy verstellt?
     
  7. panzer-oddo, 06.04.2011 #7
    panzer-oddo

    panzer-oddo Threadstarter Neuer Benutzer

    Nein. Wlan eingeschaltet, Wlan wurde erkannt, WPA-Schlüssel eingegeben-Zack-verbunden, Browser geöffnet->Internet war da. Eben so, wie man sich das eigentlich vorstellt.
     
  8. stulle, 06.04.2011 #8
    stulle

    stulle Fortgeschrittenes Mitglied

    Hast Du unter Einstellungen im Datenmanager Hintergrunddaten und Daten aktiviert?
     
  9. panzer-oddo, 06.04.2011 #9
    panzer-oddo

    panzer-oddo Threadstarter Neuer Benutzer

    Alle Mobilfunkdaten -- aktiviert

    Hintergrunddaten -- aktiviert

    Daten-Roaming -- nicht aktiviert


    wie gesagt, bei einem anderen WLAN (nicht zuhause) funktionierte es genau mit dieser Einstellung des Defy, dort ist ein neuerer Router und WPA2Verschlüssleung im Einsatz. Könnte es sein, dass der neuere ein "anderes" WLAN benutzt, b/g/n ?
     

Besucher kamen mit folgenden Begriffen auf unsere Seite:

  1. router passwort wird nicht erkannt