1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

Wordpress-App und Asus-Tastatur

Dieses Thema im Forum "Asus Eee Pad Transformer TF101 Forum" wurde erstellt von snirf, 28.12.2011.

  1. snirf, 28.12.2011 #1
    snirf

    snirf Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    90
    Erhaltene Danke:
    18
    Registriert seit:
    08.02.2010
    Hi, da sich mein Problem mit der Wordpressapp anscheinend nur mit dem TF und der Dockingstation darstellt, schreib ich es mal hier ins Forum und nicht bei Apps Allgemein.
    Wenn ich die aktuelle Wordpressapp bediene und einen Artikel verfassen möchte, ist es mir mit meiner Dockingstationtastatur nicht möglich z.B. Umlaute zu schreiben. Es ist so, als wenn ich plötzlich eine amerikanische Tastatur habe.
    Hat dieses Problem noch jemand? Putzigerweise passierts mit meinem Milestone nicht.... Oder kennt jemand eine Möglichkeit diesen Bug zu beheben?
     
  2. suncrawler, 28.12.2011 #2
    suncrawler

    suncrawler Android-Hilfe.de Mitglied

    Beiträge:
    78
    Erhaltene Danke:
    5
    Registriert seit:
    28.10.2011
    Tablet:
    Asus Eee Pad Transformer TF101
    Das ist so denke ich mal kein Bug, sondern einfach nur eine falsch eingestellte Tastatur. Um mit der Dock-Tastatur Sonderzeichen und Umlaute richtig schreiben zu können einach untern in der Taskleiste auf das kleine Tastatur-Symbol tippen und die ASUS Tastatur auswähen. Dann stimmen auch die Zeichenzuordnungen wieder und alles sollte richtig geschrieben werden.
     
  3. snirf, 28.12.2011 #3
    snirf

    snirf Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    90
    Erhaltene Danke:
    18
    Registriert seit:
    08.02.2010
    das hilft leider nicht. ist m.E. alles richtig eingestellt :-(
     
  4. suncrawler, 28.12.2011 #4
    suncrawler

    suncrawler Android-Hilfe.de Mitglied

    Beiträge:
    78
    Erhaltene Danke:
    5
    Registriert seit:
    28.10.2011
    Tablet:
    Asus Eee Pad Transformer TF101
    Deines Erachtens oder haste die Einstellungen geprüft? Es muss zwingend auf der ASUS Tastatur (ASUS Deutsch) stehen. Auch die Android Tastatur bringt falsche Zeichen bei der Eingabe mit der Hardware Tastatur.

    Habe selber die Erfahrung gemacht, lieber alles zweimal prüfen als davon auszugehen, es wird schon das Richtige ausgewählt sein.
     
  5. snirf, 28.12.2011 #5
    snirf

    snirf Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    90
    Erhaltene Danke:
    18
    Registriert seit:
    08.02.2010
    So müsste es doch richtig sein, oder? Hab mal nen Screenshot angefügt.
    Aber so klappt es halt einfach nicht....
     

    Anhänge:

  6. suncrawler, 29.12.2011 #6
    suncrawler

    suncrawler Android-Hilfe.de Mitglied

    Beiträge:
    78
    Erhaltene Danke:
    5
    Registriert seit:
    28.10.2011
    Tablet:
    Asus Eee Pad Transformer TF101
    Oha, das ist natürlich sehr merkwürdig. Mit den gleichen Einstellungen funktioniert bei mir die Hardware Tastatur korrekt. Leider wüsst ich jetzt keine App oder Einstellung wo sich dieser Fehler bzw. Problem beheben lässt....

    Aber ich suche trotzdem mal weiter....

    EDIT:
    Habe gerade bemerkt, dass dieses Problem an der Wordpress App liegt. Habe diesen Fehler auch! Ist aber erst seit dem letzten Update auf die V2.0!

    Gleich mal nen Post zu den Entwicklern schicken und das Update deinstallieren, sofern möglich. Nutze die App auch für meinen Blog.
     
    Zuletzt bearbeitet: 29.12.2011
  7. McFlow, 30.12.2011 #7
    McFlow

    McFlow Android-Lexikon

    Beiträge:
    1,192
    Erhaltene Danke:
    358
    Registriert seit:
    30.09.2009
    Phone:
    LG G3
    Tablet:
    Nexus 7 (2013)
    Bei meinem Transformer mit Dock gibt es da keine Probleme mit Umlauten (Version 2.0.1 und vorher auch nicht). Bei werden beim Benutzen der "backspace" Taste allerdings immer zwei Buchstaben entfernt.

    Ich hatte aber generell mit dem Revolution HD Rom vorher Probleme und habe mich an diesen Post hier gehalten: http://www.android-hilfe.de/1840813-post2.html

    Vielleicht liegts auch daran.
     
  8. suncrawler, 30.12.2011 #8
    suncrawler

    suncrawler Android-Hilfe.de Mitglied

    Beiträge:
    78
    Erhaltene Danke:
    5
    Registriert seit:
    28.10.2011
    Tablet:
    Asus Eee Pad Transformer TF101
    Bei mir gibt es diese Probleme nur im Textfeld der Wordpress App. In der Überschrift und in alles anderen Feldern werden Umlaute und Sonderzeichen anstandslos wie auf der Tastatur gedrückt angezeigt.

    Muss also doch nen BUG in der App sein. Bisher habe ich aber auch noch keine Antwort von den Entwicklern diesbezüglich erhalten.

    Gesendet mit der Android-Hilfe.de-App
     
  9. snirf, 30.12.2011 #9
    snirf

    snirf Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    90
    Erhaltene Danke:
    18
    Registriert seit:
    08.02.2010
    hi,
    hatte im blog vom entwickler nen kommentar hinterlassen. er hat dort eine version zum download verlinkt.
    bei mir ist der fehler jetzt gefixt :) denke, bei der nächsten veröffentlichung im market wird das wohl behoben sein.
     
  10. suncrawler, 31.12.2011 #10
    suncrawler

    suncrawler Android-Hilfe.de Mitglied

    Beiträge:
    78
    Erhaltene Danke:
    5
    Registriert seit:
    28.10.2011
    Tablet:
    Asus Eee Pad Transformer TF101
    Danke für die Info.... Habe auch gerade diese Antwort im Postkasten gehabt. Download, Install, Test. Problem ist damit behoben.. Wunderbar.

    Gesendet mit der Android-Hilfe.de-App
     

Diese Seite empfehlen