1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

Xperia läßt sich nach Update nicht mehr einschalten

Dieses Thema im Forum "Sony Ericsson Xperia X10 Forum" wurde erstellt von redroomboy, 16.05.2010.

  1. redroomboy, 16.05.2010 #1
    redroomboy

    redroomboy Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    76
    Erhaltene Danke:
    1
    Registriert seit:
    15.05.2010
    Hi all,

    folgendes Problem: hatte einige Bugs unter anderem, daß das Telefon ständig abgestürzt ist und die SD-Karte zum Teil nicht gelesen werden konnte. Hab gestern das Handy auf Werkseinstellungen zurückgesetzt und per Update Service die Software nochmal überschrieben.

    Leider läßt sich seit dem das Handy nicht mehr einschalten. Wenn man auf Power drückt vibriert es kurz. Dann tut sich nix und nach langer Zeit fängt es unaufhörlich an zu vibrieren und hört nicht mehr auf. Hab nochmal versucht per Update Service die Software zu überschreiben - lauf Programm läuft alles super! Aber es geht einfach nicht mehr an und vibriert ständig.

    Im PC Compagnion gibt es die Option "Handy reparieren falls es nicht mehr angehen sollte" aber auch das klappt nicht.

    Hat evtl jemand ne Erfahrung damit gemacht?

    Danke und Grüße
     
  2. w0mb4t, 16.05.2010 #2
    w0mb4t

    w0mb4t Erfahrener Benutzer

    Beiträge:
    192
    Erhaltene Danke:
    14
    Registriert seit:
    13.05.2010
    Phone:
    Sony Ericsson Xperia X10
    Hast du mal mit Speicherkarte und ohne Speicherkarte getestet?!
     
  3. redroomboy, 16.05.2010 #3
    redroomboy

    redroomboy Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    76
    Erhaltene Danke:
    1
    Registriert seit:
    15.05.2010
    ja ich hab sogar ne neue speicherkarte gekauft und es auch mit und ohne Sim getestet. wie kann es sein, daß sich das handy nach dem update zerschossen hat obwohl der update service angezeigt hat, daß alles ok verlaufen ist? wenn ich das handy jetzt noch an den update service anschließe kann er die aktuelle software erkennen und korrekt installieren.. nur danach vibriert das teil nur noch
     
  4. Kjetal, 16.05.2010 #4
    Kjetal

    Kjetal Mitglied

    Beiträge:
    10,672
    Erhaltene Danke:
    9,510
    Registriert seit:
    27.04.2010
    Kommst du noch in in Safe Mode `?
     
  5. w0mb4t, 16.05.2010 #5
    w0mb4t

    w0mb4t Erfahrener Benutzer

    Beiträge:
    192
    Erhaltene Danke:
    14
    Registriert seit:
    13.05.2010
    Phone:
    Sony Ericsson Xperia X10
    1. x10 ausschalten.
    2. x10 aktivieren.
    3. Wenn es vibriert, den linken Menü Button gedrückt halten bis in der oberen linken Bildschirmecke SAFE MODE steht.


    Gruß Robert
     
    Zuletzt bearbeitet: 16.05.2010
  6. redroomboy, 16.05.2010 #6
    redroomboy

    redroomboy Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    76
    Erhaltene Danke:
    1
    Registriert seit:
    15.05.2010
    danke für die tipps. ausschalten läßt es sich nur noch wenn ich den akku rausziehe. ich hab jetzt den linken button 2 minuten gedrückt gehalten aber bildschirm bleibt schwarz und lichter unterhalb der tasten gehen auch nicht an :-(
     
  7. EdmannK, 16.05.2010 #7
    EdmannK

    EdmannK Android-Hilfe.de Mitglied

    Beiträge:
    69
    Erhaltene Danke:
    4
    Registriert seit:
    14.05.2010
    Hi,, muss man die on taste gedrückt halten? geht bei mir nicht!! und welche taste..

    mfg
     
  8. w0mb4t, 16.05.2010 #8
    w0mb4t

    w0mb4t Erfahrener Benutzer

    Beiträge:
    192
    Erhaltene Danke:
    14
    Registriert seit:
    13.05.2010
    Phone:
    Sony Ericsson Xperia X10
    Du drückst auf on und lässt wieder los. nach kurzer Zeit macht das Gerät vibrier vibrier, und dann drückst du die linke Menütaste und hältst diese gedrückt, bis es gebootet hat.

    Oder du hälst die linke Menütaste gedrückt, während das Gerät aus ist, tippst dann kurz auf den einschalten und hältst die ganze zeit gedrückt. Da kommt auch die Bootanimation usw... und ganz am Ende, wenn da steht abgesicherter Modus, dann kannst du wieder los lassen ...

    Und es ist unten links ;-) nicht oben links... da stand Abgesicherter Modus...


    Link: http://www.youtube.com/watch?v=OuoRDkBmSoE
     
    Zuletzt bearbeitet: 16.05.2010
    EdmannK bedankt sich.
  9. redroomboy, 16.05.2010 #9
    redroomboy

    redroomboy Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    76
    Erhaltene Danke:
    1
    Registriert seit:
    15.05.2010
    ok. also bei mir tut es nicht. handy kann man nicht normal ausschalten und nach der kurzen vibration fängt er an zu vibrieren als gäbe es keinen morgen mehr und display geht garnicht mehr an....
     
  10. EdmannK, 16.05.2010 #10
    EdmannK

    EdmannK Android-Hilfe.de Mitglied

    Beiträge:
    69
    Erhaltene Danke:
    4
    Registriert seit:
    14.05.2010
    hat geklapt...) ohne das video wäre mir das kaum aufgefallen wegen meinem Wallpaperhintergrund:rolleyes:..

    Und was, kann man da machen? ??
    Könnte man jetzt via zip flashen.??
    z.b. wie beim hero (Nandroid Recovery)
    Um es zu benutzen braucht man den root rechte?

    Viele schöne fragen:cool:

    mfg edmk
     
  11. w0mb4t, 16.05.2010 #11
    w0mb4t

    w0mb4t Erfahrener Benutzer

    Beiträge:
    192
    Erhaltene Danke:
    14
    Registriert seit:
    13.05.2010
    Phone:
    Sony Ericsson Xperia X10
    Ich denke mal, dass das Gerät so in einer Minimal Konfig startet. Damit man z.B. verifizieren kann, ob ein Hardwarefehler vorliegt, oder ein Problem mit einem Widget / App.

    Vom Iphone kenne ich es so, dass man sich so mit ssh verbinden kann, auch wenn ein richtiger Boot nicht mehr möglich ist.

    Aber dassind nur meine Vermutungen.
     

Diese Seite empfehlen