1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

XT720 friert ein

Dieses Thema im Forum "Motorola Milestone XT720 Forum" wurde erstellt von FredEff, 10.01.2011.

  1. FredEff, 10.01.2011 #1
    FredEff

    FredEff Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    99
    Erhaltene Danke:
    9
    Registriert seit:
    21.07.2010
    Hallo!

    Neuerdings friert mein XT720 immer wieder ein. Meistens, wenn der Bildschirm dunkel ist; wenn ich dann auf den Power-Knopf drücke, gehen zwar die LEDs an, aber sonst passiert nix. Einzige Möglichkeit: Akku raus und neustarten...

    Weiß jemand Rat?

    Neu geflasht hab' ich schon; inkl. JIT und Apps2SD

    Gruß
    FredEff
     
  2. andi89, 10.01.2011 #2
    andi89

    andi89 Gast

    Bei mir trat das Problem mit den gleichen Symptomen auch schon ein zweimal auf. Konnte auch bloß noch den Akku entfernen.
    Ich würde fast sagen, das bei mir das Problem immer dann auftrat: wenn ich das XT vorher am PC hatte und er dann den Bildschrim abgeschalten hatte und ich ihn wieder aktivieren wollte....
     
  3. 0211dus, 10.01.2011 #3
    0211dus

    0211dus Android-Experte

    Beiträge:
    474
    Erhaltene Danke:
    56
    Registriert seit:
    01.11.2010
    ggf. habt ihr die screen-off Taktrakte zu niedrig?
     
  4. FredEff, 10.01.2011 #4
    FredEff

    FredEff Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    99
    Erhaltene Danke:
    9
    Registriert seit:
    21.07.2010
    Vielleicht liegt's dann tatsächlich an der mitgelieferten SD-Card; ich hab' mir heute eine Class 4-Karte geholt. Seitdem läuft mein XT 720 stabil.
     
  5. FredEff, 11.01.2011 #5
    FredEff

    FredEff Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    99
    Erhaltene Danke:
    9
    Registriert seit:
    21.07.2010
    @0211dus
    Hab' ich zuerst auch gedacht, aber das "Einfrieren" trat auch auf, wenn ich den Bildschirm manuell abgedunkelt hab' (kurz Power-Knopf gedrückt).
     
  6. benzer12, 11.01.2011 #6
    benzer12

    benzer12 Android-Hilfe.de Mitglied

    Beiträge:
    92
    Erhaltene Danke:
    9
    Registriert seit:
    31.12.2010
    Phone:
    Samsung Galaxy Note 3
    Tablet:
    Lenovo ThinkPad Tablet
    Hallo,
    hab jetzt auch den Fehler, jedesmal wenn ich das Milestone per USB an den Rechner verbinde, friert es spätestens wenn ich es wieder abnehmen will ein.

    Habe kurz vorher versucht eine App (Metal Detektor) per Computer-Download zu installieren. Dabei kam dann "Parsing Fehler".

    Danach trat der Fehler erstmals auf.

    Gibts da Abhilfe?
     
  7. FredEff, 11.01.2011 #7
    FredEff

    FredEff Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    99
    Erhaltene Danke:
    9
    Registriert seit:
    21.07.2010
    Ich hatte den Fehler am Ende bei jeder Anwendung, die größere Daten auf die SD-Card schrieb; z.B. Mapdroyd bei der Kartenaktualisierung, beim Zugriff über den ES Datei Explorer oder beim Anhängen an den PC. Darum fiel mein Verdacht auf die Card. Ob sie's war, kann ich noch nicht genau sagen, da ich mein Handy gestern morgen auch gleich neu geflasht und komplett ohne Backup alle Apps neu installiert hab'. (nur AppMonster ist nicht mehr drauf, aber die wird's ja nicht gewesen sein).
    Mein XT läuft jetzt seitdem ohne Absturz...
     
  8. benzer12, 11.01.2011 #8
    benzer12

    benzer12 Android-Hilfe.de Mitglied

    Beiträge:
    92
    Erhaltene Danke:
    9
    Registriert seit:
    31.12.2010
    Phone:
    Samsung Galaxy Note 3
    Tablet:
    Lenovo ThinkPad Tablet
    So,
    bei mir läufts auch wieder.
    Es lag wohl an einem Hintergrundbild.
    Hatte ein Bild aufs XT geladen und als Hintergrund benutzt.
    Das gefiel ihm wohl nicht. Hab jetzt wieder den herkömmlichen Launcher Pro Hintergrund, und alles läuft rund, jippyjeehi.

    Gruß
    Benzer12
     
  9. 0211dus, 11.01.2011 #9
    0211dus

    0211dus Android-Experte

    Beiträge:
    474
    Erhaltene Danke:
    56
    Registriert seit:
    01.11.2010
    Ok, gut zu wissen!

    Hier nochmal zusammengefasste Problem/ mögliche Lösung für alle:


    Problem:
    XT720 lässt sich nicht aus dem Standby (Screen-off) durch den Power-Button aufwecken und der Akku muss entnommen werden um erneut zu booten.

    mögliche Lösungen:
    1. Hintergrundbild ändern
    2. microSD wechseln
    3. Ausschalten von USB-Debugging

    weitere Lösungen sind gerne gesehen, da scheinbar "noch" keine 100 prozentige Behebung möglich ist.
     
    Zuletzt bearbeitet: 11.01.2011
  10. FredEff, 11.01.2011 #10
    FredEff

    FredEff Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    99
    Erhaltene Danke:
    9
    Registriert seit:
    21.07.2010
    Nachdem ich seit dem ersten Tag das selbe Hintergrundbild hab', war's bei mir leider nicht so einfach; bei mir half nur der Austausch der microSD-Card.

    Allerdings trau ich mich nach einem Tag wieder stabil laufendem XT noch nicht, den Fehler als sicher erledigt zu betrachten. Ich hatte das schon mal 2 Tage lang vor Weihnachten; da konnte ich es durch das Ausschalten von USB-Debugging abstellen. Letzte Woche ging's dann wieder los: diesmal aber im Halbstunden-Takt. Also: Schau mer mal...

    Gruß
    FredEff
     

Diese Seite empfehlen