1. Tamero26, 17.01.2011 #1
    Tamero26

    Tamero26 Threadstarter Neuer Benutzer

    Hallo Leute,

    habe seit ein paar Tagen 2.2 auf meinem Blade. Hatte einige Einstellungsprobleme die ich aber nach stundenlanger suche beheben konnte.

    Mit einer Sache werde ich einfach nicht fertig:

    Das Telefon zeigt seit der Installation von 2.2 keine Anrufernamen mehr an. Es wird nur die Nummer angezeigt, obwohl die Telefonnummer unter Kontakte vorhanden ist. Habe schon versucht die +49 zuzufügen, klappt auch nicht!!! Habe Kontakte gelöscht und wieder über GoogleMail geladen, klappt wieder nicht.

    Nun weiß ich echt nicht mehr weiter...

    Habt ihr ne Erklärung dafür???

    Grüße
    Tamero
     
  2. treschi, 17.01.2011 #2
    treschi

    treschi Erfahrener Benutzer

    Welches Rom? Das ist ein bekannter Fehler bei älteren Versionen von FLB und auch dem MoDaCo-Rom.
     
  3. Tamero26, 17.01.2011 #3
    Tamero26

    Tamero26 Threadstarter Neuer Benutzer

    Ja ist von Modaco!!! Das ist das FLB Froyo r6 hilft dir das weiter??
     
  4. plan3, 17.01.2011 #4
    plan3

    plan3 Android-Hilfe.de Mitglied

    Ist normal, sollte aber auch ein Pach vorhanden sein der das Problem löst. Schau mal bei Modaco in den Thread zum Rom.
    Klick
     
  5. Tamero26, 17.01.2011 #5
    Tamero26

    Tamero26 Threadstarter Neuer Benutzer

    habs mir runtergeladen und installiert, funkt aber trotzdem nicht :(
     
  6. treschi, 17.01.2011 #6
    treschi

    treschi Erfahrener Benutzer

    Aktuell ist die MoDaCo Version 10, damit sollte das Problem laut Changelog behoben sein.
    Edit : hast du einen wipe gemacht? Falls nicht Versuchs mal, ob's was bringt.
     
  7. Tamero26, 17.01.2011 #7
    Tamero26

    Tamero26 Threadstarter Neuer Benutzer

    Sorry, aber hab echt keine Ahnung was mit Wipe gemeint ist!!!!
     
  8. plan3, 17.01.2011 #8
    plan3

    plan3 Android-Hilfe.de Mitglied

    Wipe heißt nur zurücksetzen. Macht man im Clockwork.

    Sent from my ZTE-BLADE using Tapatalk
     
  9. jannisl, 24.03.2011 #9
    jannisl

    jannisl Neuer Benutzer

    Ich habe das selbe Problem. Nur bei mir klappt das nicht, da ich eine andere Rom nehme.(Link)

    Aber bevor ich was verkehrt gemacht habe, erkläre ich mein Vorgehen:
    Ich habe contactsprovider.apk runtergeladen und in /system/app/ geschoben und die vorherige Datei ersetzt. Das Problem bleibt weiterhin:blink:-.

    Gäbe es eine andere Möglichkeit? Denn das Problem nervt gewaltig:thumbdn:.
    Hoffe auf Hilfe!
     
  10. bhf

    bhf Android-Guru

    Wie überraschend. Bevor du dein Telefon in den Werkszustand zurückversetzt und damit deine Daten verlustig gehst, probier vorher unter Einstellungen - Anwendungen - Anw. verwalten alle Daten der Einträge, die Kontakte enthält zu löschen. Namentlich Kontakte, Kontakte-Speicher und Kontakte-Synchronisierungsadapter. Danach die Kontakte neu mit deinem Google-Account synchronisieren. Das sollte ausreichen. Wenn nicht folgt das...

    Anleitung für die harte Tour.

     
  11. jannisl, 25.03.2011 #11
    jannisl

    jannisl Neuer Benutzer

    Hat nicht geklappt :(. Egal ob Daten löschen oder das Updaten von Modaco.
     
    Zuletzt bearbeitet: 25.03.2011
  12. jannisl, 27.03.2011 #12
    jannisl

    jannisl Neuer Benutzer

    Jetzt habe ich auch den zweiten Fix installiert. Das selbe Problem :(. Ich bekomme langsam die Krise!
    Weiß denn jemand noch Möglichkeiten???
     
    Zuletzt bearbeitet: 27.03.2011

Besucher kamen mit folgenden Begriffen auf unsere Seite:

  1. zte anrufer wird nicht angezeigt

    ,
  2. kontakte werden nicht mehr angezeigt zte