1. Wir haben diesmal 2 Gewinnspiele zeitgleich für euch - Gewinne einmal ein UMI Plus E - Beim 2ten könnt ihr ein Nomu S30 gewinnen!
  1. wookie2k, 18.11.2010 #1
    wookie2k

    wookie2k Threadstarter Neuer Benutzer

    Hallo zusammen,

    das Frisco läuft sehr gut, einziges Problem derzeit das piepsen nach jedem Wort bei der Navigation mit Google Maps. Das ist echt störend, bei englischer Sprache taucht dieser Fehler nicht auf!
    Hat jemand eine Idee, dies zu umgehen?

    Danke!
     
  2. FelixL, 18.11.2010 #2
  3. Schrumpelhut, 17.12.2010 #3
    Schrumpelhut

    Schrumpelhut Fortgeschrittenes Mitglied

    Hallo,

    ich habe das Problem, dass bei meinem San Francisco (Schweizer Stock Orange Firmware) der Standort nicht funktioniert und somit auch keine Navigation möglich ist.

    In den Einstellungen habe ich Assisted GPS aktiviert und die Internet Datenverbindung funktioniert auch.

    Funktioniert das AGPS vlt nicht, kann ich das irgendwie prüfen?

    Was kann ich tun?
     
    Zuletzt bearbeitet: 17.12.2010
  4. Inquisitor, 17.12.2010 #4
    Inquisitor

    Inquisitor Fortgeschrittenes Mitglied

    Geh mal fünf Minuten vor die Tür unter freien Himmel. Der erste Satfix dauert oft etwas länger. Mit der App "GPS Status" kannst Du im Detail sehen, ob, wieviel und welche Satelliten empfangen werden. Übrigens verwendet Android auch WLAN zur Positionsbestimmung, denn Google sammelt über Google Maps Standortdaten von WLAN-Netzen und kann so als Alternative zu GPS anhand der empfangenen WLAN-Netze Deine Position auf wenige dutzend Meter genau bestimmen.
     
    Schrumpelhut bedankt sich.
  5. Schrumpelhut, 17.12.2010 #5
    Schrumpelhut

    Schrumpelhut Fortgeschrittenes Mitglied

    Oh, wie peinlich stimmt, tatsächlich war grad 10 minuten draußen.
    Hätte mir zwar beinahe die Hände abgefroren, aber nun gehts :)
     
  6. fregatte122, 27.12.2010 #6
    fregatte122

    fregatte122 Neuer Benutzer

    Hallo,

    hat schon jemand die Software auf eine ZTE Blade bzw. den fast baugleichen Orange San Franzisco oder Base Lutea zum Laufen bekommen?

    Leider ist ja keines der Modelle auf der Seite

    http://wap.telmap.com/o2de/

    aufgeführt.

    Im Navigationsbereich konnte mir bisher noch niemand helfen.

    Gruß

    fregatte122
     
  7. FelixL, 29.12.2010 #7
    FelixL

    FelixL Ehrenmitglied

    Nimm die vom HTC Desire. Müsste eigentlich laufen. Bei der ersten Einwahl musst du dich im O2-Netz befinden, nicht im WLAN.
     

Diese Seite empfehlen