1. Nimm jetzt an unserem AGM - Gewinnspiel teil - Informationen zum M1, A2 und A8 findest Du hier, hier und hier!
  1. seb801, 02.03.2012 #1
    seb801

    seb801 Threadstarter Neuer Benutzer

    Hallo,

    habe mal wieder ein Problem mit meinem Blade. Und zwar bekomme ich keinen GPS Empfang. Es werden einfach keine Satelliten gefunden.
    Bei meine zweiten Blade was daneben liegt funktioniert jedoch alles perfekt.
    Zum testen habe ich die App "Aspara" aufgespielt. Beim funktionierenden Blade kommen nach wenigen Sekunden die ersten Sats mit PRN, Elevation, Azimuth und SNR rein, aber beim andern herrscht Funktstille.

    Neues ROM habe ich noch nicht versucht, evtl. liegt es ja an der Antenne.

    Auf dem funktionierenden läuft übrigens GSF B27 und auf dem nicht funktionierenen GSF r4.

    Danke.

     
  2. WAWA, 02.03.2012 #2
    WAWA

    WAWA Gewerbliches Mitglied

    Versuche erstmal ne frische Rom.
     
  3. ernst_m, 02.03.2012 #3
    ernst_m

    ernst_m Neuer Benutzer

    Hallo
    Wenn ein GPS Gerät länger ausgeschaltet ist den Verliert es die Umlaufbahnen der Satelliten . Das laden der Daten über die Satelliten dauert bis zu 30 Min . Bei A-GPS werden diese Daten über das Handy Netz gezogen . Also abwerten .
     
    WAWA bedankt sich.
  4. seb801, 02.03.2012 #4
    seb801

    seb801 Threadstarter Neuer Benutzer

    Das ist mir bekannt, da geht es aber nur um den letztendlichen Fix. Der Empfang der Sats müsste schon da sein. Was dann so ewig dauert ist der Empfang der Almanach-Daten (Welcher ja durch A-GPS abgekürzt wird, ist bei beiden an). Beide Blades hatten mit Sicherheit die letzten Monate keinen GPS-Fix, bei dem einen trudeln die Werte der Sats sofort ein (noch kein Fix vorhanen) beim andern ist gar nix...

    Ich versuche es wenn mal Zeit ist erstmal mit nem anderen ROM.
     

Besucher kamen mit folgenden Begriffen auf unsere Seite:

  1. zte kein gps

    ,
  2. GPS bei ZTE blade 2

    ,
  3. zte gps problem

    ,
  4. zte l3 kein gps,
  5. zte blade l3 gps probleme,
  6. zte blade 3 kein gps und bluetooth signal,
  7. gps geht nicht zte,
  8. zte blade gps problem,
  9. zte blade l3 kein gps,
  10. kein gps zte,
  11. zte blade gps