1. Nimm jetzt an unserem 2. ADVENT-Gewinnspiel teil - Alle Informationen findest Du hier!

ZTE Blade von Yesss! und Bootloader geht nicht

Dieses Thema im Forum "ZTE Blade / San Francisco / Base Lutea Forum" wurde erstellt von superwolfi, 31.03.2011.

  1. superwolfi, 31.03.2011 #1
    superwolfi

    superwolfi Threadstarter Neuer Benutzer

    Beiträge:
    4
    Erhaltene Danke:
    0
    Registriert seit:
    22.09.2010
    Hallo!
    Möchte gerne mein frisch erworbenes ZTE - Blade vom Hofer auf CM 7.0 bringen.

    Anleitung: ZTE Blade: Full Update Guide - CyanogenMod Wiki

    Problem: ich hab die batterie heraus und wieder hinein, dann die Lauter Taste + Power taste gedrückt (für sicher 30 Sekunden gehalten) => er ist aber einfach durchgeboot. (ohne das er stehen bleibt)

    Nach dem Starten sehe ich ZTE Composite ADB Interface im Gerätemanager
     
    Zuletzt von einem Moderator bearbeitet: 04.04.2011
  2. sothoku, 31.03.2011 #2
    sothoku

    sothoku Neuer Benutzer

    Beiträge:
    13
    Erhaltene Danke:
    0
    Registriert seit:
    02.02.2011
  3. superwolfi, 31.03.2011 #3
    superwolfi

    superwolfi Threadstarter Neuer Benutzer

    Beiträge:
    4
    Erhaltene Danke:
    0
    Registriert seit:
    22.09.2010
    danke, so gefällt es mir im prinzip 5 einfache schritte:
    * mit ask mrpig herausfinden ob G1
    * rooten mit univeral androidroot
    * cyanogenmod installieren
    * zip drauf
    fertig...

    Danke!
     
  4. sothoku, 31.03.2011 #4
    sothoku

    sothoku Neuer Benutzer

    Beiträge:
    13
    Erhaltene Danke:
    0
    Registriert seit:
    02.02.2011
    Genau.

    Die Anleitung, die Rotman geschrieben hat, ist einfach super. Sofern man sich daran hält, sollte es kein Problem sein, auf CM7 zu aktualisieren.
    Manche Anleitung, die unter Umständen im Netz noch zu finden ist, ist älter und man braucht nicht mehr Fastboot, um das Blade mit einem Custom Rom zu updaten.

    So, noch viel Spaß mit dem Blade.
     
  5. brintal, 05.04.2011 #5
    brintal

    brintal Neuer Benutzer

    Beiträge:
    11
    Erhaltene Danke:
    1
    Registriert seit:
    07.05.2010
    Ich habe das ZTE Blade vom Hofer (Österreich) gekauft und würde jetzt ganz gern den Cyanogenmod ausprobieren. Ich habe aber damit keine Erfahrung und möchte deswegen kein Risiko eingehen.
    Hier im Forum liest man, dass manche Leute Probleme mit dem Touchscreen haben nachdem sie eine Custom Rom installiert hatten. Bei anderen scheint es wiederum zu funktionieren...

    Kann jemand dazu mal eine zuverlässige Antwort liefern?
    Funktioniert der Cyanogenmod auf dem ZTE Blade vom Hofer oder muss ich Angst haben, dass es nicht funktioniert?

    Vielen Dank!
     
  6. mystify, 05.04.2011 #6
    mystify

    mystify Android-Hilfe.de Mitglied

    Beiträge:
    70
    Erhaltene Danke:
    4
    Registriert seit:
    05.04.2011
    also ich hab den Cyanogen Mod ausprobiert und hatte dann das Problem mit dem Touchscreen .. obwohl nach mehrmaligen ein und ausschalten (mit Akkuentnahme) hats dann auch funktioniert... nur nach nem normalen neustart wieder nicht.. also sehr mühsam so..

    ich verwende jetzt das...

    Swedish Spring RLS4b

    mit dem keine Touchscreen probleme
     
  7. Gorbag, 05.04.2011 #7
    Gorbag

    Gorbag Android-Hilfe.de Mitglied

    Beiträge:
    98
    Erhaltene Danke:
    8
    Registriert seit:
    24.12.2010
    Phone:
    ZTE Blade
    Überprüfe einmal deine Firmware. Bei den Leuten, die YESSS_P729VV1.0.0B01 haben, scheint alles ohne Probleme zu funktionieren.
    Wer aber YESSS_P729VV1.0.0B02 hat, der berichtet von Problemen mit dem Touchscreen. Diese Schwierigkeiten dürften aber auf Froyo bezogen sein - bezüglich cyanogenmod scheint es hier noch keine klaren Aussagen zu geben, ob es mit der B02 Firmware Probleme gibt.
     

Diese Seite empfehlen