1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

Zunehmende Probleme, evtl. hardwarebedingt?

Dieses Thema im Forum "Samsung Galaxy Tab Forum" wurde erstellt von impossibilis, 28.11.2010.

  1. impossibilis, 28.11.2010 #1
    impossibilis

    impossibilis Threadstarter Neuer Benutzer

    Beiträge:
    9
    Erhaltene Danke:
    0
    Registriert seit:
    28.11.2010
    Hallo zusammen,

    ich habe jetzt seit 4 Wochen das Galaxy Tab und war die ersten 2,5 Wochen auch sehr zufrieden damit. In den letzten 1,5 Wochen hat sich das Tab allerdings mehrfach seltsam/fehlerhaft verhalten.
    Da ich Androidneuling bin, kann ich nicht entscheiden, ob ich etwas falsch mache, ob das Verhalten normal ist, oder ob tatsächlich irgendeine Macke vorliegt.
    Die Hälfte der Punkte lässt sich wahrscheinlich einfach mit Überlastung des Systems oder normalen Bugs erklären, aber einige Punkte deuten für mich auf ein Problem mit der Grafikanzeige hin (am Rechner würde ich sagen Grafikkarte oder Grafikkartentreiber, aber hat das Tab überhaupt sowas?).
    Es tut mir leid, dass gleich mein zweiter Beitrag so schrecklich lang ist, aber ich kann nicht beurteilen, was relevant ist und zähle deshalb lieber alles auf.

    1.) Am Mittwoch oder Donnerstag vor 10 Tagen hat sich nach einer Suche in der Google-Maps auf einmal eine grosse weisse Fläche über die Karte gelegt, die nur oben und unten einen sehr schmalen Streifen sichtbar gelassen hat. In dem oberen bzw. unteren Streifen konnte man die Karte hin- und herbewegen, der weisse Bereich hat nicht auf Eingaben reagiert. Weder weitere Suchen noch das Verlassen der Anwendung haben das Problem gelöst (bin mir nicht sicher, ob ich die Anwendung tatsächlich beendet habe, oder sie nur verlassen). Eine Dreiviertelstunde später war alles wieder in Ordnung. War möglicherweise einfach ein Software-Bug.
    2.) Allgemein hatte ich die letzten 2 Wochen das Gefühl, als ob der Browser und diverse Menüs öfter mal ruckeln. Das ist anfangs so gut wie nie passiert (habe Flash auf "Bei Bedarf"), und kommt auch jetzt nur phasenweise.
    3.) Letzte Woche Samstag habe ich im Hochkantmodus eine Mail geöffnet, und die Animation hat sich aufgehängt, als sich die Liste zur Hälfte aus dem Bild geschoben hatte. Dass Animationen nicht immer ganz optimal ablaufen ist vorher und hinterher passiert, und bei dieser einen Mail ist ein kurzer Hänger reproduzierbar, aber das waren mehrere Sekunden.
    4.) Am gleichen Tag ist auf dem Homescreen auf einmal die rechte Bildschirmhälfte schwarz geworden, allerdings nur für eine halbe Sekunde.
    Bei der Gelegenheit habe ich das erste Mal an Hardware-Probleme gedacht.
    5.) Donnerstagabend habe ich in Dolphin HD einen Flash-Film geguckt, während mehrere andere Browsertabs offen waren. Der Film hat auf einmal angefangen, furchtbar zu ruckeln, der Ton kam mit Unterbechungen, scrollen ging nicht mehr bzw. das ist mit starker Verspätung geschehen, selbst das längere Drücken auf den Ausschaltknopf hat erstmit einiger Verspätung reagiert. Dann, nach gefühlt mehreren Sekunden, hat das System auf einmal auf alle Eingaben direkt nacheinander reagiert und lief dann normal weiter.
    6.) Am selben Abend habe ich auf dem zweiten Homescreen eine Anwendung gestartet, als sich das Gerät komplett aufgehängt hat. Das Live-Wallpaper lief weiter, aber selbst die Uhr hat sich über mehrere Minuten nicht upgedatet. Ich habe das Gerät zunächst sich selbst überlassen, aber dann irgendwann lange genug auf den Ausschaltknopf gedrückt, dass ein Reboot stattgefunden hat.
    7.)Freitagabend hat sich die Reaktionsgeschwindigkeit beim Schauen einer Flashanwendung wieder stark verlangsamt, aber nicht so extrem wie in 5.). Das war noch akzeptables Verhalten für ein überlastetes System.
    8.) Wieder am gleichen Abend ist der Homescreen schwarz geworden. Die Taskleiste oben war sichtbar, ich konnte das Pulldownmenü nach unten ziehen und das Fenster mit den zuletzt genutzten Anwendungen öffnen, das war beides sichtbar, aber der Bildschirmhintergrund des Homescrrens blieb schwarz, und Icons und Widgets waren auch nicht sichtbar. Einmal die Orientierung gewechselt, und alles war wieder gut.
    9.)Heute bin ich von einem Tab des Browsers in einen anderen gewechselt (in Dolphin) und hatte links die linke Hälfte des Inhalts des neuen Tabs und rechts die rechte Hälfte des Inhalts des alten Tabs. Einmal auf Refresh gedrückt, und das Problem war weg.

    Für sich alleine wäre jeder dieser Punkte OK, aber die Häufung - vor allem, dass sie sich innerhalb von 10 Tagen häufen, nachdem über 2 Woche alles rund lief - macht mir Sorgen.

    Ich habe das Gerät weder gerootet noch mit ROMs geflasht, als Widgets verwende ich nur den Kalender und das vorinstallierte Ding mit der Anzahl der Anwendungen.
    Ich hatte für ein paar Tage ein paar Monitoringtools installiert, die ich entweder hier im Forum oder in Heises "50 pfiffigste Android-Anwendungen"-Artikel gesehen habe (Battery Monitor, 3G Watchdog, NetCounter und TrafficInfo), aber nach dem Komplettaufhänger in 6) habe ich die alle wieder runtergeschmissen. Ich verwende seit dem ersten Tag das Live-Wallpaper "Magic Smoke", aber ansonsten sollten nur die standardmäßig gestarteten Hintergrunddienste laufen, und wenn ich mir die Laufenden Dienste unter Einstellungen anschaue, sieht das auch so aus.

    Mir fallen 2 Dinge ein, die sich vor ca. 2 Wochen geändert haben:
    1.) Ich habe anfangs alle paar Tage aus verschiedenen Gründen das System runtergefahren, danach nicht mehr. Allerdings ist direkt am Tag nach dem letzten Reboot wieder ein Fehler aufgetreten.
    2.) Ich habe zu dem Zeitpunkt das erste Mal USB-Debugging genutzt. Vorher hatte ich es immer nur als Massenspeichergerät angeschlossen.
     
  2. Ratman, 28.11.2010 #2
    Ratman

    Ratman Gast

    wann hast den das letzte mal rebootet?
     
  3. impossibilis, 28.11.2010 #3
    impossibilis

    impossibilis Threadstarter Neuer Benutzer

    Beiträge:
    9
    Erhaltene Danke:
    0
    Registriert seit:
    28.11.2010
    Am Donnerstag, nach dem es sich da ja so aufgehängt hatte, dass nur ein Reboot geholfen hat. Und am nächsten Abend hatte ich dann prompt einen schwarzen Homescreen, also weiss ich nicht, ob ich mangelnden Boots die Schuld geben soll. Der letzte Reboot davor war aber mindestens eine Woche her.
    Man liest da ja auch ganz verschiedene Empfehlungen, von jeden Tag hin zu alle paar Wochen.
    Wie oft rebootest du denn? Und hast du irgendwelche Probleme mit dem Gerät?
     
  4. Ratman, 28.11.2010 #4
    Ratman

    Ratman Gast

    ich fahr mein tabbi nur mal von zeit zu zeit runter.
    ansonsten verwende ich max. nen taskkiller, um mal wieder freien speicher zu kriegen.
     
  5. impossibilis, 29.11.2010 #5
    impossibilis

    impossibilis Threadstarter Neuer Benutzer

    Beiträge:
    9
    Erhaltene Danke:
    0
    Registriert seit:
    28.11.2010
    Ich habe heute den Artikel gelesen:
    Galaxy Tab Limits and Why Some Owners are Unhappy | Carrypad

    Trotz des eher negativen Titels mag der Autor das Tab. Ich würd's ja auch nicht wieder hergeben, höchstens gegen eines eintauschen, das sich seltener danebenbenimmt :)
    Sieht jedenfalls so aus, als ob das meiste auf meiner Liste nach längerer Nutzung mehr oder weniger normal ist, wenn man dem Ding zuviel abverlangt - ich surfe fast immer im Desktop-Modus.
    Ich versuche jetzt einfach mal, das Gerät weniger zu beanspruchen und schau, ob sich die Lage bessert.
    Aber danke für die Antworten.
     
  6. Christof, 29.11.2010 #6
    Christof

    Christof Android-Lexikon

    Beiträge:
    1,681
    Erhaltene Danke:
    271
    Registriert seit:
    17.11.2010
    Größere Probleme haber ich nicht.
    Jedoch alle paar Tage mal ab und einschalten, schadet selten:)
    Ansonsten war ich mit dem Standard-Browser auch nicht so ganz zufrieden. Habe jetzt den Opera. Der ist zwar um einiges besser, aber immer noch nicht ganz das Optimum. Bis es aber ein Update, oder was besseres gibt gut genug.
    Gruß Christof
     
  7. impossibilis, 30.11.2010 #7
    impossibilis

    impossibilis Threadstarter Neuer Benutzer

    Beiträge:
    9
    Erhaltene Danke:
    0
    Registriert seit:
    28.11.2010
    Ich denke, ich warte einfach nochmal ab.
    Die 2 Wochen unbedingte Rückgabefrist sind eh schon vorbei (zu dem Zeitpunkt hatte ich auch überhaupt noch keine Probleme), und wenn an der Hardware wirklich was kaputt ist, dann wird sich das wahrscheinlich irgendwann eindeutig zeigen :)

    Ich verwende meistens Dolphin HD als Browser, und bin mit dem normalerweise ganz zufrieden. Ich habe noch Opera Mobile und die Firefox Beta drauf, aber der FF frisst mehr Resourcen als Dolphin und mit Opera habe ich noch kaum gesurft. Sollte ich vielleicht mal noch stärker mit experimentieren.
     

Diese Seite empfehlen