a-rival Bioniq HD Probleme

  • 18 Antworten
  • Neuester Beitrag
Diskutiere a-rival Bioniq HD Probleme im a-rival PAD Forum im Bereich Weitere Hersteller.
M

manzes82

Ambitioniertes Mitglied
Ich starte das Thema mal, nachdem ich mein neues bioniq HD einschicken musste und es lediglich einen leeren Akku hatte. Nach einem Neustart (auch bei vollem Akku) zeigte es nur noch den Startscreen an.

Postet doch bitte ebenfalls eure Probleme mit dem eigentlich ganz guten Tab. Und beruft euch bei Reklamationen gerne auf die Erfahrungen hier. Das macht em Hersteller vielleicht auch etwas Druck.
 
S

soy93

Neues Mitglied
Das Problem ist das ich die ganzen Daten vom Tablet löschen möchte, wie soll ich das jetzt tun?! :/
 
M

manzes82

Ambitioniertes Mitglied
Du wirst es also auch einschicken?
Ich glaube da bleibt dir nur die Hoffnung, dass über die Resettaste die Daten gelöscht wurden. Ich würde mir aber auch keine großen Sorgen machen.
Wenn du das Ding einschickst, dann schaut keiner nach welche Daten auf dem Ding sind. Die flashen das neu und hoffen dann das es geht...wenn nicht, schicken die ein neues raus.
 
S

soy93

Neues Mitglied
Jo das Ding muss weg, hab mich ja voll gewundert als das Akku leer ging und nach dem aufladen beim Startscreen hängen blieb. Sind heute Läden bzw. Paketshops geöffnet?
 
J

Jens64

Neues Mitglied
Habe mir das Teil auch bei Netto geholt, ganz nett, aber der Stromverbrauch ist übel, nach 12 Std im Standby ist der Akku fast leer. Der Übeltäter ist 3G und das obwohl noch kein 3G-Stick dran gesteckt hat und 3G aus geschaltet ist. Selbst im Flugmodus ändert sich nicht.
Hat jemand eine Idee zur Lösung es Problems?

Den Support habe ich schon angeschrieben, mal schauen wenn Antwort kommt.

Hat schon mal wer einen 3G-Stick benutzt, löst sich das Problem damit?
 
Y

ykb3866

Neues Mitglied
Hi, ich habe genau das gleiche Problem wie du... Nachdem ich das Teil starte ist nur das Startbildschirm zu sehen. Ich habe es mir von Netto besorgt aber im Handbuch steht, dass ich mich nach zwei Wochen an den Herrsteller wenden muss, wenn ein Problem besteht.. Habt ihr eine Ahnung wie ich mich an den Herrsteller wenden kann ? Danke im voraus ;)
 
M

manzes82

Ambitioniertes Mitglied
Pack das Ding ein, lege eine Kopie der Rechnung und eine Fehlerbeschreibung mit deiner Adresse, Telefonnummer oder E-Mail Adresse dazu und schick das ganze Paket zu First Service nach Hannover. Adresse steht im Handbuch.

Ich habe nach ner guten Woche ein Austauschgerät bekommen. Ein Mitarbeiter am Telefon meinte aber, dass es auch gerne mal 2 Wochen dauern kann bis dein Paket bearbeitet wird.
 
Y

ykb3866

Neues Mitglied
Super :)) Ich danke dir ! :D

Der ursprüngliche Beitrag von 13:29 Uhr wurde um 14:38 Uhr ergänzt:

Ich hätte da noch eine Frage... Über welchem Paketdienst hast du das denn gemacht bzw. Wie hast du das Paket halt abgeschickt ?
 
M

manzes82

Ambitioniertes Mitglied
Habs über DHL verschickt, als versichertes Päckchen. Einfach in der Originalverpackung, nur einfach zugeklebt und beim Paketshop abgegeben.

Noch ein Tipp: Nimm das Zubehör vorher raus. Wenn du ein neues Gerät bekommst, gibts auch neues Zubehör. Dann haste 2 Ladegeräte..nicht unpraktisch :winki:
 
Y

ykb3866

Neues Mitglied
Haha lol... Vielen Dank ;D
 
T

Tabman

Neues Mitglied
Wilkommen im CLub sage ich mal zu mir, bei mir auch das Gleiche, nach dem Einschalten nur das Startbild, kein Recovery kein USB. Hat jemand es schon hinbekommen das PAD wieder zum starten zu bekommen ?
Irgendwie müssten die Jungs das ja bei Service auch irgendwie machen sonst haben die ja enorm ausschuss wen man mal Googel fragt!!!
 
M

manzes82

Ambitioniertes Mitglied
Da ist wohl nichts zu machen. Ich hab ein komplett neues Gerät bekommen. Darauf wird es dann bei dir wohl auch hinaus laufen
 
T

Tabman

Neues Mitglied
Hast recht, wird ausgetauscht, aber schon heftig. Nicht einmal das Recovery hat funktioniert bzw. es kommt erst garnicht. Ist das erste Android Tab was so mächtig probs machte.
 
M

manzes82

Ambitioniertes Mitglied
So, ich hab mal wieder einen neuen kuriosen Bug gefunden.
Sobald ich eine Maus oder eine Tastatur per OTG--Kabel anschließe, lässt sich das Tab zwar per tastatur bedienen, per Maus oder Trackball allerdings nicht.
Es erscheint kein Cursor, sondern (kein Witz) der bekannte BioniQ HD Startscreen in voller Auflösung, welchen ich dann über die Benutzeroberfläche wischen kann...koordinierte Bedienung ist so natürlich absolut unmöglich.

So langsam nehm ich das ganze mit Humor. Der Elektronikverwerter meines Vertrauens wird es wohl sehr bald zu sehen bekommen. So nen Schrott kann man ja nicht guten Gewissens mal verkaufen :bored:
 
G

Grobie13

Ambitioniertes Mitglied
Jens64 schrieb:
Habe mir das Teil auch bei Netto geholt, ganz nett, aber der Stromverbrauch ist übel, nach 12 Std im Standby ist der Akku fast leer. Der Übeltäter ist 3G und das obwohl noch kein 3G-Stick dran gesteckt hat und 3G aus geschaltet ist. Selbst im Flugmodus ändert sich nicht.
Hat jemand eine Idee zur Lösung es Problems?

Den Support habe ich schon angeschrieben, mal schauen wenn Antwort kommt.

Hat schon mal wer einen 3G-Stick benutzt, löst sich das Problem damit?
Der letzte Beitrag ist ja schon ein Weilchen her. Trotzdem wüßte ich gerne ob sich bei dem zitierten Problem etwas ergeben hat? Beim Pad meiner Tochter ist es nämlich genau so....
 
J

Jens64

Neues Mitglied
Grobie13 schrieb:
Der letzte Beitrag ist ja schon ein Weilchen her. Trotzdem wüßte ich gerne ob sich bei dem zitierten Problem etwas ergeben hat? Beim Pad meiner Tochter ist es nämlich genau so....
Ich halte es im Flugmodus, damit ist 3G aus und der Akku hält wie es sein sollte.
 
M

manzes82

Ambitioniertes Mitglied
So halte ich es ebenfalls. Flugmodus an, und WLAN danach wieder einschalten. Das hält das Ding im Standby geschätzte 3-4 Tage durch.
 
G

Grobie13

Ambitioniertes Mitglied
manzes82 schrieb:
So halte ich es ebenfalls. Flugmodus an, und WLAN danach wieder einschalten. Das hält das Ding im Standby geschätzte 3-4 Tage durch.
Danke für Eure schnellen Antworten, mir war nicht klar das man den Flugmodus aktivieren und anschließend nur Wlan wieder einschlten kann. Warum eigentlich auch nicht? 3-4 Tage ist doch mal ne Hausnummer.
 
S

s_s_l

Neues Mitglied
Ich habe auch ein Problem mit meinem Bioniq HD, am Freitag Abend zeigte das Tab beim Spielen plötzlich kein Bild mehr an. Hintergrund Beleuchtung geht aber ansonsten schwarzes Bild. Auch nach einem Neustart komme ich nicht ins Recovery, da der Bildschirm auch hier schwarz bleibt, nicht einmal der Boot Screen kommt. Auch ein Reset war erfolglos über den Reset Button. Ist dies evtl ein Brick im Nand? Ich hab schon beim Händler iene RMA aufgemacht, allerdings wollte ich mich vorher hier kundig machen, ob es möglich ist über ADB Sideload oder ähnlichem das Tab wieder mit der original Firmware zu flashen.
Dazu sei noch gesagt, ich habe das Tab mittels diesem Tool https://www.android-hilfe.de/forum/...ablet-pc-4.951/jb-root-tablet-pc4.366686.html gerootet, aber noch die Original Rom drauf gehabt. Habe zusätzlich noch Adfree, Rom Toolbox und Titanium Backup Pro installiert, ansonsten nur Apps aus dem Store.
Bilder kann ich heute Abend auf Wunsch posten wie das aussieht.

https://dl-web.dropbox.com/get/2014...AAMwI2HX1c66cUayKW-LBgKtIrg8x7O_-Y6r_nksUhqag
https://dl-web.dropbox.com/get/2014...ADwqDZRduxRy10y6JZnoN8P8HPRXTv7hoJoAnvSj0pBHw
 
Zuletzt bearbeitet: