1. Hast Du Lust, bei uns mitzuarbeiten und das AH-Team zu verstärken? Alle Details zu dieser aktuellen Herausforderung findest Du hier.
  1. JanBa007, 06.11.2011 #1
    JanBa007

    JanBa007 Threadstarter Android-Hilfe.de Mitglied

    Hallo,
    wollte mein Tab zurück auf Werkseinstellungen setzen und jetzt hängt es in der Bootschleife.
    Habe schon mehrmals aus-und eingeschaltet, jedoch keine Änderung, bleibt einfach bei Android hängen! :confused2:

    Hat jemand eine Idee wie ich weiter komme?
    Ins Bootmenü komme ich rein, hilft mir das weiter?

    Gruß Jan
     
  2. JanBa007, 07.11.2011 #2
    JanBa007

    JanBa007 Threadstarter Android-Hilfe.de Mitglied

    Hallo,

    ich noch mal, kann mir keiner hierbei helfen??? :sad:

    Ich dachte auf Werkseinstellungen zurück setzen, bedeutet nur dass die persönlichen Daten wie: Kontakte, Emails, Kalendereinträge und runter geladene Dateien / Apps gelöscht werden und nicht das ganze System instabil wird! :scared:

    Das kann doch nicht wahr sein!!! :cursing:

    Gruß Jan
     
  3. Myator, 07.11.2011 #3
    Myator

    Myator Fortgeschrittenes Mitglied

  4. cha-cha, 07.11.2011 #4
    cha-cha

    cha-cha Android-Guru

    Hattest du das Tab irgendwie modifiziert? Eine Custom Rom drauf, versucht etwas zu flashen?

    Nur durch das Rücksetzen auf Werkseinstellung sollte so etwas nicht passieren. Wenn du gar nichts gemacht hast, also alles Original war, dann wäre - je nach Händler - die einfachste Lösung wohl, einfach tauschen lassen, vielleicht ist hardwaremäßig was verreckt :crying: Seitlich gibt es noch eine kleine Öffnung in die man mit einer Nadel mal reindrücken kann (Resetbutton) einen Versuch ist es wert.

    Wenn du gebastelt hast, dann würde ich so wie in dem Link vorgehen den Myator gepostet hat.
     
  5. JanBa007, 07.11.2011 #5
    JanBa007

    JanBa007 Threadstarter Android-Hilfe.de Mitglied

    Gebastelt habe ich das was in meiner Signatur steht.

    Das Tab war außerdem gerooted + CWM.

    Ich kann im CWM-Recovery ja ein Restore wieder versuchen aufzuspielen.

    Ich wollte aber erst Eure Meinungen dazu hören.

    Soll ich? :unsure:

    Gruß Jan
     
  6. cha-cha, 07.11.2011 #6
    cha-cha

    cha-cha Android-Guru

    Wenn du ein Backup hast und im Moment nichts mehr geht, ja, mach es, wipe aber vorher noch mal alles.
     
  7. JanBa007, 07.11.2011 #7
    JanBa007

    JanBa007 Threadstarter Android-Hilfe.de Mitglied

    Ich wollte aber eigentlich bei HC 3.2 bleiben und nicht zurück auf 3.0 gehen!
    Soll ich versuchen das gleiche ROM einfach nochmal zu Flaschen?

    Gruß Jan
     
  8. cha-cha, 07.11.2011 #8
    cha-cha

    cha-cha Android-Guru

    Das kannst du natürlich auch versuchen :) Aber wie gesagt, auf jeden Fall ein full wipe machen. Die komplette Prozedur wie von Alex hier beschrieben:

    Full-ROM Installieren (Erstinstallation)
    (1) ROM runterladen und auf die Ex.-SD speichern
    (2) in das ClockworkMod Recovery booten
    (3) wipe data/factory reset > yes -- delete all user data
    (4) wipe cache partition > yes - wipe cache
    (5) advanced > wipe dalvik cache > yes - wipe dalvik cache
    (6) advanced > wipe battery stats > yes - wipe battery stats
    (7) install zip from sdcard > choose zip from sdcard > zip-Datei suchen und auswählen
    (8) jetzt wird das ROM installiert
    (9) reboot system now

    https://www.android-hilfe.de/forum/...a500-rom-v14-2-thor-kernel-v3-9r3.151149.html
     
  9. JanBa007, 07.11.2011 #9
    JanBa007

    JanBa007 Threadstarter Android-Hilfe.de Mitglied

    Muss ich den Kernel auch neu Flashen?
    Wie ist da eigentlich die Reihenfolge, erst ROM und dann Kernel oder umgekehrt?

    Gruß Jan
     
  10. cha-cha, 07.11.2011 #10
    cha-cha

    cha-cha Android-Guru

    Erst Rom, dann passenden Kernel.
     
    JanBa007 gefällt das.
  11. cha-cha, 07.11.2011 #11
    cha-cha

    cha-cha Android-Guru

    Tut er wieder? :cool2:
     
  12. JanBa007, 07.11.2011 #12
    JanBa007

    JanBa007 Threadstarter Android-Hilfe.de Mitglied

    Yepp!
    Vielen Dank für Deine Hilfe noch einmal! :thumbsup:

    Aber wieso es passiert ist, wissen wir immer noch nicht.

    Gruß Jan
     
  13. cha-cha, 07.11.2011 #13
    cha-cha

    cha-cha Android-Guru

    Das ist wohl wahr. Hattest du denn beim ersten Flashen einen kompletten Wipe gemacht?

    Aber Hauptsache es tut wieder :)
     
Die Seite wird geladen...
Ähnliche Themen Forum Datum
A500 - Google Play Service macht Tab unbrauchbar Acer Iconia A500/A501 Forum 05.02.2017
Du betrachtest das Thema "Nach zurücksetzen startet das Tab nicht mehr." im Forum "Acer Iconia A500/A501 Forum",