Tablet bootet nicht mehr!

  • 7 Antworten
  • Neuester Beitrag
Diskutiere Tablet bootet nicht mehr! im Acer Iconia A510 Forum im Bereich Acer Forum.
M

maddin07

Neues Mitglied
Guten Abend,

ich habe ein rießiges Problem mit meinem A510.

Es bootet einfach nicht mehr. Es bleibt beim Acer Symbol hängen.
Ich habe schon einige Tastenkombinationen probiert aber ich komme einfach nicht zum Recovery.

Durch diverse Foren habe ich gelesen das man das man zurück zur Original Stock muss.
Das bekomme ich aber nicht hin.

Den Bootlook konnte ich schonmal auf unlock stellen. Allerdings weiß nicht nicht wie es weitergehen soll.

Bitte helft mir!
Vielen dank im vorraus
 
D

DE_Jogi

Neues Mitglied
Gleiches Problem bei mir! Brauche auch Hilfe:
Heute morgen reagierte mein Tab nicht mehr und als ich es neu startete, kam ich nur noch bis zum Acer Logo.
Dort steht dann "Booting failed"......... "Starting Fastboot USB download Protocol". (ist Stock-ROM, bzw Originalzustand)

Komme nicht mehr in den Bootloader noch in den Downloadmodus.

Kenne mich jetzt nicht so gut aus. Aber ich hab mir mal die acer_usb_treiber und Fastboot runtergeladen und konnte mein Gerät verbinden.
Wollte dann das CWM-Recovery flashen nach dieser Anleitung: [A510][RECOVERY][2012-12-15] CWM-based Recovery 6.0.1.9 (JB compatible) - xda-developers

Allerdings komm ich nur bis Punkt 3. Ich kann den Bootloader nicht entsperren. Wenn ich in der Eingabeaufforderung den Befehl sende, kommt im Tab das "Menü" zum entsperren.... tu ich das in der vorgegeben Zeit, kommt in der Eingabeauffoderung eine Meldung mit "Unlock failed, Unknow error code".Am Tab selbst kommt keine Fehlermeldung.

Ausserdem, der Befehl "fastboot reboot" funktioniert auch nicht wirklich. das Tab schaltet sich dann einfach nur aus.


Hat für mich auch jemand einen Tipp was ich tun kann?


----------------
Gerade noch versucht das Stock-Rom neu zu flashen, mit den Dateien/Anleitung im Forum.
Wenn ich dann eingebe "fastboot update update.zip" kommt ne Fehlermeldung dass die android-info.txt und die android-product.txt fehlen.



.
 
Zuletzt bearbeitet:
M

maddin07

Neues Mitglied
Ich habe auch versucht über fastboot, die update.zip zu installieren - der gleiche Fehler wie bei dir!

Mittlerweile komme ich ins Android recovery menü, wenn ich allerdings die update.zip dann versuche über die sd karte zu installieren bleibt es nach ca. 25 Prozent stehen - ich weiß echt nicht weiter

Wenn ich über fastboot versuche eine image datei ans Tablet zu schicken - steht da zwar senden aber nicht finished und wenn ich es reboote steht da failed to many links...


Könnt ihr uns beiden bitte helfen?
 
R

rcmax6696

Ambitioniertes Mitglied
@ maddin Boote nochmal in den Bootloader und installier cwm nach der anleitung oben (der link) und lad die Rom runter (https://docs.google.com/file/d/0B8tkfed88agoSzdacERaMl9ETE0/preview?pli=1) für a511
(Яндекс.Народ ) für a510
Entpackt die Rom JB rom (egal a511 oder a510 das was ihr als gerät habt) mal ,öffne das updater script unter meta inf/com/Google/Android mit notepad + ( nur notepad verwenden nicht den Text editor von Windows )
und lösch die erste Zeile
1 (assert (getprob ( ro.product.Name")==...

Dann lösch Zeile 33 und 34
33 Assert (file getprop ("system/build.prob" ro.build.fingerprint .....
34. File getprop ("system/build.prob" ro.build.fingerprint .....

Es müssen genau die Zeilen mit dem obeigen Inhalt sein nichts anders und dann Speichen
Dann wieder als ZIP packen und im cwm das sytem formatieren (unter mounts and storage Format/sytstem) dann noch factory reset und dann die ZIP installieren
Das geht nur wenn ihr keine 4.3 rom oder höhr installiert hattet sonst müsst ihr unter mounts and storage den data/media formatieren (dabei wird der komplette interne Speicher. Gelöscht muss aber wegen einem anderen parttionslayout)
Gruß
 
Zuletzt bearbeitet:
M

maddin07

Neues Mitglied
Vielen Dank für deine Tipps.

Aber ich habe bei dem adb reboot-bootloader ein Problem.

Da steht device not found

gibt es eine andere möglichkeit wie ich CMW installieren kann?
 
R

rcmax6696

Ambitioniertes Mitglied
Es gibt eine Möglichkeit dazu muss das tablet aber booten
Sonst nur über fastboot (ich denke das device not found ist ein Treiber Problem )
Wesß den Treiber im Geräte manager von Hand zu (Treiber aktualisieren und dann aus Treiber aus einer Liste auswählen )
 
G

Grobi1209

Erfahrenes Mitglied
Hm, hatte vor zwei, drei Wochen mein gerootetes A511 versucht neu zu flashen... Hab damals zum rooten ein CustomRom verwendet was noch nicht so ganz ausgereift war etc. und war dann am Ende so "dumm" darüber trotzdem ein Full-Wipe etc. zu machen, was aber am Ende zum Brik meines Tabs geführt hat - Der Bootloader war total durch, Tab hat nicht mehr gebootet. Über Fastboot mehrmals versucht die unterschiedlichsten FWs. zu flashen usw usw. Nichts hat geholfen...
Also habe ich mich zähneknirschend beim AcerService gemeldet (telefonisch) und mein Problem geschildert (wahrheitsgemäß: Also gerootet etc. pp..).
Hab dann mal vorsichtig gefragt was eine Reparatur kosten würde. Der wirklich sehr nette Herr am Telefon meinte irgendwas mit maximal 60 Euro. Abholung und Rückversand kostenlos. Das Tab würde gecheckt werden und dann Kostenvoranschlag gemacht.
Hab mir also gedacht, für max. 60 Euro mach ich das.
Also: Tab zu UPS gebracht am Freitag Abend. Montag morgen ist es bei Acer angekommen. Montag Mittag kam eine Email das das Tab repariert wurde und sich in den nächsten drei Werktagen wieder bei mir einfinden würde.

Ich bin echt positiv überrascht vom Acer Service! Fehler selbstverschuldet, keine Garantie mehr und trotzdem kostenlos repariert. Echt cool! :)

Könntet ihr ja vielleicht auch mal versuchen... Ihr braucht aber die SN-Nr. zum anmelden der Reparatur über die Hotline.

Greets
 
K

Karsten Gaertner

Neues Mitglied
Dann reihe ich mich mal ein. A510 aus August 2012.
Hat gestern Abend anfangen "rumzubooten".

War ein jungfräuliches Tablet.
Adb-Treiber funktionieren (noch) nicht.. evtl zu viele andere Versionen drauf.

Ich gebe mir bis zum WE . danach "Ahrensburg"

Irgendwie ist das aber offenbar eine Seuche. Irgendwas muss sein. OTA?

Es gab nur in 2012 diese erste Welle von Ausfällen. Nun offenbar wieder.
Seltsam.

Melde mich wieder :)