Onetouch 992D "zerbröselt" - was nun?

  • 12 Antworten
  • Neuester Beitrag
Diskutiere Onetouch 992D "zerbröselt" - was nun? im Alcatel One Touch 992D Forum im Bereich Alcatel Forum.
guckmaxx

guckmaxx

Ambitioniertes Mitglied
hallo zusammen,

ich hab vor geraumer zeit og. gerät mittels framaroot "zerbröselt", d.h. ich habe im rausch, nun alles deinstallieren zu können was ich will, das teil zumindest angeschossen. ich war zwar sicher, dass alles was ich deinstallierte nichts systemrelevantes war, aber es war es wohl doch. jedenfalls ist das phone seitdem enorm langsam, öffnen von apps dauert bisweilen 10 sek. (zumindest so lange, bis die frage kommt "app reagiert nicht. schiießen oder warten?"). andere apps geben mitten im betrieb den geist auf ("app muss geschlossen werden" und man kann zwischen "bericht" und "schließén erzwingen" wählen). bevor jetzt alle über mich herfallen: nein, ich hab damals nicht an eine sicherung gedacht und ja, es war meine eigene pure blödheit.

meine idee war jetzt, ein original-rom draufzusetzen, aber ich weiß nicht, woher ich das bekomme. alles googlen und hier im forum gucken, hat bis jetzt nichts gebracht. oder gibt es vielleicht noch andere ideen? ich hab das teil jetzt mehrfach auf fabrik zurückgesetzt, aber nach wenigen stunden gehts wieder los, ich muss nicht mal 10 apps installiert haben.

hat irgendjemand irgendeine idee?

erstmal danke fürs lesen. :)
 
Zuletzt bearbeitet von einem Moderator:
loki12345

loki12345

Erfahrenes Mitglied
Lade dir HIER die Software "One Touch Upgrade" herunter.

Schalte dann dein Handy aus und starte die Software. Die weiteren Schritte werden dann dort beschrieben. Nicht wundern, das Herunterladen der Software kann schonmal recht lange dauern. Damit bekommst du das 992D dann wieder zurück zum Urzustand :)

Ich hoffe, das hilft dir.

Edit: Beim nächsten fröhlichen App-Laden noch ein kleiner Tipp, weil ich das Problem leider auch immer mal wieder habe. Das 992D hat leider nur 512 MB Ram und die werden schnell vollgeschaufelt. Wenn dann noch Apps im Speicher kleben, die sich eine hohe Priorität setzen und vom Memorymanager nicht beendet werden, wird es für den Rest schnell sehr knapp. Also immer beim basteln und ausprobieren den Ram im Blick haben, das hilft enorm.
 
guckmaxx

guckmaxx

Ambitioniertes Mitglied
guten morgen loki12345,

danke für deine antwort. zwei fragen hab ich aber doch noch:

Schalte dann dein Handy aus und starte die Software. Die weiteren Schritte werden dann dort beschrieben. Nicht wundern, das Herunterladen der Software kann schonmal recht lange dauern. Damit bekommst du das 992D dann wieder zurück zum Urzustand :)
sollte ich das handy an den pc anschließen bevor ich die software starte? und ist es ratsam, es zuvor auf werkszustand zurückzusetzen?
 
guckmaxx

guckmaxx

Ambitioniertes Mitglied
so, alle meine fragen haben sich von selbst beantwortet. :D ... allerdings läd die software jetzt bereits seit 20 min. das update runter und der fortschrittsbalken ist bei 50% stehen gelblieben. du hattest mich ja vorbereitet, dass es länger dauern kann, aber ist sooo lange normal?
 
loki12345

loki12345

Erfahrenes Mitglied
Kann durchaus sein. Im Zweifelsfall das Tool beenden und nochmal testen. Es dauert streckenweise echt ewig.
 
guckmaxx

guckmaxx

Ambitioniertes Mitglied
loki12345 schrieb:
Kann durchaus sein. Im Zweifelsfall das Tool beenden und nochmal testen. Es dauert streckenweise echt ewig.
ich hab es jetzt nach 5(!) h beendet und bin dabei, es nochmal neu zu probieren. es blieb nach 3 h bei 53% stehen. hab jetzt auch die firewall ausgeschaltet. mal schauen, ob es was bringt! :confused2:

Der ursprüngliche Beitrag von 17:53 Uhr wurde um 17:57 Uhr ergänzt:

nachdem das tool direkt nach anschluss wie zuvor auch schon sofort 50% angezeigt hatte, kurz danach 53, bin ich jetzt nach 30 min. bei 54(!)% :D. mal schaun, ob das ne lange nacht gibt! ;)
 
guckmaxx

guckmaxx

Ambitioniertes Mitglied
nach insgesamt 9h habe ich den prozess bei 56% abgebrochen. nu weiß ich auch nicht weiter.
 
loki12345

loki12345

Erfahrenes Mitglied
Ok, 9 Stunden ist echt ein bisschen viel...das ist wirklich sehr seltsam.
Evtl. das Tool mit Admin-Rechten (weiß gerade gar nicht, ob das danach automatisch fragt) nochmal starten.
Ansonsten bin ich gerade auch etwas ratlos, so lang hat es bei mir noch nie gedauert, auch wenn ne Stunde schonmal vorkam.
 
guckmaxx

guckmaxx

Ambitioniertes Mitglied
gibts das tool auch für linux? ich muss nämlich ständig an den pc meiner freundin. die fängt langsam an, sich (gelinde gesagt) zu "ärgern". ;)

ich werd das handy jetzt noch einmal auf 100% laden und es dann nochmal probieren, wenn das geht oder nötig ist, mit admin-rechten. dann sehen wir weiter. :D
 
loki12345

loki12345

Erfahrenes Mitglied
Ne, ich glaub für Linux gibts das leider nicht.

Edit: Ich habe hier gerade das gleiche Problem mit dem Download (meines hat sich auch verabschiedet). 50% und nix tut sich mehr. Ich hoffe nicht, dass Alcatel die Software vom Server genommen hat, das wäre doch sehr ärgerlich.
 
Zuletzt bearbeitet:
guckmaxx

guckmaxx

Ambitioniertes Mitglied
loki12345 schrieb:
Edit: Ich habe hier gerade das gleiche Problem mit dem Download (meines hat sich auch verabschiedet). 50% und nix tut sich mehr. Ich hoffe nicht, dass Alcatel die Software vom Server genommen hat, das wäre doch sehr ärgerlich.
Guten Morgen wieder mal. Gestern war mir langweilig und ich hab es einfach nochmal versucht. Da es bei dir auch nicht gefunzt hat, scheint es ein serverseitiges Problem gewesen zu sein: Bei mir hat es gestern wunderbar geklappt: In rasenden ca. 3h war ich mit allem durch (Download und Upgrade). :biggrin: :thumbsup:

Naja, was soll ich sagen ... natürlich hat sich am Äußeren nichts verändert. Es ruckelt hier und da immer noch, aber das liegt dann wohl an den Apps. Außerdem hab ich jetzt in bestimmten Situationen (hab noch nicht genau raus, welche das sind) einen blinkenden roten Rahmen innerhalb des Displays, der dann nach ein paar Sekunden wieder verschwindet. Kennst du das? Kennt das jemand von den anderen Usern hier? Sehr merkwürdig ...

Der ursprüngliche Beitrag von 07:57 Uhr wurde um 08:02 Uhr ergänzt:

Habs schon gefunden:

https://www.android-hilfe.de/forum/lg-optimus-l7-p700.647/roter-blinkender-rand-am-display.399462.html
 
loki12345

loki12345

Erfahrenes Mitglied
blinkender roter Rahmen?

Geh mal in die Einstellungen und dann ganz unten unter Entwicklung. Ist da evtl. ein Haken bei "CPU Auslastung anzeigen" gesetzt? Bin mir nicht 100% sicher, aber ich meine das könnte daher kommen.

Das Ruckeln ist leider normal, ist halt nicht mehr das schnellste Telefon, und das merkt man immer mal wieder.

Edit: Ah, richtig: Strenger/strikter Modus war es :)
 
guckmaxx

guckmaxx

Ambitioniertes Mitglied
Da wo du sagst, war ich heute, als ich das Post verfasst habe. Da war auch an der von dir genannten Stelle ein Haken, den ich rausgemacht hab. Geändert hat sich nix. Mal sehn was noch so kommt .. :D