1. Mitglieder surfen ohne Werbung auf Android-Hilfe.de! ✔ Jetzt kostenlos Mitglied in unserer Community werden.
  1. BlackFly, 26.07.2018 #1
    BlackFly

    BlackFly Threadstarter Android-Experte

    Ich mache jetzt schon ziemlich lange mit einem sehr nervigen Problem herum, habe bisher immer gehofft das nach einem Update sich das wieder erledigen wird weil es auch mit dem letzten großen Update (1803) aufgetreten ist.

    Ich habe einen Lenovo Laptop und darin eine SSD verbaut, eigentlich beste Voraussetzungen das das herunterfahren und hochfahren sehr schnell von statten gehen sollte, das tat es auch bis zu dem besagten Update. Seitdem ist es so das beim herunterfahren nach dem "blauen Windows beenden Bild" noch 1-2 Minuten lang ein schwarzer Bildschirm gezeigt wird bis der Rechner endlich sich ausschaltet. Beim Hochfahren ist es ähnlich, ich drücke auf den Knopf, dann kommt der Lenovo Bildschirm und dann kommen auch schon die "kreisenden Punkte" von Win 10. Diese kommen bereits schon unter dem Lenovobildschirm und dann dauert es auch wieder ziemlich lang und manchmal flackert das Bild kurz und es erscheint ein schwarzer Bildschirm mit diesen kreisenden Punkten. Dies kann dann auch 1-2 Minuten dauern bis dann der Bildschirm blau wird für ca 1-2 sek und dann schon der Anmeldebildschirm kommt.
    Bei einem neustart verhält es sich genauso, bei einem einfachen neustart braucht man sich echt nicht zu beeilen wenn man währenddessen aufs Klo geht...

    Hat irgendjemand eine Idee woran das liegen könnte und/oder was ich dagegen tun kann?
     
  2. nik, 26.07.2018 #2
    nik

    nik Senior-Moderator Team-Mitglied

    Passiert das auch beim Starten, wenn du vorher beim Klicken auf Herunterfahren die Shifttaste gedrückt hältst?
     
  3. BlackFly, 26.07.2018 #3
    BlackFly

    BlackFly Threadstarter Android-Experte

    Ja, macht kein Unterschied. Dann kommt erst ein "auswahlfenster", klicke ich dann auf abschalten dauert dieser Herunterfahrvorgang ebenfalls wieder 1-2 minuten und das hochfahren ist danach ebenfalls wieder so langsam
     
  4. Johannes Hacker, 27.07.2018 #4
    Johannes Hacker

    Johannes Hacker Fortgeschrittenes Mitglied

    Bei mir braucht Windows 10 30 Sekunden zum herunterfahren. Mein Debian braucht 1-2 Sekunden...
     
  5. Thyrion, 27.07.2018 #5
    Thyrion

    Thyrion Ehrenmitglied

    @BlackFly: Lies mal bitte die SMART-Daten der SSD aus (z.B. mit CrystalDiskInfo), um sicherzustellen, dass mit der Platte (noch) alles in Ordnung ist.
     
  6. Dr.No, 27.07.2018 #6
    Dr.No

    Dr.No Ehrenmitglied

    Evtl. einen Virenscanner installiert?
     
  7. alope, 27.07.2018 #7
    alope

    alope Android-Guru

    Das gleiche Problem hatte ich mit meinem Laptop auch schon des öfteren die letzten Jahre. Win 10 auf SSD. Alles funktioniert ohne Probleme und plötzlich dauert es Ewigkeiten.
    Ich hab alles getestet, jeden Treiber überprüft und sämtliche Tips ausprobiert.
    Schlussendlich hat sich dieses Verhalten jedes Mal nach ein paar Tagen von alleine wieder normalisiert.
     
  8. BlackFly, 28.07.2018 #8
    BlackFly

    BlackFly Threadstarter Android-Experte

    Von allein normalisiert sich bei mir nix, das habe ich jetzt seit dem letzten großen Update auf 1803 und das ist schon eine Weile her...

    Virenscanner: nein, alles nur Windows eigene Mittel (Firewall und Defender)

    Was mir aufgefallen ist bzw was ich im Internet gefunden habe und es sah auch so aus als würde es auf mein Problem passen: es wird immer wieder dazu geraten bei Laptops mit 2 Grafikkarten in der registry den Schlüssel enableulps auf 0 zu setzen. Dies habe ich gemacht und dann neu gestartet, herunterfahren dauerte fast 2 Minuten, hochfahren in ca 30sek erledigt. Beim nächsten Neustart hat der ganze Vorgang allerdings wieder 4 Minuten gebraucht. Dann nochmal in die registry geschaut und festgestellt das es noch einen zweiten Eintrag gibt und diesen ebenfalls auf 0 gestellt. Erster Neustart: herunterfahren fast 2 Minuten, hochfahren ca 30 sek. Zweiter Neustart: runterfahren wieder fast 2 Minuten und hochfahren wieder fast 2 Minuten.

    Die Sandisk Software sagt eigentlich alles gut, das mit den smart werde ich aber Mal noch testen, ich glaube aber nicht daran Silber wirklich eher das die Grafik daran schuld ist...

    Gibt es mittlerweile eigentlich eine Möglichkeit einen Treiber zu installieren ohne das Windows Update diesen gleich wieder runter schmeißt?
     
  9. BlackFly, 28.07.2018 #9
    BlackFly

    BlackFly Threadstarter Android-Experte

    Nachtrag:
    Ich habe den "erweiterten SMART Test" aus der Sandisk Software durchgeführt, keine Probleme festgestellt
     
  10. riognach, 12.08.2018 #10
    riognach

    riognach Android-Hilfe.de Mitglied

    Wenn Du schon mit der Registry zu Gange bist, dann hast Du vermutlich schon vorher das Laufwerk bereinigt!? Und in einer Konsole "sfc /scannow" laufen lassen!? Was ist mit CHKDSK?

    Schau mal in den BIOS-Einstellungen ob da alles plausibel aussieht.

    Aber wenn man Pech hat dann ist das Windows korrupt. Ich hatte so einen Fall unter Windows7: Der Rechner war brutal langsam. Tagelang jeden nur erdenklichen Test und jede Wartungsmassnahme laufen lassen (CHKDSK lief 20 Stunden statt 2), also Vermutung: Festplatte defekt (obwohl kein Jahr alt). Festplatte geklont: Auch mit dem Klon brutal langsam. Also Windows neu auf der "alten" Platte installiert, plötzlich lief alles perfekt.
     
    Zuletzt bearbeitet: 12.08.2018
  11. BlackFly, 12.08.2018 #11
    BlackFly

    BlackFly Threadstarter Android-Experte

    Ja.
    In der Zwischenzeit habe ich sogar Win 10 neu aufgesetzt (komplett alles sauber, auch alle Partitionen gelöscht und neu angelegt da diese nicht gemäß den GPT vorgaben waren oder so ähnlich).

    Die letzten 3 mal war es dann so das das Runterfahren ca 80 Sekunden gedauert hat (bis der Bildschirm schwarz wurde waren es nur ein paar Sekunden, bis der Rechner endgültig ausgeschaltet wurde waren es dann die 80 Sekunden) und das hochfahren innerhalb von 20 Sekunden oder weniger erledigt war
     
Die Seite wird geladen...
Ähnliche Themen Forum Datum
Linux auf Windows 10 PC installieren Allgemeine EDV-Probleme 27.11.2018
Win 7 32 Bit Sp1 neu aufgesetzt Allgemeine EDV-Probleme 18.11.2018
Raspi per HDMI am Laptop anschließen -> Laptop wie eine externe Anzeige verwenden Allgemeine EDV-Probleme 14.11.2018
Suche Programm zum Treiber-Update Win 7 64 bit Allgemeine EDV-Probleme 18.10.2018
Tastatur am Laptop tauschen Allgemeine EDV-Probleme 17.08.2018
Verbindung zu einem WLAN unter Win 7 Professional Allgemeine EDV-Probleme 14.06.2018
[Win 7] Mehrere Dateien per Bluetooth versenden? Allgemeine EDV-Probleme 04.04.2018
Installation von Beautiful Soup 4 auf Win 7 Allgemeine EDV-Probleme 05.02.2018
kombinierte Passewortlösung für Windows 10 und Android gesucht token? Allgemeine EDV-Probleme 01.02.2018
Win XP in VM - Probleme mit Interneteinrichtung Allgemeine EDV-Probleme 31.01.2018
Du betrachtest das Thema "Laptop mit Win 10 braucht ewig für Herunterfahren und Starten" im Forum "Allgemeine EDV-Probleme",
  1. Android-Hilfe.de verwendet Cookies um Inhalte zu personalisieren und dir den bestmöglichen Service zu gewährleisten. Wenn du auf der Seite weitersurfst stimmst du der Cookie-Nutzung zu.  Ich stimme zu.