TV-Stick, erste Generation: Aussetzer während der Wiedergabe

Mäuseturm

Mäuseturm

Dauergast
4.338
Hallo,

ich nutze einen TV-Stick der ersten Generation (gekauft im August 2016). Seit einiger Zeit habe jedoch ich das Problem, dass, egal was ich schaue, das Bild immer wieder für etliche Sekunden einfriert und erst nach geraumer Zeit erst wieder weiter geht. Ich habe auch schon beide HDMI-Ports ausprobiert, bei beiden ist es das gleiche Problem.
Bei unserem zweiten (neueren) Fernseher, bei dem ich keinen Stick benötige, sowie auf dem Tablet läuft alles einwandfrei. Somit liegt es nicht an meiner DSL-Leitung, sondern wohl tatsächlich am Stick.

Hat jemand einen Tipp? Kann das am Stick liegen oder am Fernseher? Oder soll ich lieber in einen neuen Stick investieren?

Danke und Gruß
Harald
 
Lösch mal auf dem Stick den Cache der Prime App!
 
  • Danke
Reaktionen: J-P und Mäuseturm
Hallo Tommi,

danke für den Tipp, das scheint tatsächlich geholfen zu haben. Vorher sofort Aussetzer und verpixeltes Bild, nach dem Löschen bislang alles OK.
 
  • Danke
Reaktionen: TommiX1980
*hochhol*
Leider hat es nur für kurze Zeit geholfen, die Aussetzer fingen wieder an und wurden immer schlimmer. Ein nochmaliges Löschen des Caches hat dieses Mal nichts mehr gebracht. Angeblich sei die Bandbreite zu gering, was aber nicht der Fall ist, denn sowohl auf unserem neuen Fernseher, der Amazon bereits an Bord hat, als auch auf dem Tablet gibt es keinerlei Probleme.
Ich habe nun einen neuen Stick bestellt, dieser läuft bislang einwandfrei.
 

Ähnliche Themen

A
Antworten
10
Aufrufe
1.119
Appl1
A
T
Antworten
0
Aufrufe
403
thdeitmer
T
H
Antworten
1
Aufrufe
529
mblaster4711
mblaster4711
Zurück
Oben Unten