Fire TV Box 1 - Ton schwankt bei Amazon Prime - nicht bei Netflix

L

Lutz731120

Neues Mitglied
Threadstarter
Moin zusammen,

wir besitzen eine Fire TV Box - Gen. 1 die mit HDMI mit einem LG-TV verbunden ist, der wiederrum mit einem optischen Kabel mit einer Surround-Anlage verbunden ist. Bisher klappte alles immer super.

Nun haben wir folgendes Problem:

Wenn wir etwas von Amazon Prime abspielen wollen, haben wir impulsartige Tonschwankungen - also im Halbsekunden-Takt "laut, leise, laut, leise". Alle Toneinstellungen habe ich bereits durchprobiert, obwohl die vorherigen Einstellungen immer funktionierten. Ungewöhnlich (für mich) ist, dass wir mit der Netflix-App keine Probleme haben ... dort lässt sich alles abspielen (ohne die Tonschwankungen).

HDMI-Kabel habe ich schon getauscht (wobei aus meiner Sicht ein defektes Kabel ausscheidet, weil Netflix ja läuft).
Fire TV - Box habe ich bereits einmal auf Werkseinstellung zurückgesetzt (ohne Ergebnis).

Vielleicht hat jemand von Euch einen Lösungsansatz.

Vielen Dank im Voraus.

Lutz
 
Zuletzt bearbeitet:
Nathaniel9

Nathaniel9

Experte
Treten diese Schwankungen auch auf, wenn Du das Toslink Kabel entfernst?
 
L

Lutz731120

Neues Mitglied
Threadstarter
... dann höre ich gar nichts mehr.

Das Toslink-Kabel ist zwar nicht die Lösung, hat mich aber zur Lösung geführt. Aus Zufall.

Da das TV-Stromkabel ein wenig zu kurz ist, ist es beim Beiseiteschieben zum Entfernen des Toslink-Kabel aus der Steckdose gezogen worden.

Ich habe es anders herum wieder reingesteckt und die Probleme waren weg. Begründung weiß ich nicht ... gibt es da "ein Problem" mit dem Strom.
Wenn ich das Kabel wieder anders in die Steckdose mache, ist das Probelm wieder da.

Danke für die Antwort.
 
L

Lutz731120

Neues Mitglied
Threadstarter
Ein paar Stunden später (also jetzt) ist alles wieder beim Alten ... selbst das "Umstecken" hilft nichts. Die Konfiguration hat sich nicht geändern ... auch keine anderen Geräte o.ä. sind an oder aus.

Die FireTV-Box schließe ich als Fehlerquelle grds. aus ... zumindest die Hardware ... ein FireTV-Stick zeigt genau denselben Fehler

Ich habe weiterhin keine Ahnung ....

... und es macht mich echt ratlos, dass das nur bei AmazonPRIME - Inhalten ist ... und Netflix über dieselbe Box macht keine Probleme.
 
Zuletzt bearbeitet:
Cirno

Cirno

Stammgast
Wie ist das System komplett aufgebaut?
Welcher AV Receiver etc.
 
nate2013

nate2013

Stammgast
@Lutz731120

Moin!
Hast du mal das spdif Kabel getauscht?
 
L

Lutz731120

Neues Mitglied
Threadstarter
Der AV-Receiver ist von Sony (DAV DZ 2880 W) und ist mit dem LG - TV über ein optisches Kabel verbunden.

Eine GIGA-TV-BOX von Vodafone und die Fire-TV Box (alternativ Fire-TV-Stick - gleiche Ergebnis) sind per HDMI mit dem Fernseher verbunden. (Einen Blu-Ray-Player habe ich auch noch grds. dran, den aber momentan schon abgeklempt, um den als Fehlerquelle auszuschließen).

Alle Kabel habe ich bereits ohne Ergebnis getauscht. Dieser temporäre Effekt, dass es heute funktionierte und die Tatsache, dass es vorher funktioniert
hat, habe ich bereits erwähnt.

Wenn ich die Fire-TV-Box direkt per optisches Kabel mit dem Reciever verbinde, ist der Ton ok. Das hilft mir nur nicht, weil der Reciever nur einen optischen Eingang hat und ich dann keine Ton von den Inhalten habe, die der Fernseher sonst noch abspielt (Giga-TV-Box, Externe Festplatte).

Die Art des Tons ist ein ständiger "Laut-Leise-Effekt", impulsartig ... alsob irgendein Impuls (Stromimpuls etc) den Ton immer kurzzeitig unterdrückt.

Und dieser Effekt gilt NUR für die Amazon-Inhalte ... nicht für Netflix-Inhalte, die auch von der Fire-TV-Box wiedergegeben werden.

Danke für Eure Nachfragen. Ich habe nun den halben Nachmittag alles Mögliche ausprobiert ...
 
Cirno

Cirno

Stammgast
Was macht das System, wenn du die GIGA TV Box abklemmst?

Meines Wissens sendet ohnehin kaum ein Sender in 5.1, also kannst du die GIGA Box verkraften, wenn es daran liegen sollte.
 
L

Lutz731120

Neues Mitglied
Threadstarter
@Cirno

Ich weiß nicht genau, was Du mit abklemmen meinst.

Mein Problem ist einfach, dass mein Reciever den Sound vom TV abgreift (über das optische Kabel), weil ich nicht mehr als ein Gerät an den Reciever anschließen kann.

Abklemmen kann ich von der Giga-TV-Box nur das HDMI-Kabel, was ja quatsch wäre, weil ich dann ja gar nicht mehr davon sehen (und höre).
 
Cirno

Cirno

Stammgast
Dann zieh bitte den Quatsch durch. Die Giga Box abklemmen wie deinen Blu Ray Player und anschließend testen, was dein FireTV so macht.
 
L

Lutz731120

Neues Mitglied
Threadstarter
... ich habe das HDMI-Kabel der GIGA-Box abgezogen. Leider alles unverändert.
 
nate2013

nate2013

Stammgast
@Lutz731120

Moin,
Was hast du für Soundaushabe Einstellungen auf dem Fire TV gewählt?
Wenn automatisch gewählt dann mal auf Stereo fixieren. Ich habe einen Fire TV Stick 4k und habe die Soundausgabe auf automatisch die beste Ausgabe wählen. Habe bei Youtube auch Schwankungen in der Lautstärke. Bei Netflix ist alles bestens. Mein Stick wählt automatisch Dolby Digital.
 
L

Lutz731120

Neues Mitglied
Threadstarter
@nate2013

Ja ... die Soundeinstellungen habe ich schon alle durchprobiert ... ich dachte auch, dass man ja irgendwie an den Einstellungen drehen müsste, wenn Netflix doch funktioniert und ggf. seine eigenen Einstellungen hat. Kein Ergebnis. Die Einstellungsmöglichkeiten sind ja auch recht eingeschränkt.
 
nate2013

nate2013

Stammgast
Also ich kann dann noch unter "Erweitertes Audio" Lautstärke-Ausgleich und Dialog-Verstärker einstellen. Aber hast du sicherlich schon probiert, nehme ich an.
 
L

Lutz731120

Neues Mitglied
Threadstarter
@nate2013

Diesen Menü-Punkt finde ich nicht ... gibt es den ggf. nur auf neueren Fire-TV-Boxen?
 
nate2013

nate2013

Stammgast
@Lutz731120

Ich habe nur den Fire TV Stick 4k 2018.
Ist auch mein erstes Fire TV Gerät. Die anderen kenne ich leider nicht.
 
Oben Unten