Benachrichtigung trotz Stumm-Modus / nur mit BT Kopfhörer

K

känu

Neues Mitglied
Threadstarter
Hallo zusammen
Folgendes Problem:
Habe ein Samsung S7 Edge und ein Bose QC35||.
Wenn ich mein Kopfhörer einschalte und meinen "Tonmodus" (benachrichtigungen und klingelton und so weiter) auf aus (stumm) stelle, hab ich trotzdem immer noch meine Benachrichtungen auf laut.
Plus spricht das googleassistent immer vor. Das ich eine nachricht von dem und dem bekommen habe.

Ich habe schon in allen ergänzlichen einstellungen gesucht, wo man das abstellen könnte. Bislang hatte ich kein erfolg.

Also bitte keine antworten wie schau bei einstellungen, benachrichtungen nach.
Auch beim googleassistent hab ich alles schon durchsucht. Aussgeschalten habe ich ihn auch, ist trotzdem immer wieder aktiv

Softwarebug?
 
P

pleitegeier

Lexikon
In der Bose Connect App gibt's auch keine Einstellung dafür?
 
grandem

grandem

Erfahrenes Mitglied
Habe das gleiche Problem mit dem OnePlus 5 und dem Kopfhörer
 
K

känu

Neues Mitglied
Threadstarter
Ist zimmlich sicher ein update fehler von bose!
Hab jetzt meine kopfhörer nochmals geupdatet hat was gebracht, aber zu 80% sind die Benachrichtigungen immer noch auf laut.

Ps. Nein gibt keine eistellungen im bose app
 
Zuletzt bearbeitet:
K

känu

Neues Mitglied
Threadstarter
@grandem mach doch du auch mal das update (wenn du eins zur Verfügung hast) ind meld dich danach nochmals.
 
grandem

grandem

Erfahrenes Mitglied
Ne also bei mir funktioniert es noch nicht.
Hast du die Option sprachansagen komplett deaktiviert?
 
K

känu

Neues Mitglied
Threadstarter
Bei mir ist es immer noch. Weiss echt nicht wieso. Was ich mir noch vorstellen kan ist, das ich bei whatsapp die benachrichtigungstöne komolet ausgeschalten habe (also auch keine 1,2,3... zahlen auf dem whatsappsymbol.) Und dann das nach langer zeit wieder aktiviert habe. Das es da ein durcheinander gibt. Bei anderen handys gehts ja auch einwandfrei.
 
grandem

grandem

Erfahrenes Mitglied
das ist möglich.
Ich habe das Problem auch noch immer. Habe auch die Benachrichtigungen zwischendurch komplett deaktiviert
 
Zuletzt bearbeitet von einem Moderator:
Bearbeitet von hagex - Grund: Direktzitat entfernt, Gruß von hagex
J

Jjjj88

Neues Mitglied
Moin zusammen,
gibt es zwischenzeitlich irgendetwas neues zum Thema? Ich habe das gleiche Problem, seitdem ich von meinem S7 Edge aufs Note 10+ umgestiegen bin und es neeeeervt. Habe alle möglichen Einstellungen ausprobiert, aber es hat nicht geholfen.
 
R

rudolf

Lexikon
Ich nutze eine App namens Volume Control, die hat wenn man "Extended volume settings" auf on setzt eine extra Kontrolle für "System sounds". Vielleicht hilft das. Man findet auch noch weitere solche Apps wenn man im Playstore nach "volume control" oder "bluetooth volume" sucht. Ich nutze diese App, weil sie nicht ins Internet will.
Du kannst auch alternativ mal probieren in den Bluetooth Einstellungen bei deinem Headset den Haken bei A2DP/Media-Audio wegzunehmen.
Volume Control. opensource/no ads. - Apps on Google Play
 
K

känu

Neues Mitglied
Threadstarter
Ich habe das Problem nicht mehr.
Aber aus einem einzigen Grund:
Ich habe alle Benachrichtigungen ausgeschaltet!
Da ich eh viel zu viel am Handy war, hat das gerade gut gepasst.

Sonst hab ich leider auch keine Lösung...
 
J

Jjjj88

Neues Mitglied
Danke für die Vorschläge, aber auch mit der App hat es nicht funktioniert. Ich wende mich mal an den tollen Samsung Support, weil ich vermute, dass das ein Problem vom neuen Android etc ist.
 
Oben Unten