1. Hast Du Lust, bei uns mitzuarbeiten und das AH-Team zu verstärken? Alle Details zu dieser aktuellen Herausforderung findest Du hier.
  1. proair, 03.06.2010 #1
    proair

    proair Threadstarter Neuer Benutzer

    Hallo,

    Wenn ich über Run das Hello World Programm testen will erscheint es nicht in dem Antroid Emulator.

    Das ganze tritt aber nur bei mir am pc auf. Habe das ganze auf meinem Laptop versucht dort klappt es.

    Weiss jemand woran das liegen könnte?




    PROBLEM GELÖST:

    Emulator über Run starten, Dann "Window" > "Open Persktive" > "DDMS" dann neben dem Roten Stop schild das menu öffnen(dreieck welches nach unten zeigt) und dort "restart adb" wählen.


    -----
    jedoch sehr nervig da es bisher jedes mal gemacht werden muss wen man das programm neu testet =/
     
    Zuletzt bearbeitet: 03.06.2010
Die Seite wird geladen...
Ähnliche Themen Forum Datum
[OFFEN] Kostenpflichtige App für Beta-Test hochladen Android App Entwicklung 13.09.2017
[OFFEN] App startet nicht... Android App Entwicklung 10.09.2017
[OFFEN] Sind Notifications in einer Webview App möglich? Android App Entwicklung 10.09.2017
[OFFEN] Möchte eine App für Entrümpelungen entwickeln. Android App Entwicklung 08.09.2017
[ERLEDIGT] Alpha-Version meiner App nicht mit S8 kompatibel Android App Entwicklung 06.09.2017
[ERLEDIGT] Verbindung zu MS SQL DB von App aus möglich? Android App Entwicklung 05.09.2017
[OFFEN] App schließt nach Öffnen sofort Android App Entwicklung 04.09.2017
[ERLEDIGT] MIT APP Inventor paralleler Tastendruck Android App Entwicklung 23.08.2017
[GESCHLOSSEN] Random ListItem ausgeben funktioniert nicht mehr Android App Entwicklung 13.08.2017
[OFFEN] Bild per Intent an ListView übergeben und anzeigen Android App Entwicklung 13.08.2017
Du betrachtest das Thema "Keine App im Emulator" im Forum "Android App Entwicklung",