1. Mitglieder surfen ohne Werbung auf Android-Hilfe.de! ✔ Jetzt kostenlos Mitglied in unserer Community werden.
  1. proair, 03.06.2010 #1
    proair

    proair Threadstarter Neuer Benutzer

    Hallo,

    Wenn ich über Run das Hello World Programm testen will erscheint es nicht in dem Antroid Emulator.

    Das ganze tritt aber nur bei mir am pc auf. Habe das ganze auf meinem Laptop versucht dort klappt es.

    Weiss jemand woran das liegen könnte?




    PROBLEM GELÖST:

    Emulator über Run starten, Dann "Window" > "Open Persktive" > "DDMS" dann neben dem Roten Stop schild das menu öffnen(dreieck welches nach unten zeigt) und dort "restart adb" wählen.


    -----
    jedoch sehr nervig da es bisher jedes mal gemacht werden muss wen man das programm neu testet =/
     
    Zuletzt bearbeitet: 03.06.2010
Die Seite wird geladen...
Ähnliche Themen Forum Datum
Bluetooth LE mit MIT App Inventor 2 Android App Entwicklung 15.06.2018
Map wird in Emulator angezeigt, aber nicht auf Handy Android App Entwicklung 03.06.2018
Daten für eine Stundenplan-App Android App Entwicklung 23.05.2018
App wird nach start sofort beendet! Android App Entwicklung 21.05.2018
Service stoppt wenn App geschlossen wird Android App Entwicklung 16.05.2018
Daten von Android Wear zur Handy-App senden geht nicht Android App Entwicklung 03.04.2018
In App Billing Android App Entwicklung 11.03.2018
Benötigte Zugriff ausschalten Android App Entwicklung 07.03.2018
App-Aktualisierungen richtig testen und an den User bringen. Android App Entwicklung 03.03.2018
Warum Stürtzt meine App ab? (Beim Öffnen von content_3) Android App Entwicklung 27.02.2018
Du betrachtest das Thema "Keine App im Emulator" im Forum "Android App Entwicklung",
  1. Android-Hilfe.de verwendet Cookies um Inhalte zu personalisieren und dir den bestmöglichen Service zu gewährleisten. Wenn du auf der Seite weitersurfst stimmst du der Cookie-Nutzung zu.  Ich stimme zu.