Fehlermeldung "App xy scheint nicht zu funktionieren"

Megapixel

Megapixel

Fortgeschrittenes Mitglied
12
Hallo zusammen,

seit ich auf mein Xiaomi Pocophone F1 umgestiegen bin, bekomme ich bei Android Auto die Meldung "App XY scheint nicht zu funktionieren". Dies ist bei mehreren Apps der Fall, liegt also nicht an einer spezifischen App.

Nun habe ich entdeckt, dass es funktioniert, wenn ich die App vor Verbindung mit dem Auto bereits am Smartphone starte. Wenn die App jedoch nicht im Hintergrund läuft, hat Android Auto damit ein Problem. Bei meinem alten Handy (LG G5) hatte ich diese Schwierigkeit nicht.

Hat jemand eine Idee, wie man das beheben kann? Es ist ziemlich nervig, jedes mal vor der Fahrt die entsprechende App zu starten, damit man unterwegs z.B. Musik über Amazon Music hören kann.
 
Moin,

ich habe seit Freitag ein Xiaomi Mi Mix 2s und ich habe exakt das gleiche Problem! Sobald ich Spotify etc starten will, erscheint die Meldung "Spotify scheint momentan nicht zu funktionieren". Amazon Music, Audible und AntennaPod verhalten sich identisch. Erst die App starten, dann Android Auto, geht.

Ich kann also leider nicht zur Lösung beitragen, hätte aber auch sehr gerne eine!

MfG Severin

Edit sagt: Es scheint so, also würden mir auch keine Whattsapp Nachrichten mehr angezeigt, aber das ist evtl noch wieder ein anderes Problem.
 
Zuletzt bearbeitet:
Ich hatte das Problem mit Amazon Music. Löschen der Caches und Daten der Amazon Music und Android Auto Apps hatte nicht geholfen. Glaube mit Löschen der Play Services Daten hatte es dann funktioniert.
 
Danke für den Tipp, das hat aber leider nicht funktioniert. Ich habe einmal nur die Daten gelöscht bei den Play Diensten gelöscht und getestet und einmal die Daten gelöscht und einen Neustart gemacht. Beides war nicht erfolgreich.
 
Guten Morgen und sorry für den Doppelpost, aber ich habe gestern Abend wohl die Lösung gefunden:

Unter Appeinstellungen -> Rechte -> Autostart die Apps raussuchen, die unter Android Auto verwendet werden sollen und jeweils den Haken setzen bei "App erlauben, von anderen Apps gestartet zu werden"

Damit funktioniert es bei mir und ein Kollege mit neuem Pocophone hat mir soeben berichtet, dass es bei ihm nun auch klappt.

MfG Severin
 
  • Danke
  • Freude
Reaktionen: olaf123, Kusie, eLmECHO und 5 andere
Leider finde ich diese Einstellung nicht. Ich habe nur einen Regler "Autostart", aber das bezieht sich wohl darauf, dass die Android Auto beim Starten des Handys direkt mitgestartet wird.
Ansonsten habe ich nur die typischen Berechtigungen, wie Anrufe tätigen usw.

Edit: Hab's gefunden. Wird nachher direkt getestet, vielen Dank!

Also dieser Tipp hat das Problem tatsächlich behoben, nun funktioniert alles wie gewohnt!
 
Zuletzt bearbeitet:
Severin80 schrieb:
Guten Morgen und sorry für den Doppelpost, aber ich habe gestern Abend wohl die Lösung gefunden:

Unter Appeinstellungen -> Rechte -> Autostart die Apps raussuchen, die unter Android Auto verwendet werden sollen und jeweils den Haken setzen bei "App erlauben, von anderen Apps gestartet zu werden"

Damit funktioniert es bei mir und ein Kollege mit neuem Pocophone hat mir soeben berichtet, dass es bei ihm nun auch klappt.

MfG Severin


Recht vielen Dank für diesen Tipp! Stand vor dem gleichen Problem mit meinem Mi Max 3.
Funktioniert!:1f44d:
 
Severin80 schrieb:
Guten Morgen und sorry für den Doppelpost, aber ich habe gestern Abend wohl die Lösung gefunden:

Unter Appeinstellungen -> Rechte -> Autostart die Apps raussuchen, die unter Android Auto verwendet werden sollen und jeweils den Haken setzen bei "App erlauben, von anderen Apps gestartet zu werden"

Damit funktioniert es bei mir und ein Kollege mit neuem Pocophone hat mir soeben berichtet, dass es bei ihm nun auch klappt.

MfG Severin

Guten Morgen zusammen,

ich hab das gleiche Problem mit der Funktionalität einiger Apps bei Android Auto. Ich habe ein Sony Xperia XZ2 Compact mit Update auf Android 10. Leider finde ich die von Severin beschriebenen Einstellungen nicht in meinem Handy. Bin ich zu doof oder ist es bei Sony oder Android 10 schon wieder anders?

Viele Grüße Dirk
 
der Tipp ist goldrichtig, damit klappt's, allerdings will YouTube Musik ein Upgrade, damit's funktioniert, Google Musik klappt... noch, soll ja eingestellt werden...ars.. Aktion von Google, wenn man hier nun ein Abo nehmen muß
 
Hallo hatte das selbe Problem, aber seit ich die (Spotify ) App unter Einstellungen/App/Rechte/Auto-Start aktiviert habe, funktioniert es problemlos und ich muss nicht vor dem Verbinden die App umständlich öffnen etc.
Gruß Pulminator
 
  • Danke
Reaktionen: horst_999 und eLmECHO
Danke Severin80 und Pulminator,

hatte auch das gleiche Problem mit meinem Xiaomi Redmi Note 9 pro (Fehlermeldung: App scheint momentan nicht zu funktionieren) und alles mögliche im Internet gefunden und versucht. Hat alles nicht geholfen, aber eure Anleitung hat das Problem bei mir gelöst.

Es muss jedoch nicht komplett "Autostart" aktiviert werden. Es hat bei mir gereicht, der "App zu erlauben von einer anderen App geöffnet zu werden" (wie auch weiter oben von Severin80 beschrieben wurde).
Diese Option kam aber erst zum Vorschein, wenn ich in den "Einstellungen" unter "Rechte" und "Autostart" auf den Namen der App klicke und nicht auf den Haken dahinter.

Viele Grüße und viel Erfolg an alle die das gleiche Problem haben...
 
Zuletzt bearbeitet von einem Moderator:
Bearbeitet von: hagex - Grund: Direktzitat entfernt. Gruß von hagex
weiß jemand, wo man diese Einstellung beim Oneplus 7T (Android 10) findet?
 
  • Danke
Reaktionen: popy
Samsung Galaxy S10 (Android 11) macht hier auch Probleme, keine App funktioniert, immer diese Fehlermeldung. Wie läßt sich das Problem lösen?
Zu Autostart und dergleichen finde ich leider nichts.
 
Zuletzt bearbeitet:
popy schrieb:
Gleiches Problem am Oneplus 6T mit letztem OOS 10.3.10 (Android 10).
Hast du schon eine Lösung?

Ich hatte dann Spotify nochmals mehrfach neu installiert. Plötzlich ging es dann auf einmal.
 
Schade, bei mir heute wieder das gleiche Problem.
Foglendes habe ich schon gemacht:

  • Spotify neu installiert
  • Handy reboot
  • Batterie Optimierungen aus (Systemweite & App auf nicht optimiert)
Hilft leider alles nichts.
Ich muss die App bevor sich Android Auto startet manuell öffnen 🙁

Das ist jetzt natürlich kontraproduktiv, da ich vor kurzem mein "AAWireless" Gerät bekommen habe um Android Auto Wireless zu betreiben. Das funktioniert super und es verbindet sich automatisch ohne Kabel anzustecken, Wireless eben 😁

Dieser Android Auto / Spotify Fehler macht wieder alles zu nichte.

Kann von euch jemand bestätigen dass das in Android 11 bei Oneplus behoben ist?

Danke
 
Severin80 schrieb:
Unter Appeinstellungen -> Rechte -> Autostart die Apps raussuchen, die unter Android Auto verwendet werden sollen und jeweils den Haken setzen bei "App erlauben, von anderen Apps gestartet zu werden"

Ist das auch 2021 noch so?

Hat dazu mal jemand bitte einen Screenshot?

Ich finde lediglich den "Autostart".
 
Zuletzt bearbeitet:
Wenn du in Autostart drin bist dann Klick die App an was unter AA laufen soll, dann kannst du den Punkt ,App erlauben von anderen Apps gestartet zu werden,aktivieren
Screenshot_2021-07-04-12-50-01-889_com.miui.securitycenter.jpg
 
Zuletzt bearbeitet von einem Moderator:
Bearbeitet von: hagex - Grund: Direktzitat entfernt. Gruß von hagex
  • Danke
Reaktionen: XShocker22
Ich habe seit heute das gleiche Problem. Habe ebenfalls den AAWireless Dongle. Ich finde allerdings bei meinem Pixel 6 Pro den Autostart und die oben aufgeführten Einstellungen (App erlauben von anderen Apps gestartet zu werden) nicht. Sind die bei Androis 12 verschwunden?
 
Bei meinem Oneplus 6T auf Pixel Experience ROM (also Pixel 5 Software basierend auf Android 11) gewechselt,
und seit dem keine Probleme mehr.
 

Ähnliche Themen

B
Antworten
4
Aufrufe
1.483
blur99
B
Alex512
Antworten
1
Aufrufe
732
norbi24
N
K
  • kappa67
Antworten
3
Aufrufe
959
TorstenH82
T
Zurück
Oben Unten