DVD Laufwerk in meinem Klyde PX5 funktioniert nicht wie erwartet

  • 4 Antworten
  • Neuester Beitrag
Diskutiere DVD Laufwerk in meinem Klyde PX5 funktioniert nicht wie erwartet im Android Autoradio Forum im Bereich Fahrzeuge & Konnektivität.
F

futzprau

Neues Mitglied
Kaum dabei, schon die erste Frage. Wenn ich eine CD (egal ob Musik-CD oder MP3 Daten-CD) einlege, wird ein neues USB Laufwerk gemountet. Ich kann die Daten auf der CD im Datei-Explorer anschauen und bei drekter auswahl auch abspielen. Ich kann die CD aber mit dem Eject-Button nicht mehr auswerfen und auch im DVD-Player nicht abspielen. Der zeigt kurz ein "keine Disc" an und beendet sich gleich wieder. Wenn ich auf das Laufwerk einen unmount mache, heisst es beim Laufwerkstatus "ausgeworfen", die CD kommt aber nicht raus. Vor ein paar Tagen hat das aber definitiv noch funktioniert. Der Zeitpunkt als es aufgehört hat, war in etwa dann, als ich das Fake Android 10 installiert habe. Genau weiss ich es aber nicht. Bis jetzt habe ich die CD nur rausbekommen, wenn ich das Gerät aufgeschraubt habe und die CD am Laufwerk manuell rausgeholt habe. Einen Notauswurf habe ich nicht gefunden.

Bisher probiert habe ich:
- Reboot
- Factoryreset (mit komplettem wipe)
- MCU Update auf die neuste Version (CSN2_D_1152020_114303)
- letzte Android 9 Firmware ( 202009011014 )
- wieder zurück auf Fake 10

Bei den Werkseinstellungen bin ich mir nicht sicher, ob irgend eine Einstellung das Laufwerk betrifft.

Weiss jemand, wo ich weiter suchen muss?

Gruss
 
F

futzprau

Neues Mitglied
Ist das einfach einen Versuch wert oder ist das tatsächlich die Lösung? Ich habe zuvor dieses und das XDA Forum nach meinem Fehler abgesucht und nichts gefunden. Ich versuche mal als erstes eine ältere A9 Version zu laden, da es einfacher ist und das Risiko die HU zu bricken nahezu 0 ist.
 
G

Gelöschtes Mitglied 342348

Gast
Du kannst die letzte Android 9 Version installieren. Da die Fake-10 ja auch nur eine A9 ist.
Der Fehler ist auch noch nie aufgetreten, so weit mir bekannt. Schau mal nach einer etwas älteren MCU ... Achtung nur solche nehmen, die CSN2_D_*** drin stehen haben, ansonsten machst du das noch mal neu, weil kein Ton mehr aus der Büchse kommt.

Mit ner passenden MCU kannst du nichts kaputt machen.
Ach ja... sind das ausschließlich selbstgebrannte CDs, oder auch gekaufte?
Ansonsten schreib mal bitte Fany bei Klyde per Mail an und schildere dein Problem. Evtl. direkt ein Video machen... das hilft ungemein.
 
F

futzprau

Neues Mitglied
Ich hab die Lösung! Der Verkäufer hat mich darauf hingewiesen, dass ich im Werkseinstellungsmenü DVD und USB-DVD aus- bzw einschalten soll. Jetzt gehts wieder. Auch mit dem Fake A10. Warum das umgestellt wurde, ist mir ein Rätsel, da ein Firmwareupdate dort eigentlich nichts verstellt.

Das Problem ist gelöst und das Thema kann geschlossen werden. Vielen Dank für deine Hilfe.
 
Zuletzt bearbeitet:
Ähnliche Themen - DVD Laufwerk in meinem Klyde PX5 funktioniert nicht wie erwartet Antworten Datum
0
0
3