1. luggl23, 19.12.2018 #1
    luggl23

    luggl23 Threadstarter Neuer Benutzer

    Hallo,

    auf meinem neuen PX5 ist iGo Israel (9.18.27.687519) vorinstalliert. Leider komm ich damit nicht so richtig klar bzw. einiges stimmt nicht:

    1. Das Menü ist teilweise auf deutsch und teilweise auf englisch. Krieg ich das irgendwie komplett deutsch hin?

    3. Das ist am schwerwiegendsten: Meine POI-Einstellungen werden nicht gespeichert. Ich habe mir von POIbase LPG-Tankstellen runtergeladen und ins Radio importiert. Das hat super funktioniert. Dann habe ich die Anzeige der Standardtankstellen deaktiviert und meine POIbase-POIs aktiviert. Klappt auch super. Aber wenn ich das Radio neu starte sind die Einstellungen wieder weg?! Das gesamte iGo ist lokal gespeichert. Allerdings im Ordner „downloads“. Hat das evtl. damit zu tun?

    4. Wie kann ich (Karten-)updates und andere Skins aufspielen?

    Danke euch.

    Lukas
     
    Zuletzt bearbeitet: 20.12.2018
  2. luggl23, 20.12.2018 #2
    luggl23

    luggl23 Threadstarter Neuer Benutzer

    Okay, eine Feage konnte ich löschen. Der Rest ist noch offen :)
     
  3. Rigattoni, 24.12.2018 #3
    Rigattoni

    Rigattoni Android-Lexikon

    Das IGO ist eine mehr oder weniger Raubkopie, die der Hersteller da drauf gemacht hat.
    Gibt es auch in diversen Underground-Foren als Download...mit den gleichen Fehlern.

    Wirf es runter und mach dir die kostenlose HERE-Navigation drauf.
     
  4. luggl23, 03.01.2019 #4
    luggl23

    luggl23 Threadstarter Neuer Benutzer

    Die "Here We Go"? Kann man da eihene POIs reinladen (Gas-Tankstellen)?
     
  5. Rigattoni, 03.01.2019 #5
    Rigattoni

    Rigattoni Android-Lexikon

  6. luggl23, 09.01.2019 #6
    luggl23

    luggl23 Threadstarter Neuer Benutzer

    So. Ich habe jetzt die Nase voll vom iGO Israel und habe mir die „kostenlose“ (Karten kosten extra) iGO version ausm Play Store geladen.

    Jetzt will ich, wie beim Israel, meine POIs reinladen. Allerdings finde ich die passende Ordner nicht.

    In allen Foren heißt es: Primo/.../content/userdata/... oder so ähnlich. Aber die Ordner gibts nicht.

    Wo finde ich die?!
     
  7. luggl23, 09.01.2019 #7
    luggl23

    luggl23 Threadstarter Neuer Benutzer

    ... ich glaube ich habs:
    Android/data/com.nng.igo.primong.igoworld/files

    ... da muss dann rein:
    conten/userdata/poi/.kml und .../usericon/.bmp

    Kanns grad nicht ausprobieren. Wenn also jemand bemerkt, dass ich auf dem Holzweg bin, bitte Bescheid geben.

    Danke.
     
Du betrachtest das Thema "iGo: Einstellungssache :-)" im Forum "Android Autoradio Forum",
  1. Android-Hilfe.de verwendet Cookies um Inhalte zu personalisieren und dir den bestmöglichen Service zu gewährleisten. Wenn du auf der Seite weitersurfst stimmst du der Cookie-Nutzung zu.  Ich stimme zu.