Bei wem von euch läuft LBE Security Master Android 5.x?

  • 23 Antworten
  • Neuester Beitrag
Diskutiere Bei wem von euch läuft LBE Security Master Android 5.x? im Android Sicherheit - AntiVirus, Firewalls, Datenschutz, Verschlüsselung im Bereich Tools.
G

GermanFreme82

Ambitioniertes Mitglied
Hallo liebe Android-Community !

Ich hab diesen Thread mal ins Leben gerufen, da ich dringend eure Mithilfe benötige.

Ich wüßte gerne von euch, wer auf seinem Handy (möglichst LG) eine funktionierende Version von LBE Scurity Master mit Android 5.x hat.

Ich selber habe ein LG G5 850H und würde gerne mein Android 6.0.1 auf 5.x downgraden, allerdings möchte ich diesen Schritt nicht machen, wenn ich nicht wenigstens 5-10 Leute finde, die Android 5.x haben bei denen LBE läuft.

Eine passende Anleitung für das Downgrade habe ich auch schon gefunden und auch verstanden, aber das ist nicht das Thema dieses Beitrags.

Schreibt bitte eure genaue Version des LBE Scurity Master mit dazugehöriger Androidversion und Handymodell (egal welches Smartphone !) als Antwort unter diesen Beitrag um mir zu helfen ... BITTE ... !

Hier ein Beispiel von meinem Handy:
LG G5 850H ------ Android 6.0.1 - LBE_Security_Rel_6.1.2235_A1_DE_1 (läuft nicht)

Übersicht der User-Antworten:
Odys Tab ---------- Android 5.0 - LBE_Security_Rel_6.1.1928_A1_DE_v5_signed (läuft)

ZTE Blade L110 - Android 5.1 - LBE_Security_Rel_6.1.1928_A1_DE_v5_signed (läuft nicht)
Zopo Hero 1 ------ Android 5.1 - LBE_Security_Rel_6.1.2096_A1_DE_v1_signed (läuft nicht)
Zopo Hero 1------- Android 5.1 - LBE_Security_Rel_6.1.2215_A1_DE_2 (läuft nicht)
Zopo Hero 1 ------ Android 5.1 - LBE_Security_Rel_6.1.2235_A1_DE_1 (läuft nicht)
Zopo Hero 1 ------ Android 5.1 - LBE_Security_Rel_6.1.1928_A1_DE_v5_signed (läuft nicht)


Hier ist die Liste der mir bekannten LBE Security Master Versionen:

LBE_Security_Rel_4.3.2738_A1_de_signed
LBE_Security_Rel_4.4.2868_A1_de_signed
LBE_Security_Rel_5.3.7506_A1_German_2_signed
LBE_Security_Rel_5.3.7506_A1_German_6_signed
LBE_Security_Beta_5.4.7799_A1_12_signed
LBE_Security_Beta_5.4.7799_A1_13_signed
LBE_Security_Beta_5.4.7799_A1_15_signed
LBE_Security_Rel_5.4.7859_A1_German_signed
LBE_Security_Rel_5.4.7893_A1_German_signed
LBE_Security_Beta_5.4.8126_A1_DE_v1_signed
LBE_Security_Rel_5.4.8158_A1_DE_signed
LBE_Security_Beta_5.4.8254_DE_v3_signed
LBE_Security_CI_5.4.8314_DE_v2_signed
LBE_Security_Rel_5.4.8358_A1_DE_v1_signed
LBE_Security_Rel_6.0.9098_A1_DE_v1_signed
LBE_Security_Rel_6.1.1504_A1_DE_v1_signed
LBE_Security_Beta_6.1.1894_A1_DE_v1_signed
LBE_Security_Rel_6.1.1928_A1_DE_v5_signed
LBE_Security_Rel_6.1.1928_A1_DE_EN_v6_signed
LBE_Security_Rel_6.1.2096_A1_DE_v1_signed
LBE_Security_Rel_6.1.2215_A1_DE_2
LBE_Security_Rel_6.1.2235_A1_DE_1
 
Zuletzt bearbeitet:
Master997

Master997

Fortgeschrittenes Mitglied
Wie genau stellst du dir das vor? Lollipop gabs nie für das G5.
 
Old_Män

Old_Män

Experte
Auf meinem Odys Tab mit LP 5.0 läuft die LBE_Security_Rel_6.1.1928_A1_DE_v5_signed, leider läuft diese nicht auf dem ZTE Blade L110 mit LP 5.1 .
Auf meinem Huawei P8 mit Stock-Lolli lief auch LBE, weiß aber die Version nicht mehr.

Läuft denn Xposed Framework nicht auf dem G5? Wenn doch, wäre ja vieleicht Xprivacy was für dich!?
-- Dieser Beitrag wurde automatisch mit dem folgenden Beitrag zusammengeführt --

@GermanFreme82 Ich lese gerade (habe keine Ahnung von LG) das das G5 mit MM ausgeliefert wurde mit der Option auf Android N. Du meinst also LP als CustomROM?
Ich glaube nicht das es da was passendes gibt denn die ROM-Köche wollen eigentlich eine Stock so bearbeiten das sie wenig mit der Originalen ROM hat oder eine CustomROM erstellen die einer höhern (meist nicht für das Gerät verfügbaren Android Version) entsprechen. Mit einer einer jeweils deutlichen Google -Enschlackung! Also wie soll den "Downgrade" aussehen????
Wenn du eh eine CustomROM flashst würde ich nicht LBE nehemen sondern Xposed+Xprivacy. Und ein Downgrade würde ich auch nicht machen. Aber wer bin ich:biggrin:!

MfG Oldmän
 
Zuletzt bearbeitet:
G

GermanFreme82

Ambitioniertes Mitglied
Vielen lieben Dank für deine ausführliche Antwort.

Ich möchte eigentlich keine großen Diskussionen über das mögliche Downgrade führen, denn das steht für mich fest, aber nur wenn ich mehrere Leute hier im Forum finde, die mir bestätigen können, das auf ihrem Handy unter Android 5.x der LBE Security Master richtig läuft und auch seine Arbeit korrekt verrichtet.

Der Aufwand auf gut Glück ein Downgrade zu machen und festzustellen, das LBE tortzdem nicht geht und dann wieder Android 6.0.1 draufspielen, der ist mir einfach zu groß, denn ich würde dann wieder bei Null anfangen und alle Apps wieder unter 6.0.1 installieren müssen und das völlig umsonst.

Ich möchte also vorher schon gerne wissen, obs möglich ist und auch soweit läuft und Xprivacy ist für MICH keine Alternative und wäre auch jetzt zuuuu lange um darauf näher einzugehen.

Der Einfachkeit halber:

Handymodell - Androidversion (5.X) - LBE Scurity Master Version

Das würde mir völlig ausreichen und alles andere steht erstmal auf einem anderen Blatt Papier, damit es hier übersichtlich bleibt und für mich nachvollziehbar ist.

Ich danke dir auf jeden Fall erstmal für deine Hilfe und hoffe, das noch weitere User aus dem Forum hier eine Antwort posten werden, damit ich unter anderem weiß, das es kein purer Zufall ist, das LBE mal geht und mal nicht.
 
moidept

moidept

Experte
Na ja erst mal musst du User finden, die ein LG G5 850H besitzen und ein Downgrade auf LP 5.x gemacht haben.
Und zusätzlich LBE_Security_v.xxx erfolgreich nutzen, das sind viele Faktoren.
Und hast du dich eventuell verschrieben LG G5 850H = H850 ??
-- Dieser Beitrag wurde automatisch mit dem folgenden Beitrag zusammengeführt --
GermanFreme82 schrieb:
Der Aufwand auf gut Glück ein Downgrade zu machen und festzustellen, das LBE tortzdem nicht geht und dann wieder Android 6.0.1 draufspielen, der ist mir einfach zu groß, denn ich würde dann wieder bei Null anfangen und alle Apps wieder unter 6.0.1 installieren müssen und das völlig umsonst
Ein TWRP Backup ist hier zwingend die erste Wahl. LG G5 (H850) - Anleitung: Unlock, TWRP Recovery, Root
-- Dieser Beitrag wurde automatisch mit dem folgenden Beitrag zusammengeführt --
Zopo Hero 1 LP 5.1 64Bit
LBE_Security_Rel_6.1.2096_A1_DE_v1_signed (läuft nicht)
LBE_Security_Rel_6.1.2215_A1_DE_2 (läuft nicht)
LBE_Security_Rel_6.1.2235_A1_DE_1 (läuft nicht)
LBE_Security_Rel_6.1.1928_A1_DE_v5_signed (läuft nicht)
LBE_Security_Rel_6.1.1377_A1_DE_v6_signed7 (läuft) auf dem Zopo Hero1 lollipop 5.1 :thumbup:
-- Dieser Beitrag wurde automatisch mit dem folgenden Beitrag zusammengeführt --
Für weitere Tests hab ich keine Zeit, bleibe bei Xposed mit Xprivacy.
 
Zuletzt bearbeitet:
G

GermanFreme82

Ambitioniertes Mitglied
Vielen Dank für deine Mithilfe !

Mir gehts auch nicht exakt um mein LG G5, sondern allgemein um irgendein Smartfone mit Android 5.X auf welchem hoffentlich LBE Security Master läuft.
Nach den Ergebnissen zu Folge kann ich dann feststellen, auf welchem Android 5.X LBE Security Master richtig funktioniert. damit ich ungefähr weiß, welche Android 5.Y Version ich benutzen sollte, um nicht völlig sinnlos mein Downgrade zu machen.

Bisher siehts erstmal so aus, das 1 User LBE Security Master unter Android 5.0 zum laufen gebracht hat, aber um sicher zu gehen, das es nicht doch noch eine neuere Android 5 Version gibt auf der es läuft, muß ich die Community weiterhin um ihre Mithilfe bitten.
 
Zuletzt bearbeitet von einem Moderator:
Master997

Master997

Fortgeschrittenes Mitglied
Ich frage noch mal, weil mich das einfach interessiert:
Wie zum Teufel möchtest du Android 5.x Lollipop auf G5 bekommen?
Das G5 gab es nie mit Lollipop. Also gibt es (meines Wissens) keine Treiber, geschweige denn eine komplette ROM, die du installieren könntest.
 
G

GermanFreme82

Ambitioniertes Mitglied
Zuletzt bearbeitet von einem Moderator:
Master997

Master997

Fortgeschrittenes Mitglied
Ja, das kenne ich schon längst. Trotzdem brauchst du eine kdz, die auf Android 5.x basiert.
 
moidept

moidept

Experte
Master997 schrieb:
Trotzdem brauchst du eine kdz
:confused2::confused2: Was ist eine kdz :confused2: Sorry für ot, will nur mein wissen erweitern.
Hat sich erledigt..

@GermanFreme82 Vollzitate (#8) sind auf android-hilfe nicht so gern gesehen.
 
Zuletzt bearbeitet:
G

GermanFreme82

Ambitioniertes Mitglied
@moidept
Okay wußte ich nicht sorry wollte niemanden verärgen.

Achja und was ein KDZ ist weiß ich auch nicht ?????
 
G

GermanFreme82

Ambitioniertes Mitglied
@Master997

Ich wüßte jetzt trotzdem nicht wozu ich diese KDZ brauch, da in der Anleitung siehe Link oben keine Rede davon ist und somit gehe davon aus, das es reicht das aktuelle Handy einfach zu downgraden.
 
Zuletzt bearbeitet von einem Moderator:
Old_Män

Old_Män

Experte
LBE_Security_Rel_6.1.1928_A1_DE_EN_v6_signed läuft auf dem ZTE Blade L110 auch nicht!
Das Odys ist übrigens ein Odys Syno 8. Auf dem ZTE werkelt KingUser, auf dem Odys SuperSU.
 
Master997

Master997

Fortgeschrittenes Mitglied
@GermanFreme82
Hier ein Zitat aus dem Link, den du selbst geschickt hast:
1. Download and extract the LGUP.zip file from here as it contains everything you'll need except the firmwares.
Ich weiß nicht wie gut du Englisch kannst (soll keine Beleidigung sein) oder ob du es einfach nur überlesen hast. Aber da steht, es ist in der ZIP-Datei alles drin, was man braucht, außer die Firmware (KDZ).

Die KDZ, also die komplette Firmware, kann ja auch nicht im Download von LG UP mit der Größe von ein par MB unterbringen, zumal jeder ein anderes Gerät hat und eine andere Version installieren möchte. KDZs für das G5 sind immer über 1 oder 2 GB groß.

Ohne KDZ geht also bei LG UP nichts. Sonst weiß das Programm ja nicht, was es installieren soll. Kann man auch damit vergleichen, wenn man auf einen Rechner Windows installieren möchte. Ohne CD/USB-Stick im Laufwerk/USB-Port kann der Rechner ja auch nichts installieren.

Hier findest du die besagten KDZs: [UPDATE V10i][OFFICIAL] LG G5 H850 - KDZ's UPDATES

Wie bereits erwähnt gab und gibt es keine Android 5.x Version für das G5. Auch keine inoffizielle, da es nicht die entsprechenden Treiber gibt.
Das G5 ist damals direkt mit Android 6.0 erschienen
 
JC00P3R

JC00P3R

Senior-Moderator
Teammitglied
Da du Erfahrungsberichte für LBE Security Master suchst hab ich es in den richtigen Bereich verschoben in der Hoffnung, dass dir hier weiter geholfen wird. Es geht nicht hier nicht um gerätespezifische Sachen.

Danke @moidept. Du hast vollkommen Recht in Bezug auf Direktzitate. Dies steht auch in den Forenregeln (Wichtig - Bitte lesen: Android-Hilfe.de Forenregeln / Verhaltenstipps für Mitglieder)

@GermanFreme82 Was eine KDZ ist wurde ja jetzt hier schon erläutert. Das Problem, wie bereits geschrieben ist, dass es für das LG G5 kein Android 5 gibt. Das Gerät wurde mit Android 6 released. Ein Downgrade ist (auch mit LGUP) nicht möglich.

Alternativen wie XPrivacy wurden hier ja schon genannt.


MfG
 
moidept

moidept

Experte
@Master997
So habe ich es auch gelesen (Nur ein Programm, das Sie Modelle Flash-Firmware-Dateien auf die beschriebenen Telefon können) (Google Übersetzer)
 
Zuletzt bearbeitet von einem Moderator:
G

GermanFreme82

Ambitioniertes Mitglied
Ich danke euch allen für eure Mithilfe !

Dann sieht es wohl echt so aus, das ich das Downgrade vergessen kann, da LG mir da mit seiner KDZ einen dicken Strich durch die Rechnung gemacht hat.
Den Text für das Downgrade hab ich mir schon durchgelesen und Englisch kann ich soweit eigentlich ganz gut, aber da ich nicht so viel Ahnung habe was so spezielle Dinge wie die KDZ betrifft, so wußte ich auch nicht, das dies wirklich relevant ist, für das was ich vor habe.

Jetzt hab ich wieder etwas gelernt und weiß, das ein Downgrade für mein LG G5 850H nicht zu empfehlen ist.

Vielen herzlichen Dank an euch ALLE für die Unterstützung und eure Zeit !!!!
 
Old_Män

Old_Män

Experte
Entweder versuchst du Xposed mit Xprivacy zu benutzen oder du versuchst eine CustomROM und dort LBE zu installieren.

Wirst du hier weiter eine Liste führen welche LBE mit welchem Androiden?? Oder können wir uns hier jede weitere Antwort sparen?

MfG Oldmän
 
G

GermanFreme82

Ambitioniertes Mitglied
Also da die KDZ aj offensichtlich zwingend benötigt wird, damit das LG G5 mit LBE funktioniert und da noch keine KDZ für für Android 5 existiert, oder auch sehr wahrscheinlich nie kommen wird, würde ich vorschlagen, das der Thread geschlossen werden kann.

Es ist sehr schade, das LG da einen Riegel vorschiebt mit seiner KDZ und somit das Downgrade auf dem LG G5 sinnlos macht, außer wenn man es nicht mehr benutzen möchte nach dem Downgrade *lol*.

Ich danke euch allen ganz herzlich für die Beteiligung an diesem Thread !!!