* LBE Security Master - immer aktuell *

johannsen

johannsen

Experte
Funktioniert bei dir auch das Blocken der Kamerafunktion?
Ist seit langem ein Bug bei LBE (weiß nicht ob's überhaupt schon mal funktioniert hat).

Was ist bei dir mit der Überwachung von Installationen (zB vom Playstore)?
Hab's bei mir auf nachfragen gestellt - aber geht nicht mehr - obwohl das mal Super funtioniert hat.

Stattdessen wird die App immer mehr mit Online Funktionen überschüttet (Abfragen , Kommunity , Reporte und Fehler senden !!!).
Scheinbar hat hier die Neugier mal wieder gesiegt.

LG
 
Zuletzt bearbeitet von einem Moderator:
H

Hen Ry

Lexikon
Threadstarter
Sorry, Link und Antworten kommen morgen, bin noch auf Arbeit.
 
H

Hen Ry

Lexikon
Threadstarter






 
Zuletzt bearbeitet:
H

HinesFactory

Neues Mitglied
Hallo, Henry2010. Ich bin ganz neu hier und habe gerade auf meinem Nexus 5 das Installationspaket zu LBE Security Master zur Installation aufgerufen, da falle ich doch glatt vom Stuhl, wenn ich lese, dass die SW quasi alles das an Rechten abfordert, die ich mit ihrer Hilfe bei den anderen Apps abstellen will. Kann ich nach erfolgter Installation der App dann auch die gewährten Rechte wiederum beschränken? lG, HinesFactory.:confused2:
 
H

Hen Ry

Lexikon
Threadstarter
HinesFactory schrieb:
Kann ich nach erfolgter Installation der App dann auch die gewährten Rechte wiederum beschränken? lG, HinesFactory.:confused2:
Ja, das könntest Du, siehe Screenshots.

tavaru2y.jpgbu9aqama.jpg3e8a8e3y.jpg
 
Zuletzt bearbeitet:
johannsen

johannsen

Experte
Auf deinen Screenshots von Post 4 erkenne ich die Abfrage zu den Berechtigungen, aber mach doch mal ein Foto, wenn du alles verweigerst.
Bekommst du dann ein Foto zustande, oder nicht?

Zu meiner Frage, nach der Installationskontrolle gebe ich dir mal einen Screenshot :
Screenshot_2014-06-13-17-43-41.png
Ist von v5.1.5520, weil dieses Fenster unter 5.3.7306 leider nicht mehr kommt :sad: , obwohl im App Manager die Abfrage aktiviert ist.

V 5.1.5520 ist meines Erachtens die Version mit den wenigsten Bug's, zu der ich wieder zurückgekehrt bin.
LG
 
Zuletzt bearbeitet:
H

Hen Ry

Lexikon
Threadstarter
Zur Kamera kann ich noch sagen, es wird zwar ausgelöst, aber siehe Screenshot.



2yjaze4u.jpg
 
Zuletzt bearbeitet:
H

Hen Ry

Lexikon
Threadstarter
johannsen schrieb:
Zu meiner Frage, nach der Installationskontrolle gebe ich dir mal einen Screenshot :
Anhang anzeigen 312622
Ist von v5.1.5520, weil dieses Fenster unter 5.3.7306 leider nicht mehr kommt :sad: , obwohl im App Manager die Abfrage aktiviert ist.

V 5.1.5520 ist meines Erachtens die Version mit den wenigsten Bug's, zu der ich wieder zurückgekehrt bin.
LG
sieht jetzt so aus

6e9edepu.jpgnu8y4yre.jpg
 
Zuletzt bearbeitet:
johannsen

johannsen

Experte
Danke dir für die Infos.
Ich habe mal auf deine Antworten hin die ältere Version komplett deinstalliert und versucht so gründlich wie möglich alle Reste der App zu löschen.

Und siehe da - bei mir funktioniert jetzt auch alles :rolleyes2:.
Du hast mir sozusagen die Augen geöffnet.
Sieht also so aus, als würden Konfigurationsdateien von älteren Versionen die Funktion der aktuellen App stören.

Blöd ist nur, das man dann jedesmal von vorne anfangen muß mit der einstellerei :unsure:.
Das kann ja bekanntlich jede Menge Zeit in Anspruch nehmen.
Aber was tut man nicht alles für eine gut funktionierende Sicherheits-App.

LG und danke nochmal

...kriegen wir denn jetzt immer ein aktuelle Version von dir oder war das ne einmalige Sache ?
Wenn ja - dann solltest du den Thread-Titel umbenennen.
 
H

Hen Ry

Lexikon
Threadstarter
Ich hatte in den letzten Versionen das LBE Backup wiederhergestellt, in wie weit das bei einem größeren Versionsabstand noch funktioniert kann ich nicht sagen. Die Rechte vergeben geht recht zügig, alles auf Fragen stellen und dann nach und
nach auf Anfrage die Rechte vergeben.

Neue Versionen werde ich wieder versuchen zu übersetzen, kommt halt immer was dazu. Im Github habe ich das Multilanguage Modul für Xposed auch bearbeitet und es dann in LBE hinzugefügt.
 
S

suerte

Ambitioniertes Mitglied
Habe mal ne frage. Habe die Version von der offiziellen Seite und mittels xposed ins deutsche übersetzt. Nur funktioniert der Virenscanner nicht, jedes mal hängt sich die app dann auf. Liegt das an xposed?
 
H

Hen Ry

Lexikon
Threadstarter
Damit hatte ich keine Probleme.
Was ist mit der Version von hier, passiert da das gleiche?
 
H

HinesFactory

Neues Mitglied
Hallo, Henry 2010. Danke für Deine prompte Antwort, werde mich heute mal ans Installieren machen. Bis dahin. HinesFactory :smile:
 
H

Hen Ry

Lexikon
Threadstarter
7317 ist raus

Einstellungen sichern, deinstallieren, Installieren, Einstellungen wieder herzustellen, oder einfach drüber installieren. Neustart erforderlich!

Nicht vergessen, Rechte für LBE neu vergeben!

LBE security master V5.3.7317 fix release [0617]

******** Update log

[Fix] support active defense 4.4.3
[Fix] fix problems backstage consumption
 
Zuletzt bearbeitet:
johannsen

johannsen

Experte
Danke dir für die Mühen.
Ich finde es auch sehr gut, das du die alte Version weiterhin anbietest.
Ist sehr vorteilhaft, falls mal was nicht funxt bei der altuellen Version.
LG
 
H

Hen Ry

Lexikon
Threadstarter
noch was zur Übersetzung, meine beginnt erst ab "<!-- 5.2.7301 --> "

Ich muss feststellen das einiges schief gelaufen ist!

es geht hier um das lbe_translation_xposed_modul

z.B.

englisch|deutsch - falsch|richtig wäre lt. Google|vietnamesisch|polnisch
"Battery_Database_Mode_Text_New">Program< | Tipp von LBESM: Tap-tap auf Home Taste, um den Taskmanager zu starten |Modus|Chế độ|Tryb Dzienny
"Battery_Database_IdleMode_Name">Everyday applications< | Deaktiviert |Täglich angewendet|Ứng dụng hàng ngày|täglicher Modus

hier ist die vietnamesische bis Version 5.2.6840 (xda_drm/vuhien)
und hier die englische bis 5.2.7301

Jetzt könnte ich hier nochmal alles neu übersetzen lassen, aber dann ist die Grammatik hin!!!
 
Zuletzt bearbeitet:
H

Hen Ry

Lexikon
Threadstarter
neue Version LBE_Security_Rel_5.3.7318_A1_German_signed -> 1. Beitrag

Dazu muss ich sagen, ich hatte bisher die Übersetzung aus dem lbe_translation_xposed_modul für xposed genutzt, erweitert und eingefügt.

Bei dieser Version habe ich die original Sprache mit dem "Google Translator Toolkit" übersetzt, was man auch bemerkt (Rechtschreibung/Grammatik) sind noch nicht 100% ig.

Die Funktion der App ist keineswegs eingeschränkt. Bilder müssen noch ersetzt werden.

Warum das alles, im lbe_translation_xposed_modul steht alles drin (Translates LBE Security Master 5.1.xxxx into various languages (Privacy Space and Antitheft), in dieser Version nur das aus der neuesten LBE Version.

Ich werde, wenn es die Zeit her gibt, die Übersetzung und die Bilder bearbeiten.

Edit:

Neuste Version stürzt bei Traffic Monitoring ab! Erstmal bei 7317 bleiben.


 
Zuletzt bearbeitet:
H

Hen Ry

Lexikon
Threadstarter
So, ich übersetze die 7318 nochmal neu und nur das was reingehört (org. LBE SERURITY MASTER), und die png's.

Vielleicht geht dann auch "Traffic Monitoring" wieder.

Privacy Space and Antitheft lasse ich jetzt weg gehört ja auch nicht hinein.

Wer dieses nutzen möchte sollte weiterhin das "lbe_translation_xposed_modul" für xposed nutzen.

EDIT:

Die orig. 7318, geht mit Xposed & lbe_translation_xposed_modul.
 
H

Hen Ry

Lexikon
Threadstarter
Fortschritt: 21% fertig, das sind 463 von 2134 Zeilen

Die Übersetzung im "lbe_translation_xposed_modul" ist an vielen Stellen ganz falsch, deshalb vergleiche ich jetzt das "lbe_translation_xposed_modul" (deutsche Übersetzung) mit der chinesischen und vietnamesischen Übersetzung.
 
Zuletzt bearbeitet:
Oben Unten