1. Mitglieder surfen ohne Werbung auf Android-Hilfe.de! ✔ Jetzt kostenlos Mitglied in unserer Community werden.
  1. Verpeilter Neuling, 28.09.2016 #1
    Verpeilter Neuling

    Verpeilter Neuling Threadstarter Super-Moderator Team-Mitglied

    Mit Android 6 hat Google eingeführt, das sich Android-Geräte im "Nur Laden"-Modus verbinden. Auch für die nachfolgende Versionen wurde dies beibehalten. Der veränderte Standard soll der Datensicherheit dienen und vermeiden, dass an einer (manipulierten) öffentlichen Ladestation persönliche Daten (z.B. Bilder) abgegriffen werden und zudem schnelleres Laden an PCs ermöglichen. Falls euer Hersteller das nicht geändert hat, müsst ihr euer Gerät per USB mit dem PC verbinden und dann die Statusleiste herunter wischen. Dort tippt ihr auf" USB zum Aufladen" (kann je nach Hersteller auch ähnlich heißen):

    upload_2017-2-4_12-13-21.png

    Anschließend wählt ihr im Dialog "Dateiübertragungen" aus, um die MTP-Verbindung zu aktivieren:

    upload_2017-2-4_12-9-39.png
    Seit dem großen Anniversary Update für Windows 10 haben viele User das Problem, dass ihr Smartphone über MTP nicht erkannt wird und deshalb keine Daten über USB vom bzw. aufs Smartphone kopiert werden können. Nach einem Hinweis hier im Thema kann das Problem wohl auch bei Windows 8.1 auftreten. Besonders bei MediaTek-Geräten scheint sich das Problem zu häufen. Im Gerätemanager sieht man das Gerät mit gelbem Ausrufezeichen. Das Herunterladen verschiedener Treiber führt meist nicht zum Erfolg, da die Treiber nicht akzeptiert werden. Das ist aber auch alles nicht nötig. Denn der passende Treiber ist bereits auf dem System vorhanden und muss nur korrekt eingebunden werden. Dieser Weg sollte zum Erfolg führen:

    1. Rechtsklick auf das Gerät im Gerätemanager: "Treibersoftware aktualisieren..."
    upload_2016-9-28_15-41-38.png


    2. Auf dem Computer nach Treibersoftware suchen.
    upload_2016-9-28_15-49-6.png


    3. Aus einer Liste von Gerätetreibern auf dem Computer auswählen.
    WICHTIG: Hier keinen Pfad angeben!
    upload_2016-9-28_15-46-24.png


    4. MTP-USB-Gerät auswählen.
    Hinweis: Je nach Gerät kann es nötig sein, den Haken bei "Kompatible Hardware anzeigen" zu entfernen. Ich würde es zuerst mit gesetztem Haken versuchen, da man so direkt beim passenden Gerät landet. Sollte es damit nicht funktionieren, kann man den Haken entfernen und sich durchklicken. Der Dank für diesen Hinweis geht an @Slimmer2.
    upload_2016-9-28_15-48-5.png

    Jetzt sollte das Smartphone wieder erkannt werden.
     
    Zuletzt bearbeitet: 04.02.2017
    Sunny, socky1706, Yomogi und 15 andere haben sich bedankt.
  2. Andreasbkk, 03.10.2016 #2
    Andreasbkk

    Andreasbkk Neuer Benutzer

    Super, super. Danke. Hat alles funktioniert.
     
    Verpeilter Neuling bedankt sich.
  3. membro, 03.10.2016 #3
    membro

    membro Fortgeschrittenes Mitglied

    Hallo verpeilter Neuling,
    Deine Methode funktioniert einwandfrei.
    Bei meinem Lenny, dass sich im WE ansprechen liess, lief nach einem erneuten Anschluss an den Rechner plötzlich eine Treiberinstallation. Danach war es über MTP nicht mehr ansprechbar.
    Nach Deiner Methode funktioniert es wieder. Auch ein Asus 7 Zoll Pad, das nicht mehr über MTP ansprechbar war, konnte ich mit Deiner Methode wieder hin bekommen, so dass es im WE erscheint und sich bearbeiten lässt.
    Sobald mein Lenny 2 eine von mir nicht gewollte Treiberdinstallation bekommt und MTP nicht mehr funktioniert, weiß ich jetzt, wie ich es reparieren kann.
    Ach ja, wenn man das Lenny 2 mit einem neuen ROM flasht, ist der Fehler auch weg. Fragt sich nur wie lange.
    Man muss sich ganz genau an Deine Anleitung halten, dann funktioniert es.
    Mich würde ja schon interessieren, was da falsch läuft. Mit Sicherheit hat MS da gemurkst.
    Also, meinen herzlichsten Dank, dass ich mit Deiner Methode meine Handys über MTP wieder benutzen kann.
    Gruß,
    membro
     
  4. Verpeilter Neuling, 03.10.2016 #4
    Verpeilter Neuling

    Verpeilter Neuling Threadstarter Super-Moderator Team-Mitglied

    @membro: Hatte dir doch schon vor einer Weile gesagt, dass das nicht an "Wiko" als Hersteller sondern an Microsoft bzw. Windows 10 liegt und du keine unsignierten Treiber mit deaktivierter erzwungener Treibersignatur von Windows installieren musst ;). Freut mich, wenn es wieder geht :thumbup:.
     
  5. membro, 05.10.2016 #5
    membro

    membro Fortgeschrittenes Mitglied

    Tja, die Freude war von kurzer Dauer. Nachdem ich das Lenny per USB angeschlossen habe, bekam ich die Meldung, dass es nicht erkannt wurde. Hier der Screenshot aus dem Gerätemanager und der Windows Meldung:

    Update
    Nachdem ich mit WIKO Android USB Driver.exe die Treiber nochmals installierte und einen Neustart durchführte, erschien das Lenny bei den Tragbaren Geräten mit einem Fehlerhinweis. Ich habe dann nach der Methode von 'Verpeilter Neuling' den Treiber nochmals installiert. Und zwar den fehlerhaften Lenny-Eintrag in den Tragbaren Geräten. Nun ist das Lenny wieder da und kann im WE angesprochen werden. Werde das beobachten, ob der Fehler endgültig weg ist oder wieder kommt.

    Gruß,
    membro
     

    Anhänge:

    Zuletzt bearbeitet: 05.10.2016
  6. moidept, 05.10.2016 #6
    moidept

    moidept Android-Lexikon

    Auch unter Windows 8.1 ist diese Methode der MTK-USB Treiber Installation, von gleichen Ablauf.
    Tipp: den Gerätemanager als Administrator öffnen.
     
    Zuletzt bearbeitet: 06.10.2016
    Phicomm64 bedankt sich.
  7. Verpeilter Neuling, 07.10.2016 #7
    Verpeilter Neuling

    Verpeilter Neuling Threadstarter Super-Moderator Team-Mitglied

    @membro: Deine Fehlermeldung zeigt, dass Windows die Gerätebeschreibung nicht anfordern konnte. Das sollte aber generell auch ohne Treiber funktionieren, da ja über diese Beschreibung der Treiber von Windows gewählt wird, sofern sich ein passender auf dem System liegt. Diese Meldung habe ich bis jetzt aus zwei Gründen gesehen: Einerseits wenn ein Gerät während der Treiberinstallation abgezogen wurde und andereseits wenn Kontaktprobleme bestehen. Das kann an einer ausgeleierten USB-Buches mit beginnendem Wackelkontakt (an PC oder Smartphone) liegen. Weitere Möglichkeit wäre ein Wackelkontakt im Kabel. Auch eine zu lange Verlängerung über mehrere zusammengesteckte USB-Kabel ohne aktive Verstärkung zwischen den Kabeln kann so ein Problem verursachen.
     
  8. membro, 08.10.2016 #8
    membro

    membro Fortgeschrittenes Mitglied

    Es funktioniert doch nicht. Soeben habe ich das Lenny angeschlossen und erhielt die Meldung, dass ein USB Gerät nicht erkannt wird. Im Gerätemanager ist wieder unter USB-Geräten zu sehen, dass ein Gerät nicht funktioniert. Ich habe das Programm für die Wiko-USB Trebier deinstalliert, einen Neustart gemacht und neu installiert. Nischt. Der Fehler bleibt.
    Und komm mir jetzt nicht mit fehlerhaften USB-Kabel. Mit einem Samsung und ASUS Fonepad funktioniert das USB-Kabel einwandfrei.
     
  9. helmi111, 22.10.2016 #9
    helmi111

    helmi111 Neuer Benutzer

    @Verpeilter Neuling
    Hallo das war es !!! Es funktioniert! Die einzig richtige Methode!! DANKE!!!!
     
    Verpeilter Neuling bedankt sich.
  10. Verpeilter Neuling, 22.10.2016 #10
    Verpeilter Neuling

    Verpeilter Neuling Threadstarter Super-Moderator Team-Mitglied

    Bitteschön :D
     
    Stergl bedankt sich.
  11. GeoBroker, 26.10.2016 #11
    GeoBroker

    GeoBroker Fortgeschrittenes Mitglied

    Hallo, bei mir hat die Methode funktioniert.

    Vielen Dank

    Gruß Geo
     
    Miss Montage bedankt sich.
  12. Slimmer2, 06.11.2016 #12
    Slimmer2

    Slimmer2 Android-Ikone

    Bei Punkt 4 fehlt noch etwas.
    Musste bei mir dort alle Geräte anzeigen anklicken, damit das kommt was man auf deinen Screen sieht.
     
    Miss Montage und Verpeilter Neuling haben sich bedankt.
  13. Verpeilter Neuling, 06.11.2016 #13
    Verpeilter Neuling

    Verpeilter Neuling Threadstarter Super-Moderator Team-Mitglied

    Interessant. Wie du bei meinem Screenshot siehst, ist bei mir der Haken gesetzt, dass nur kompatible Geräte gezeigt werden. Hängt dann evtl. am Smartphone-Modell. Ich ergänze da mal einen entsprechenden Hinweis.

    Welches Gerät hast du da genutzt? Dein Wiko Fever?
     
  14. mschulla, 15.01.2017 #14
    mschulla

    mschulla Neuer Benutzer

    Danke für den Beitrag, dies war eine sehr gute Hilfe,welche top funktioniert hat.
     
    Verpeilter Neuling bedankt sich.
  15. erwinsat, 10.02.2017 #15
    erwinsat

    erwinsat Neuer Benutzer

    Danke hat auch bei mir funktioniert
     
    Verpeilter Neuling und Miss Montage haben sich bedankt.
  16. MadMax1234, 11.02.2017 #16
    MadMax1234

    MadMax1234 Neuer Benutzer

    Auch bei meinem Rainbow light hat es anscheinen (zumindest im moment) funktioniert. Vielen dank für den Tip!!
    (Windows 7 )
     
    Verpeilter Neuling bedankt sich.
  17. Kobold99, 15.02.2017 #17
    Kobold99

    Kobold99 Neuer Benutzer

    Hallo, vielen Dank für die Hilfe. Habe es mit eurer Anleitung soweit geschafft, dass mein Lenny 3 unter Windows 10 nun angezeigt wird. Leider kann ich trotzdem keine Bilder auf meinen PC laden. Der Dateimanager des PC's meldet mir, dass der Handy-Ordner leer wäre - obwohl da wirklich viele Fotos und Bilddateien drauf sind. Wenn ich auf dem Desktop den Lenny-Ordner anwähle, ist der leer... Kann mir jemand weiter helfen? Besten Dank im Voraus:smile:
     
    Verpeilter Neuling bedankt sich.
  18. Verpeilter Neuling, 15.02.2017 #18
    Verpeilter Neuling

    Verpeilter Neuling Threadstarter Super-Moderator Team-Mitglied

    @Kobold99: Hast du den Spoiler "Vorbemerkung für Geräte mit Android 6 oder höher" ganz oben mal aufgeklappt? Das klingt nämlich typisch nach der Änderung in Android 6 ;)
     
    Miss Montage bedankt sich.
  19. Kobold99, 15.02.2017 #19
    Kobold99

    Kobold99 Neuer Benutzer

    Nein, das war es nicht... aber ich hab in der Zwischenzeit, während ich auf Posts gewartet hab, mal noch weiter durch gelesen und das mit dem auf Wischen entdeckt... musste noch MTP aktivieren. Zuerst ging es nicht, aber als ich eben das Handy nochmal neu eingesteckt habe, sind plötzlich die Fotos auf dem Desktop aufgetaucht und ich konnte übertragen. Hoffentlich verstellt sich das jetzt nicht mehr, war ja ganz schön kniffelig! Also, ihr habt mir wirklich sehr geholfen, vielen DANK :thumbsup:
     
  20. Verpeilter Neuling, 15.02.2017 #20
    Verpeilter Neuling

    Verpeilter Neuling Threadstarter Super-Moderator Team-Mitglied

    @Kobold99 Ähm... Die Vorbemerkung sagt doch, dass du MTP wählen musst. Also genau deine Lösung. Wenn irgendwo "Spoiler" steht, dann klicke mal drauf. Dann öffnet der sich und du siehst den Inhalt ;).
     

Besucher kamen mit folgenden Begriffen auf unsere Seite:

  1. wiko robby mit pc verbinden

    ,
  2. samsung mobile mtp device fehlgeschlagen

    ,
  3. woran erkennt man das das mtp kabel vom smartphone erkannt wird

    ,
  4. USB MTP geht Ordner nicht,
  5. Mtk Usb Treiber,
  6. MTK USB-Treiber funkioniert nicht,
  7. mtp wird nicht erkannt smartphones,
  8. mtp wird nicht erkannt windows 7,
  9. windows 8 mtp reparieren
Du betrachtest das Thema "Treiber wird nicht erkannt: MTP-Verbindung unter Windows reparieren" im Forum "Anleitungen für MediaTek-Geräte",
  1. Android-Hilfe.de verwendet Cookies um Inhalte zu personalisieren und dir den bestmöglichen Service zu gewährleisten. Wenn du auf der Seite weitersurfst stimmst du der Cookie-Nutzung zu.  Ich stimme zu.