[ANLEITUNG] Archos 50 Diamond root

  • 39 Antworten
  • Neuester Beitrag
Diskutiere [ANLEITUNG] Archos 50 Diamond root im Archos 50 Diamond Forum im Bereich Archos Forum.
P

pit2211

Neues Mitglied
Ich komme noch ins fastboot .habe auch schon probiert nochmal zu flashen das geht auch,aber booten geht immer noch nicht
-- Dieser Beitrag wurde automatisch mit dem folgenden Beitrag zusammengeführt --
habe nochmal geflasht das selbe Ergebnis.hängt wieder an der selben stelle
 
A

apokolok

Neues Mitglied
Möglicherweise hattest du einen korrupten Download.
Lade die Datei nochmal runter und probier es nochmal.
 
P

pit2211

Neues Mitglied
habs nochmal runtergeladen immer das selbe Ergebnis.Klappt mit diesem Handy wohl nicht
 
P

pit2211

Neues Mitglied
das hat mir jetzt keine ruhe gelassen ,darum hab ich mich nochmal hingesetzt und probiert.diesmal habe ich nur temporär gerootet und mit fastboot reboot probiert da kommt dann nur die meldung waiting for device und der bildschirm bleibt grün.also irgenwie macht das handy nicht weiter
 
M

Mr Wh!te

Fortgeschrittenes Mitglied
Kurze Frage:

Ich soll Daten eines kaputten Diamond herstellen, der Display zeigt den Inhalt an, reagiert aber nicht.

Gesperrt ist er nur durch wischen, hilft mir aber auch leider nichts. Debugging ist natürlich nicht aktiviert.

Gibt es eine Möglichkeit, per Tastenkombination in den Fastboot Mode zu kommen oder funktioniert das nur mittels adb-Befehl?
Kann es leider gerade nicht testen, da das Handy noch geladen ist und ich es ohne auf den Display zu drücken ja nicht ausschalten kann.

USB-OTG und eine Maus funktionieren nicht, da das Diamond anscheinend kein OTG kann.
 
A

apokolok

Neues Mitglied
Mr Wh!te schrieb:
Kurze Frage:
Gibt es eine Möglichkeit, per Tastenkombination in den Fastboot Mode zu kommen oder funktioniert das nur mittels adb-Befehl?
Ich darf mich da selbst zitieren:
apokolok schrieb:
3. Archos 50 Diamond in Fastboot-Modus booten: Telefon erstmal runterfahren. Dann Lautstärke + und Power-Taste gleichzeitig halten, bis ein giftgrüner Bildschirm erscheint.
 
A

Ati68

Neues Mitglied
pit2211 schrieb:
Hallo Ich habe mein Archos so wie beschrieben gerootet.Leider geht jetzt garnichts mehr.Nach dem ich den Reboot
gemacht habe firert der Bildschirm sofort nach dem Start ein..Archos Entertainment....ende.Was kann ich jetzt machen?

Hallo,

ich habe das gleiche Problen wie User "pit2211" hatte, seit heute früh spinnt mit mein Diamond Plus..Da vieles in Englich geschrieben ist, komme ich deswegen nicht weiter. Es wäre echt super, wenn mir jemand bitte dies auf Deutsch aufschreiben könnte.

MfG
 
Zuletzt bearbeitet:
alope

alope

Lexikon
@Ati68 Du bist dir aber schon bewusst, dass das "Diamond" und das "Diamond Plus" zwei von Grund auf verschiedene Geräte sind?!
 
A

Ati68

Neues Mitglied
Ja das weiß ich, deswegen frage ich ja nach ob der Ablauf der gleiche ist wie bei Diamond ohne Plus. Außerdem frage ich mich, woher bekomme ich für Diamond Plus die Firmware bzw das original Boot.img her?
 
A

Ati68

Neues Mitglied
Frage, kann ich als Ersatz auch ein voll Backup (mit Titanium Pro erstellt) nehmen?
Ich dachte mir dies über Recovery Menü mit SD Karte zu machen? Man müsste aber vorher das Backup irgendwie in ein anderes Format bearbeiten...aber nur wie?
 
T

tooblueth

Neues Mitglied
A

Ati68

Neues Mitglied
Vielen Dank, mal abwarten was apokolok mir schreiben tut:rolleyes2:
 
A

Ati68

Neues Mitglied
Moin,

irgendwie klapp das bei mir nicht so. Wenn ich den Boot-img unter Recovery Modus neu flashen möchte, wird dann jedesmal sofort abgebrochen. Ne Verbindung zwischen Diamond Plus und zum PC geht auch nicht mehr:sad: Was mache falsch und wie wird das richtig gemacht:confused2:

Mfg
 
A

Ati68

Neues Mitglied
Frage, wie lange dauert das überhaupt bis die Standardeinstellungen im Recovery Menü wieder hergestellt sind? Ich warte schon fast 2 Stunden lang, ist das normal?
 
S

Semper Fi

Ambitioniertes Mitglied
Hallo. Archos Oxygen 63 wird in der ADB Shell nicht erkannt. OEM/USB Entsperrung/Debugging sind an.
Liegt es an den Treibern. Die sollten eigentlich automatisch installiert werden. Ohne USB Debugging ist das Archos im Explorer sichtbar.
DANKE für Infos.
Beitrag automatisch zusammengefügt:

Ich will den Bootloader entsperren, nur wie. Anleitungen habe ich genug. Das edle Teil wird nur nicht erkannt.
Besten Dank und Grüsse
 
Zuletzt bearbeitet:
S

Semper Fi

Ambitioniertes Mitglied
Das Oxygen 63 bootet in den bootloader über ADB reboot botloader und wird in der ADB erkannt und aufgelistet. Nach Eingabe von
fastboot flashing unlock oder
fastboot oem unlock
kommt waiting for device.
Und nichts geht mehr.
Bei XDA finde ich gar nichts über das Oxgene 63.
Danke für viele Infos und Hilfe
 
Wattsolls

Wattsolls

Super-Moderator & Mediator
Teammitglied
Also ich habe kein Archos. Aber ADB sollte in diesem Falle eigentlich unerheblich sein. Wichtiger wäre meines Erachtens das das Gerät auch von Fastboot erkannt wird.
Also Eingabe "Fastboot devices" Und dann sollte dort was erscheinen.
 
Zuletzt bearbeitet:
S

Semper Fi

Ambitioniertes Mitglied
Sehr gut. Danke. Tut sich nichts weder bei "adb devices" noch "fastboot devices". <List of devices attached> ist alles was angezeigt wird.
Fastboot und adb Treiber sind installiert. Es reboot nur in den fastboot modus.
Heute Morgen bevor ich das Gerät auf Werkeinstellungen zurückgesetzt habe, zeigte "adb devices"die Nummer des Gerätes an.