Diamond 50 mit Freisprecheinrichtung

  • 6 Antworten
  • Neuster Beitrag
deathrowrgbg

deathrowrgbg

Neues Mitglied
Threadstarter
Problem:
Verbindet man das Archos 50 Diamond mittels Bluetooth mit der KFZ-Freisprecheinrichtung und möchte einen Anruf führen, so erscheint auf dem Telefon nur die Auswahl "SIM1" oder "SIM2". Weitere Einstellungsmöglichkeiten, wie z.B. das Wahlen einer Standardsim existieren auf dem Telefon bislang nicht (zumindest konnte ich sie nicht finden).


Lösung:
1. Installiert den Activity Launcher aus dem Google Appstore (siehe Beitrag www.android-hilfe.de/archos-50-diamond-forum/687846-diamond-50-mit-freisprecheinrichtung.html#3 von apokolok)
2. öffnet die App, lasst euch "Alle Aktivitäten" anzeigen und wählt in den "Einstellungen" den Punkt "Multi Sim Settings" aus.

3.Hier könnt ihr nun die gewünschte Standardsim auswählen.


erfolgreich getestet mit zwei Bluetoothfreisprecheinrichtungen (Volvo und Bury) und Google Now.

Danke an apokolok für die schnelle Hilfe.


Ursprünglicher Artikel im Threat Platinum 50 mit Freisprecheinrichtung

Ich weiss, dass das Thema schon älter ist, möchte es aber trotz allem wieder ausgraben, weil ich im Forum keine Antworten hierrauf finden konnte.

Scheinbar besteht das Problem bei allen Dualsimgeräten von Archos.
Meines ist ein Archos 50 Diamond.

Folgende Apps habe ich erfolglos getestet:

Dual Sim Control
erfolglos, keine Funktion

True Phone (Dialer)
Standartsim lässt sich einstellen und funktioniert im Wählmodus über das Handy.
Beim Anrufen über die Freisprecheinrichtung im KFZ muss am Handy jedoch die Sim gewählt werden. Also auch keine Lösung, weil das ja verhindert werden soll.


Gibt es schon eine Lösung oder App die das Problem behebt?
 
Zuletzt bearbeitet:
Melkor

Melkor

Senior-Moderator
Teammitglied
@deathrowrgbg
Mit so einer Frage bist du im Diamond Forum besser aufgehoben ;)
Letztendlich sollte es an deinem Gerät in den Einstellungen eine Art Sim-KArten Verwaltung geben und dort diese Einstellungen möglich sein
 
deathrowrgbg

deathrowrgbg

Neues Mitglied
Threadstarter
@ Melkor

Eine solche Sim-Verwaltung gibt es bei den Archos Geräten scheinbar nicht.

Ich hatte inzwischen sehr viele Android Dualsimtelefone (auch Chinaware) bei denen das kein Problem war und alles in der Simverwaltung, bzw. durch herunterziehen im Telefonmodus einstellbar war.

Bei den Archosgeräten scheint es diese Einstellungsmöglichkeit aber nicht zu geben. Nach einer langen Suche im Internet bestätigte sich dieses Problem dann bei immer mehr Geräten von Archos. Letztendlich habe ich dann einen Threat gefunden (https://www.android-hilfe.de/forum/archos-50-53-platinum.1240/platinum-50-mit-freisprecheinrichtung.467622.html) der genau das Problem bei einem anderen Archosgerät beschreibt und darauf genatwortet. Meineserachtens das einzig Sinvolle, da es ja bei mehr Geräten als dem Diamond 50 das Problem zu geben scheint. Da das Archos 50 Diamond aktuell sehr schwer bestellbar ist (seit Einführung ausverkauft), sehe ich ehrlich gesagt nahezu keine Erfolgchangen für eine Problemlösung im 50 Diamondforum, da es nur sehr wenig Geräte gibt.

Denkansatz: Problem besteht bei verschiedenen Dualsimmodellen von Archos. Gibt es eine Lösung für ein anderes Modell, so könnte diese ziemlich wahrscheinlich auch auf dem Diamond 50 funktionieren.

Da das Thema jetzt komplett aus dem Zusammenhang gerissen wurde, werde ich es heute Abend oder morgen früh komplett editieren und ein paar Screenshots anhängen.
 
A

apokolok

Neues Mitglied
Verstehe ich dich richtig: Du möchtest, dass bei der Telefonwahl per Freisprecheinrichtung automatisch eine bestimmte SIM-Karte verwendet wird?

Wenn das der Fall ist müsste folgendes funktionieren:
Lade dir die App https://play.google.com/store/apps/details?id=de.szalkowski.activitylauncher runter.
Unter 'Alle Aktivitäten' gibt es einen Unterpunkt 'Einstellungen'.
Darunter gibt es wiederum einen Punkt 'Multi Sim Settings'.
Wenn du den öffnest, kommst du in ein Menü wo du für normale Anrufe, Datenanrufe und SMS eine bevorzugte SIM einstellen kannst.
Hab zwar gerade keine Freisprecheinrichtung in der Nähe, aber wenn ich per Google Now einen Anruf starte werde ich nicht mehr gefragt, welche Sim verwendet werden soll sondern es wird direkt die eingestellte verwendet.
 
Zuletzt bearbeitet:
deathrowrgbg

deathrowrgbg

Neues Mitglied
Threadstarter
apokolok schrieb:
Verstehe ich dich richtig: Du möchtest, dass bei der Telefonwahl per Freisprecheinrichtung automatisch eine bestimmte SIM-Karte verwendet wird?
Richtig.

Mein Telefon ist via Bluettoth mit der KFZ-Freisprechanlage verbunden.
Wähle ich an der Freisprechanlage eine Telefonnummer, so erscheint am Handy die Auswahl "Sim1" oder "Sim2". Normalerweise lässt sich bei einderen Modellen eine Standardsim wählen. Beim Archos fehlt diese Einstellungsmöglichkeit jedoch (oder ich bin zu doof, um sie zu finden :rolleyes2:)

Danke für deinen Tipp. Werde die App gleich mal ausprobieren und berichten.

Edit: Die Lösung funktioniert. Vielen Dank für die schnelle Hilfe. Habe den ersten Beitrag editiert und eine kleine Anleitung hierzu geschrieben.
 
Zuletzt bearbeitet:
mblaster4711

mblaster4711

Guru
deathrowrgbg schrieb:
Eine solche Sim-Verwaltung gibt es bei den Archos Geräten scheinbar nicht.

Ich hatte inzwischen sehr viele Android Dualsimtelefone (auch Chinaware) bei denen das kein Problem war und alles in der Simverwaltung, bzw. durch herunterziehen im Telefonmodus einstellbar war. .
Das 50 Diamond hat eine Snapdragon, da ist die DualSIM-Verwaltung anders aufgebaut als bei den Geräten mit MTK SoC. Sie sollte ungefähr gleich mit dem Wiko Ridge 4G oder Moto G 2.gen sein.
 
H

Heinzelmann45

Neues Mitglied
Hallo Leute

Ich bin neu hier im Forum
Habe die Anleitung für das Archos 50 Diamond mit der Freisprecheinrichtung ausgeführt.
Es klappt einwandfrei,nur bleibt die Eingabe beim Activity Launcher ,( Multi Sim Settings Voice/USSd/MMi )
nicht bestehen.Nach einem Tag ist wieder der alte Zustand ( Promt User ) vorhanden.
Wie kann ich meine Eingabe Subscripton 2 dauerhaft speichern?
Hoffe einer kann mir helfen
 
Oben Unten