Standard Tastatur wenn Dock angeschlossen

  • 8 Antworten
  • Neuester Beitrag
Diskutiere Standard Tastatur wenn Dock angeschlossen im Asus Eee Pad Transformer Prime TF201 Forum im Bereich Weitere Asus Geräte.
MadMurdoc

MadMurdoc

Ehrenmitglied
Hallo,

Vielleicht kennt der eine ja mein Problem.
Ich teste momentan viele Tastatur Apps um zu sehen, mit welcher ich gut arbeiten kann wenn das Tablet mal nicht in der Dock angeschlossen ist.

Dabei entsteht aber das Problem, dass das Tastaturlayout bei angeschlossener Dock nicht mehr richtig übereinstimmt wenn nicht die Asus Tastatur App als Eingabemethode gewählt wurde.

Meine Frage ist daher ob man das irgendwie ändern kann, ob jetzt eine dritt Tastatur die Dock richtig ansteuern kann oder irgendwie automatisch die Eingabemethode geändert wird wenn die Dock angeschlossen wurde mittels Tasker oder so.
 
D

draig

Fortgeschrittenes Mitglied
Mit secure settings und tasker lässt sich das ganze sogar vollautomatisch machen. Leider kann ich nun nicht posten wie ich es gemacht habe, da mein prime zur reparatur ist. Ich suche mal den Guide den ich benutzt habe.

Ok der gepostete Thread sagt alles. Würde dann auch den Keyboard Manager empfehlen.
 
Zuletzt bearbeitet:
B

Blarok

Stammgast
Hab ich grad installiert, funyt perfekt!

funYt.... jaaa... das und viele andere Dinge haben sich nun ins Amerikanische LaZout ver'ndert. So ein mist!

Sent from my Transformer Prime TF201 using Tapatalk
 
D

draig

Fortgeschrittenes Mitglied
Dann stellt er wohl nicht die richtige Tastatur ein, wenn es dann englisches Layout hat. Guck nochmal in die Einstellungen. Denn mit Tasker und Secure Settings ist es echt schwer das einzustellen. Sonst kannst du noch diese Methode versuchen: http://forum.xda-developers.com/showthread.php?t=1468085 Bei dieser Methode kannst du immer ein bestimmtes Keyboard eingestellt lassen und es ist dann immer deutsch das Standardlayout der Tastatur.
 
Zuletzt bearbeitet:
S

stefanp

Neues Mitglied
Problem hatte ich auch und mit dem KM Launcher bzw. Keyboardmanager behoben (jeweils eine eigene für Portrait, Landscape und External einstellbar).
Geht aber wohl nur als Root.
 
B

Blarok

Stammgast
Ahh L0L!
Kein wunder das ich ein Englisches Layout hatte, ich habe beim KM Launcher statt bei Portrait und Landscape das Keyboard auf das gewünschte Softwarekeyboard umzustellen bei External Keyboard umgestellt... -.-

Hab es geändert und es funktionier prächtig! :)
 
Trollhammar

Trollhammar

Experte
@ Blarok: Danke button? ;)
 
B

Blarok

Stammgast
Danke für die Erinnerung Troll! xD