Kopieren von großen Filmen

  • 41 Antworten
  • Neuester Beitrag
Diskutiere Kopieren von großen Filmen im Asus Eee Pad Transformer TF101 Forum im Bereich Asus Forum.
F

fhartmann

Ambitioniertes Mitglied
Ich habe mir am Montag ein Transformer gekauft und wollt gestern testweise einen Film kopieren. Ich habe es an mein Windows 7 Notbook angeschlossen, es wurde erkannt und ich wollte kopieren. Ich kann nur Filme kopieren die kleiner als 1,5GB sind. Wenn ich versuche eine größeren zu kopieren stürzt mein Explorer ab. Ich habe auch mehrere Formate versucht. Es war immer das Gleiche! Auch ein Neustart beider Geräte hat keinen Erfolg gebracht... Hatte jemand schon mal das Problem?
 
Jarkiro

Jarkiro

Erfahrenes Mitglied
Naja .... das klingt eher als wäre das Problem bei deinen Notebook zu suchen.
 
C

Chaosraser

Experte
nope ich habe das gleich problem an meinem PC auch und an drei weiteren habe ich es auch getestet, gleicher Fehler.
Ich kopiere nun immer als über eine USB Festplatte, W-Lan auf meinen Transformer oder die daten direkt auf eine Speicherkarte
Versuch mal das USB debugging auszuschalten.
 
F

fhartmann

Ambitioniertes Mitglied
Ich hätte selber noch ne idee... Ich habe das Synctool von Asus nicht installiert und damit auch nicht die Treiber (kann man auch gesondert installieren) ... Ich habe windows 7 selbst den Treiber wählen lassen. Vielleicht ist das noch ein versuch... Ich werde mal den Treiber, den Windows selbst gewählt hat deinstallieren und mit dem Asus Treiber probieren...

Ich bin natürlich noch offen für andere Vorschläge ;)

Aber wenn noch mehr das Problem haben ist es schonmal gut!

Chaosraser schrieb:
nope ich habe das gleich problem an meinem PC auch und an drei weiteren habe ich es auch getestet, gleicher Fehler.
Ich kopiere nun immer als über eine USB Festplatte, W-Lan auf meinen Transformer oder die daten direkt auf eine Speicherkarte
Versuch mal das USB debugging auszuschalten.
@Chaosraser: Es wird sicher ein Windowsproblem sein... Ich nehme an die anderen drei Rechner sind auch Windows!?!??! Windows 7? Hast du die Treiber von Asus installiert?

Jarkiro schrieb:
Naja .... das klingt eher als wäre das Problem bei deinen Notebook zu suchen.
@Jarkiro: Das habe ich mir fast gedacht! Aber welches
 
Zuletzt bearbeitet:
C

Chaosraser

Experte
mit und ohne Asus Treiber probiert und immer das gleiche Ergebnis.
Habe win 7
 
F

fhartmann

Ambitioniertes Mitglied
Hast du den von Windows gewählten Treiber wieder richtig deinstalliert? Nicht das Windows immer noch den falschen Treiber genommen hat... Man weiss ja nie ;)
 
C

Chaosraser

Experte
auf meinem PC habe ich die Asus treiber installiert und auf meinem Laptop nicht
 
BeamMeUp

BeamMeUp

Erfahrenes Mitglied
Ich rege an, Du versuchst es mal über eine Speicherkarte. Erst vom PC auf die Speicherkarte kopieren und dann die Speicherkarte über den Slot im Transformer ansprechen. Ersatzweise wäre auch der Umweg über einen USB-Stick ein Versuch wert.

Gesendet mit der Android-Hilfe.de-App
 
C

Chaosraser

Experte
@BeamMeUp ja so gehts ja und wurde auch einmal vorgeschlagen. Es geht hier ja um die direkte nutzung des Transformers am PC und nicht über einen umweg.
Es sollte ja auch so gehen, bei kleinen Dateien läuft es ja auch.
 
Jarkiro

Jarkiro

Erfahrenes Mitglied
Interessant. Magst du mal mehr zu den Systemen sagen? Hab es heute mal ausprobiert, konnte den Fehler nicht reproduzieren. 2x Win7 und einmal XP. Nichts. Lief anstandslos.
 
F

fhartmann

Ambitioniertes Mitglied
Ich habe die Vermutung das es an den Windowssystemen liegt... Ich habe es mit einem Win 7 64Bit Ultimate versucht... Und bis etwa 1,5 Gb geht es immer, danach stürzt immer der Explorer ab...
 
A

alpe

Neues Mitglied
Kontrolliere mal die Wlan Standby Richtlinien nicht dass sich das Wlan nach einer voreingestellter Zeit abschaltet.
Und was ist "Kopieren von großen Filmen" 1Bi 1KiB 1GiB 1TiB .....
Bei mir war es auch so dass ich keine Dateien >2GiB auf die MicroSD bekommen habe(interner Speicher keine Probleme) lag an FAT32 der MicroSD !!!
Nach umstellen derjenigen auf NTFS alles O.K.
Ich verwende zwar kein W aber das sollte es doch können ??
 
Jarkiro

Jarkiro

Erfahrenes Mitglied
fhartmann schrieb:
Ich habe die Vermutung das es an den Windowssystemen liegt... Ich habe es mit einem Win 7 64Bit Ultimate versucht... Und bis etwa 1,5 Gb geht es immer, danach stürzt immer der Explorer ab...
Gleiches OS, auch Ultimate. Funktioniert bei mir problemlos :confused2:, neuste Updates etc drauf? Vielleicht auch Mainboard Treiber?
 
C

Chaosraser

Experte
alpe schrieb:
Kontrolliere mal die Wlan Standby Richtlinien nicht dass sich das Wlan nach einer voreingestellter Zeit abschaltet.
Und was ist "Kopieren von großen Filmen" 1Bi 1KiB 1GiB 1TiB .....
Bei mir war es auch so dass ich keine Dateien >2GiB auf die MicroSD bekommen habe(interner Speicher keine Probleme) lag an FAT32 der MicroSD !!!
Nach umstellen derjenigen auf NTFS alles O.K.
Ich verwende zwar kein W aber das sollte es doch können ??
ES geht um die Verbindung mit USB, dass hat nichts mit W-Lan zu tun
 
F

fhartmann

Ambitioniertes Mitglied
Jarkiro schrieb:
Gleiches OS, auch Ultimate. Funktioniert bei mir problemlos :confused2:, neuste Updates etc drauf? Vielleicht auch Mainboard Treiber?
Es war ja schon die Frage welche Treiber verwendet werden sollten... Aber es ist anscheinend egal ob man die asus Treiber verwendet, oder die von Windows...
 
A

Amyris

Erfahrenes Mitglied
Also ich habe das gleiche Phänomen unter Windows 7 64bit. Will ich große Filmdateien mittels USB über den Windows Explorer auf das Tablett kopieren, so stürzt der Windows Explorer ab.

Behelfe mir damit, dass ich die fraglichen Ordner in Windows nun im Netzwerk freigebe und mit dem Transformer über WLAN drauf zugreife und sie mir so vom Rechner auf das Tab kopiere.
 
Jarkiro

Jarkiro

Erfahrenes Mitglied
fhartmann schrieb:
Es war ja schon die Frage welche Treiber verwendet werden sollten... Aber es ist anscheinend egal ob man die asus Treiber verwendet, oder die von Windows...
Hmmm, egal ob ich Asus Treiber installiert habe oder nicht, er zeigt mir immer die Windows Treiber in der Verwendung an
 
F

fhartmann

Ambitioniertes Mitglied
Jarkiro schrieb:
Hmmm, egal ob ich Asus Treiber installiert habe oder nicht, er zeigt mir immer die Windows Treiber in der Verwendung an
Dann hast du bei ersten anstecken noch nicht die Treiber von Asus installiert gehabt... Du müsstest die Windowstreiber erst deinstallieren und dann würde er die von Asus nehmen... Ist doch aber Wurst, denn bei dir geht es ja... Ein Freund von mir hat am Samstag auch ein gekauft... Ich bin gespannt ob es bei ihm funktioniert...

Ein Umweg über Wlan, MicroSD, oder USB ist zwar eine Lösung, aber es muss auch so gehen!! Ich werde heute Abend noch etwas rumspielen!
 
A

AlBundy33

Fortgeschrittenes Mitglied
Wie jetzt "heute rumspielen" ich denk Du bekommst das Teil erst am Freitag?!?
--> Deswegen wolltest Du mir das also nicht borgen. :)
--> Weiss dass denn auch Deine Freundin? *g*

Also auf meinem MBP konnte ich mit Android File Transfer (nur für Mac) erfolgreich eine 2,3GB-Datei übertragen.

Werde das Tablet jetzt mal an meinen Windows-Rechner (XP Pro SP3) hängen und schauen, was da passiert.
 
A

AlBundy33

Fortgeschrittenes Mitglied
Unter Windows konnte ich ebenfalls eine 2,5GB Datei erfolgreich kopieren.

Hatte die Treiber von der Asus-Seite runtergeladen, da das Tablet sonst nicht erkannt wurde.
Nach der Installation wurde das Tablet als Tragbares Medienwiedergabegerät erkannt.