"Sleep of Death" - Habt ihr solche Probleme?

  • 40 Antworten
  • Neuester Beitrag
Diskutiere "Sleep of Death" - Habt ihr solche Probleme? im Asus Eee Pad Transformer TF101 Forum im Bereich Asus Forum.
Latti

Latti

Erfahrenes Mitglied
Ich hab auf XDA immer wieder von heftigen standby problemen gehört die das eee pad nicht mehr aus dem standby aufwachen lassen! habt ihr auch solche probleme?
wenn ja:

1. Welche FW version
2. Wo gekauft
3. wie oft

wenn nicht

1. welche FW version
2. Wo gekauft

danke im vorraus ;)
 
H

hdray

Ambitioniertes Mitglied
ich habe zwar noch nicht das problem gehabt, kann mir aber vorstellen, dass viele denken, es wäre so, weil sie nicht drauf kommen, den power knopf 5 oder 6 sekunden lang zu drücken, falls es sich ganz ausgeschaltet hat.
 
B

braniacbug

Ambitioniertes Mitglied
wann schaltet sich das gerät denn ganz aus? oO

FW version? ist die aktuellste von asus, gekauft bei amazon.co.uk! bislang kein einzigen sod!
 
H

hdray

Ambitioniertes Mitglied
tja, das meine ich damit, wenn er nicht mehr aus dem sleep aufwacht, hat er sich eben evtl. nicht in den sleep mode versetzt, sondern sich ausgeschaltet. dann muss man 5-6 sec power drücken, dass er wieder angeht.


ich hatte das problem bisher auch nicht, hab aber direkt auf die neueste firmware upgedatet. evtl. tritt es mit der nicht mehr auf.
 
Zuletzt bearbeitet:
T

TabAdmln

Stammgast
Ich habe die Probleme nicht (siehe mein Footer).
 
H

-Hotte-

Fortgeschrittenes Mitglied
Ich hatte das Problem mit SoD auch.

Komischerweise trat es erst auf, als ich mein TF gerootet hatte. War so bis zu 2 mal am Tag. Echt nervig.
Habe jetzt wieder unrootet und auf v13 geupdatet. Scheint jetzt wieder weg zu sein.
 
H

hachdach

Neues Mitglied
SoD hatte ich auch. Allerdings das erste Mal erst nach ca. 1 Woche. FW ist (war) 8.2.3.9. Gerät ist aus UK.

Derzeit habe ich die Prime 1.3r2 mit Netformer auf 1.2GHz drauf. Bisher noch keinen SoD gehabt.

Das Gerät schaltet sich dabei übrigens nicht einfach komplett aus und kann auch nicht durch 5-6 Sekunden auf den Powerbutton erweckt werden.

Vielmehr muss man erst ca. 20 sekunden den Powerbutton betätigen und "hart" ausschalten. Danach wieder normal einschalten.

Warum wieso und weshalb weiß derzeit wohl niemand. Hoffen wir mal dass sich das mit 3.1 erledigt hat.

Scheinbar soll es sogar nächste Woche schon soweit sein. Hoffen wir das Beste.

Gruß

Hachdach
 
Latti

Latti

Erfahrenes Mitglied
ok danke an alle die bis jetzt geantwortet haben
 
HAse

HAse

Lexikon
Ich hatte bis jetzt auch noch kein SOD

Bin auf Modaco HR5 und Netformer Kernel auf 1,2 GHZ
 
U

ustu

Ambitioniertes Mitglied
3.0.1 aus UK.
Ca. Alle 2 Tage sod.
Bisher kein custom rom
 
Z

ZeRoZ

Fortgeschrittenes Mitglied
Ich hatte das bisher 2x beim UK-Tablet, keine Custom ROMs o.ä. Beim letzten Mal habe ich 5 Minuten gebraucht bis ich überhaupt wieder ein Bild hatte... Der o.g. Trick mit den 20 Sekunden zum AUSschalten war mir aber noch nicht bekannt :-D
 
L

Londo2017

Stammgast
Heute 1. mal mit dem Französischen 16gb Tablet - Danke ans Forum, wollts erst schon zurückschicken...3.1 kein root etc
 
Z

ZeRoZ

Fortgeschrittenes Mitglied
Hast du wirklich 3.1 und nicht noch 3.01? Seit 3.1 hab ich das nämlich nicht mehr :)
 
jato

jato

Stammgast
Das ist bei mir seit 3.1 auch nicht mehr aufgetreten.
 
n8schicht

n8schicht

Stammgast
Hatte ich noch kein Mal, deutsches 32GB Tab von Amazon. Gerootet 3 Stunden nach Erhalt, von dem her weiß ich nicht ob es mit der 3.0.1 eventuell aufgetreten wäre. Mit Prime macht es auf jeden Fall keine Probleme :)

Sent from my Transformer TF101 using Tapatalk
 
M

mysticc

Stammgast
Nö - bin quasi von Anfang an auf 3.1 mit root und Modaco-Custom.
 
0

0wn0r

Fortgeschrittenes Mitglied
Deutsches 32GB Tablet. Ein mal Sleep of Death gehabt, aber am gleichen Abend noch Root und PRIME! 1.4. Bisher kein SoD nur ein spontaner Reboot.
 
andia78

andia78

Fortgeschrittenes Mitglied
Ich habe die deutsche Version und hatte das Problem an einem Abend 2 mal. Seit demUpdate auf 3.1 nicht mehr.