Touch Pad reagiert nicht - hängt sich auf

  • 26 Antworten
  • Neuester Beitrag
Diskutiere Touch Pad reagiert nicht - hängt sich auf im Asus Memo Pad FHD 10 LTE (ME302KL) Forum im Bereich Weitere Asus Geräte.
K

kalkaraner

Neues Mitglied
Hallo mein liebes, allwissendes Forum...

Mein MemoPad FHD 10 (LTE) - aus Oktober 2013 - hat seit einer Woche das Problem, dass sich das Touch Pad (Display) aufhängt und nicht mehr reagiert. Nur noch Aus- / Einschalten hilft.
Zuerst trat das Problem bei Beginn des Ruhezustands auf. Aber nach dem Deaktivieren des Ruhezustands bleibt das Problem mittlerweile bestehen.

Ich vermute, dass die Problematik durch ein Systemupdate ausgelöst wurde.

Hat jemand eine schlaue Lösung? Oder hilft nur zur Reparatur zurückschicken?

Besten Dank für die Bemühungen.
 
P

piltes

Neues Mitglied
Oft hilft nach Softwareupdates ein "Zurücksetzen auf Werkseinstellungen".
 
F

franke64

Neues Mitglied
Hallo,

hab das selbe Problem mit dem Gerät.
Weiß schon wer eine Lösung?
Sonst muss ich zurückschicken.

Gruß
 
I

Icece

Fortgeschrittenes Mitglied
Habe ein ähnliches Problem.
 
as_73

as_73

Ambitioniertes Mitglied
Auch ich habe das Problem. Teilweise reagiert es nicht oder erfolgt eine falsche Erkennung. Hat schon jemand hier den Asus Support kontaktiert?
 
E

Emitting

Ambitioniertes Mitglied
Bemerke genau solche Probleme. Man scrollt nach Unten und der Screen detektiert ein Zoomen, sowas und Ähnliches passiert mir ständig und ärgert mich bei einem 400€ gerät. Ich hatte schon mehrere Tablets unter 300€, die wesentlich bessere Touchscreens hatten.. ):
 
as_73

as_73

Ambitioniertes Mitglied
Ich habe heute eine Support-Anfrage bei Asus gestellt.

Ich werde dann bezüglich der Antwort berichten.

Gruß

André
 
P

piltes

Neues Mitglied
habe seit dem Update die gleichen Probleme.
Man könnte jetzt auf die alte Version zurücksetzen, warte aber auf 4.3, welches hoffentlich bald kommt.
 
H

hotte

Neues Mitglied
Hallo Leute,
habe die gleichen Probleme. Hoffe auf ein baldiges Android 4.3
Gruß Horst
 
Zuletzt bearbeitet:
I

Icece

Fortgeschrittenes Mitglied
Die Intel und die LTE Variante haben nichts miteinander zu tun. Keine Kausalität vermuten.
 
as_73

as_73

Ambitioniertes Mitglied
so hier die gerade eingetroffene Asus-Antwort:

Sehr geehrter Herr .....,

vielen Dank für Ihre Anfrage an unseren technischen Kundendienst.

Wir bedauern wirklich sehr, dass Ihr ASUS Gerät Anlass zur Kritik gibt.

Es wurde uns hierzu kein bekanntes Problem berichtet.

Aus Ihrer Beschreibung vermuten wir, dass ein bestimmter Defekt vorliegen könnte.

Um das zu verifizieren, empfehlen wir das Laden Sie bitte die Werkseinstellungen.

Hierbei gehen sämtliche Daten auf dem Gerät verloren!

- Öffnen Sie bitte die Oberflache, wo Sie alle Apps sehen können
- Dort tippen Sie auf „Einstellungen“
- Unter „Nutzer“ tippen Sie auf „Sichern und zurücksetzen“
- Jetzt unter „Persönliche Daten“ auf „Werkszustand zurück“ antippen
- Tippen Sie auf „Tablet zurücksetzen“ und folgen den Anweisungen am Bildschirm

Oft ist damit der Fehler bereits behoben.

Sollte der Fehler immer noch vorhanden sein, so muss Ihr Gerät leider zur Reparatur eingeschickt werden, da es sich mit sehr großer Wahrscheinlichkeit um einen Hardware-Defekt handelt.

Sie können die Reparatur Ihres Gerätes auf folgender Internetseite anmelden: https://eu-rma.asus.com

....


Am Wochenende werde ich die Werkseinstellung dann wohl einmal testen.
 
as_73

as_73

Ambitioniertes Mitglied
so, zurücksetzen auf Werkseinstellung ist erfolgt.

Bisher läuft soweit alles gut - da die Probleme bei mir aber unregelmäßig auftraten, warte ich nun einmal eine Woche ab.
 
I

Icece

Fortgeschrittenes Mitglied
Emitting schrieb:
Bemerke genau solche Probleme. Man scrollt nach Unten und der Screen detektiert ein Zoomen, sowas und Ähnliches passiert mir ständig und ärgert mich bei einem 400€ gerät. Ich hatte schon mehrere Tablets unter 300€, die wesentlich bessere Touchscreens hatten.. ):
Das Problem lässt sich immer wieder reproduzieren. Manchmal sind Touches irgendwo am Display sichtbar, obwohl ich einen Finger wo ganz anderes oder gar nicht auf dem Display habe. Bevorzugt im oberen Displaybereich. Aber nur, wenn ich das Tablet (ohne Case) in der Hand halte oder bei höherer Luftfeuchtigkeit. Unter developer options habe ich show touches aktiviert.
 
E

Emitting

Ambitioniertes Mitglied
Genau solche Dinge habe ich auch beobachtet. Für mich ist der kapazitive Screen einfach schlecht konstruiert, leider merkt man das nicht, wenn man das Tab 15 minuten im Laden antestet..
Genauso finde ich schade, dass das Update auf 4.3 anscheinend nicht für das LTE rauskommen wird.
 
P

piltes

Neues Mitglied
Leider wird in diesem Thread auch Unsinn gepostet.
 
G

Gerald_s

Erfahrenes Mitglied
Ich habe dieses Problem auch ab und zu, bilde mir aber ein, dass es erst nach einem der mini Updates auftrat. Es kommt aber so selten vor, dass ich zu faul bin zu einem Reset mit anschließendem Neueinrichten - ich glaube nämlich sehr wohl, dass auch wir Android 4.3 bekommen werden und mache erst dann ein Reset.
 
F

franke64

Neues Mitglied
Da hilft nur einschicken.Meines ist gerade
bei Asus.Heute mal angerufen, Mainboard
defekt und auch noch was am Display.
Mainboard müssen sie erst bestellen.
Dauert also noch.

Gruß
 
as_73

as_73

Ambitioniertes Mitglied
piltes schrieb:
Leider wird in diesem Thread auch Unsinn gepostet.
Es wäre für uns hilfreich, wenn Du diesen "Unsinn" erklären würdest, damit uns allen ein Licht aufgeht.



Meine Aktion (Werkseinstellung zurücksetzen) scheint auf jeden Fall nicht geholfen zu haben. Die falsche Reakion (inkl. eingeständiger "Geisteraktionen") des Displays tritt immer wieder auf.
 
P

piltes

Neues Mitglied
Wen du den Beitrag liest, auf den ich geantwortet habe, weißt du, was gemeint war.
Hätte den "Unsinn" vielleicht besser spezifizieren sollen, aber wenn man lesen muß, aus welch hanebüchenen Gründen z. T auch (siehe auch ander Threads) die Geräte zurückgeschickt werden, bekommt man zwangsläufig einen dicken Hals, auch wenn man kein Onlinehändler ist.
Das war aber definitiv mein letzter Post zu diesem Thema, sont müßte man vielleicht einen neuen Thread aufmachen.
 
F

franke64

Neues Mitglied
Hab am Samstag mein Gerät wieder von Asus bekommem.
Mainboard und Display gewechselt,funktioniert alles wieder.

Gruß