Akku fast durchgehend auf 1%

  • 14 Antworten
  • Neuester Beitrag
Diskutiere Akku fast durchgehend auf 1% im Asus Padfone Infinity A86 Forum im Bereich Weitere Asus Geräte.
M

MatzePeters

Neues Mitglied
Hallo Gemeinde,

mein Padfone ohne Station ist mir heruntergefallen. Seitdem bleibt der Akku bei Anzeige 1% stehen, hält aber tadellos noch den ganzen Tag. Wenn ich das Handy auflade, steigt die Anzeige kurzzeitig auf ca. 20% und sinkt dann wieder auf 1%.
Das wäre ja alles noch irgendwie lustig, wenn ich da nicht Angst hätte, dass sich das Handy dann in Station und Ladegerät mit "brute force" versucht zu laden und somit die Akkuschutzfunktion umgeht, und mein Akku dadurch schnell degeneriert.
Suchen im Internet mit bisherigen Stichwörtern ergaben nur Tipps, wie Akkus länger halten und die ein oder andere battery calibration App, die aber gerootete Handys voraussetzen.
 
sinus23

sinus23

Fortgeschrittenes Mitglied
Nein, vermutlich sitzt der stecker nicht richtig (drei polig, +,- und messkontakt) vermutlich der messkontakt lose. die station lässt sich einfach öffnen, lediglich foli aus telefon abziehen, schreiben lösen und via klick rund um den rahmen öffen, stecker ganz abziehen und neu aufstecken...
 
M

MatzePeters

Neues Mitglied
Ich hab das Padfone nach der Anleitung https://www.youtube.com/watch?v=wSuTIOa89sU

...mal aufgemacht und tatsächlich war die Batterie locker drin und kam mir entgegen. Ich habe den Stecker fest draufgedrückt aber das Problem bleibt bestehen.

Bei der battery calibration wird mir ja ein Spannungswert angezeigt:
4018 mV
1%

Es scheint, dass das Padfone vergessen hätte, dass 1% eher 3700 entspricht ... aber ich könnte mich auch irren, bin da kein Profi.
Jedenfalls wird auch mit angedrücktem Stecker 1% angezeigt. Die andere Seite des Kabels am Akku ist ja unter Klebefolien versteckt, die würde ich nicht entfernen wollen sofern der Fehler nicht auch da liegen könnte.

Der ursprüngliche Beitrag von 14:04 Uhr wurde um 14:19 Uhr ergänzt:

Nachtrag: Ich habe die neueste WW ROM drübergeflashed (von der Speicherkarte aus), gerootet und immer noch das gleiche Problem o.O

Der ursprüngliche Beitrag von 14:19 Uhr wurde um 14:40 Uhr ergänzt:

Weiterer Nachtrag: Ich habe jetzt mal das Klebchen am Akku hochgezogen. Ich habe keine offensichtliche Beschädigung der Kontakte am Akku und der kleinen Schaltung da erkannt, aber wer weiß ob ich sie auch erkennen würde, wenn sie da wäre...
 
sinus23

sinus23

Fortgeschrittenes Mitglied
Da hast du schon einiges getan und wunderbar Feedback gegeben.
So aus der Ferne ist es schwer zusagen. Leider gibt es hier mehrer ähnlich liegende Bugs.
Scheinbar hat ASUS sehr gut bei der Produktion, oder eher einkauf, gespart.
Entlade doch mal den Akku soweit du kannst, wieder hole das ein zwei mal und schauen wir doch mal ob wie die "Erinnerung" was wie viel ist dem Gerät wieder beibringen kann.
Andernfalls bliebe nur der Gang zum Support.


ggf liegt auch ein Haarriss vor, der oft mit bloßen Auge nicht erkennbar ist, aber ausreicht, um eine Leiterbahn auf der Steuerplatine der Station zu trennen...
 
C

cvt

Ambitioniertes Mitglied
Hatte auch das Problem bei meinem ersten NPFI. Smartphone ging ohne Probleme, allerdings mit dem von dir beschriebenen Verhalten.

Bei mir war der Akkustecker lose und hat sich auch bei der kleinsten Bewegung wieder gelöst. Hab ihn dann richtig drauf gedrückt und mit Klebeband fixiert. Bis jetzt hält alles und funktioniert (seit über einem Jahr mittlerweile :D)

Neu-Kalibrierung und ähnliches hat nicht funktioniert und war auch nicht nötig, da wie gesagt sich nur immer wieder der Stecker gelöst hatte. Witzigerweise, hatte ein Kumpel auch das Problem. Ihm kam sogar ein Teil der Halterung bzw. wir denken sogar ein Kontaktbeinchen entgegen beim Aufmachen, aber nach dem Draufdrücken und fixieren, funktioniert es auch wieder, obwohl wir wie gesagt glauben, dass ein Kontakt fehlt... komische Sache mit der Halterung. Da hat ASUS wirklich gespart bzw. keine gute Halterung entwickelt...
 
Zuletzt bearbeitet:
M

MatzePeters

Neues Mitglied
Okay danke für den Hinweis, eine weitere Frage... haben sich die Symptome direkt nach dem Feststecken des Steckers gebessert? Wenn ich den Stecker fest randrücke bleibt er ja erst mal bei 1 %. Muss ich dann nur abwarten oder mal aufladen oder sollte es gleich besser werden?
 
sinus23

sinus23

Fortgeschrittenes Mitglied
Eigentlich müssen über alle Steckkontakte, auch der des Akkus, mit Klebeband fixiert sein ;)
Habe das Problem selbst zwar nicht, könnte mir jedoch vorstellen, dass die Software / der Akku bzw Telefon ein wenig zeit benötigt, bis es richtig dargestellt wird.
 
C

cvt

Ambitioniertes Mitglied
Also bei mir hat sich sofort die Anzeige geändert.

@Sinus: Wenn du schreibst, dass es so sein müsste, dann muss ich dich leider enttäuschen. Weder bei mir noch bei meinem Kumpel war nen Klebestreifen über dem Steckkontakt des Akkus... Vllt. haben die das später geändert...

Siehe auch hier in meinem Video: https://www.youtube.com/watch?v=wSuTIOa89sU

und die "Kupferplatte" war da auch nicht drüber, sondern hatte schon oberhalb aufgehört...
 
sinus23

sinus23

Fortgeschrittenes Mitglied
Ich schreibe müsste, weil ich es immer wieder erlebe das Fabrikaten dies nicht tun um zeit und kosten zu sparen oder warum auch immer. Ebenso wie Reparateure es auch gerne mal vergessen neues zu verkleben etc. Generell (kein Gesetz oder Vorschrift) macht man auf die kleinen Flachbandkabel und Energieversorgung eine Fixierung.

Wenn es die Anzeige sofort ändert habe ich mich da geirrt, ich hab vermutet das da durchaus die Anzeige ein paar Sekunden nach hängt.

Anstatt eine Plastikkarte zu verwenden, kann man wunderbar auch ein Gitarrenplektren verwenden, je nach Bauart auch in unterschiedlicher härte, um keine Macken zu hinterlassen. Ein Plektron ist wesentlich dünner als eine Karte. Ich persönliche verwende ausschließlich meine Fingernägel um ein hebel Ansatz zu machen, da habe ich mehr Gefühl bei der Sache, aber das kann und sollte jeder machen wie er das beste Handling hat.
 
C

cvt

Ambitioniertes Mitglied
ach so meintest du das mit dem müsste (von der Herstellerseite aus) ;-) ja leider ist dem meist nicht der Fall... finde das auch sehr bescheiden, da es vieles ersparen würde und gemessen an den anderen Kosten nur ein minimaler Posten ist...

Ja die Sache mit dem Plektron ist mir auch schon gekommen. Aber mit ner Karte sollte es auch gehen. Fingernägel wie du sagst ist eigentlich am Besten, aber da hab ich mir schon mal bei nem anderen Model die Haut direkt drunter aufgeschnitten und das ist sehr unangenehm... ;-)

Jap. Wie gesagt, bei mir hatte es sich gleich geändert...
 
M

MatzePeters

Neues Mitglied
So, ermutigt durch die Aussage, dass die Änderung sofort sichtbar sein sollte, habe ich mein PFI heute noch mal aufgemacht.
Im Zuge dessen, ich hatte noch meine 32 GB SD-Karte drin, habe ich mir die hintere Kante derselbigen abgebrochen und sie damit geschrottet.
Ich habe den Stecker fest aufgedrückt, dann den Akku herausgenommen und mit einer Uhrmacherbrille mit Lupen alle Kontakte genau angeschaut. Konnte nichts entdecken. Dann habe ich den Akku wieder eingelegt, vorne auf die Akkuanzeige geschaut und hinten hier und da fest gedrückt. Plötzlich fing hintenrum ein Bauteil an zu rauchen und fürchterlich zu stinken, sofort Akku rausgenommen und Silberleitpaste von der Platine gekratzt. Scheint noch zu gehen, aber der Akku ist immer noch bei 1 %. Ich gebe es jetzt offiziell auf.

In other news, möchte jemand ein Padfone A86? Fast wie neu :rolleyes2:
 
C

cvt

Ambitioniertes Mitglied
Also ich hab noch nen NPFI rum liegen, wo der Sim Slot nicht funktioniert. Wenn du willst, kannst du mir deins mal schicken und ich schau es mir genauer an. Könnte dann auch Prüfen ob es direkt am Akku liegt, da ich quasi noch nen 2ten hier rum liegen hab.

Falls du die Kupferplatte nicht abgenommen hast, kannst es auch zur Reperatur bei ASUS geben. Dauert allerdings ewig bei denen... Und geht natürlich nur, falls noch Garantie vorhanden ist^^
 
M

MatzePeters

Neues Mitglied
Danke für das Angebot. Ich hatte auch schon überlegt, ob ein neuer Akku das Problem lösen könnte. Wenn du irgendwo im Dreistädteeck Aachenkölndüsseldorf wohnst, könnte ich mal rumkommen, ansonsten wäre mir das zu viel Aufwand... erst Recht, es zu Asus zu geben, eben wegen der Wartezeit. Vermutlich sagen sie dann eh, dass jegliche Garantie und Gewährleistung ausgeschlossen sind, weil ich es aufgemacht habe. Die Kupferplatte ist ja etwas verbogen und hat Fingerabdrücke.

Na ja, ehrlich gesagt ist mir das eine Lehre. So geil das Konzept auch sein mag, ich werde nie wieder ein Handy kaufen wo man nicht zumindest den Akku wechseln kann. Nicht nur deswegen, sondern auch aus praktischen Erwägungen wie lange unterwegs sein usw.
 
C

cvt

Ambitioniertes Mitglied
Servus. Nee ich wohn in München.
Ja dachte ich mir schon, dass man die Spuren des Öffnens sieht. Fingerabdrücke bekommst mit Alkohol oder so was in der Art spurenfrei weg. Die verbogene Platte müsste man natürlich irgendwie anders wieder hin bekommen, damit man den Eingriff nicht sieht. Aber selbst wenn das klappt, dann hast ja immer noch die Wartezeit (und evtl. Kosten) der Reparatur bei ASUS...

Wie gesagt, wenn du es dennoch mal schicken möchtest und ich vllt. ne Diagnose machen soll, dann sag bescheid.

Wegen dem nicht wechselbaren Akku hab ich mir ne Powerbank von RAVPOWER geholt. Leistet gute Arbeit das Teil. Kann mein NPFI damit bis zu 4 mal aufladen...