Kein Empfang WLan/Bluetooth nach Sturz

  • 11 Antworten
  • Neuester Beitrag
Diskutiere Kein Empfang WLan/Bluetooth nach Sturz im Asus Padfone Infinity A86 Forum im Bereich Weitere Asus Geräte.
J

j4cK4l07

Ambitioniertes Mitglied
Ahoi Padfone-Freunde... :smile:


Nach einem mehr oder weniger seichten Sturz aus geringer Höhe habe ich mit dem Padfone A86 folgendes Problem:

Der Empfang von

-Bluetooth
-Wlan

ist sehr gering. Wohlgemerkt im Telefonmodus. Steckt das Telefon in der Station, funktioniert es wie es soll. Das führt mich zum einen zu der Annahme, dass:

- in der Station Antennenelemente verbaut sind
- kein genereller Hardwaredefekt vorliegt

Ich habe das Padfone bereits nach einer Anleitung von User "cvt" aus diesem Post https://www.android-hilfe.de/forum/...1315/display-schaden.550290.html#post-8037344 geöffnet, in der Hoffnung es hätte sich nur ein Antennekabel etc gelöst.

Leider ist das nicht der Fall und es war am/im Gerät nichts auffälliges zu entdecken.
Die Antennen sind ja vermutlich diese Leiterbahnen im Deckel des Geräts und werden durch Federkontakte elektrisch versorgt? Alle Kontakte liegen augenscheinlich auf.

Hat jemand eine Idee, woran es noch liegen könnte, wo man noch suchen kann? :confused2:


Grüßle :)
 
Zuletzt bearbeitet:
H

hansa23r

Neues Mitglied
Hallo, leider kann ich dir nicht helfen.
Nach einem Sturz habe ich genau die gleichen Symptome.
Voller Empfang in der Station, quasi keinen Empfang beim Telefon.
Sowohl beim WLAN wie auch bei Bluetooth...

Wäre auch für Tipps dankbar.
 
J

j4cK4l07

Ambitioniertes Mitglied
Hi,

hab das Problem gelöst. Kann dir sehr wahrscheinlich helfen.

Bin momentan unterwegs, bis Mitte der kommenden Woche.

Falls es mir entfallen sollte, poste nochmal hier rein oder schreib mich an, dann kann ich 'n How2 mit Bildern zusammen stellen und dir zukommen lassen.

Bis dahin, halte durch ;)

Grüßle
 
I

IkeDroid

Ambitioniertes Mitglied
Da hab ich ebenfalls Interesse dran...
 
H

hansa23r

Neues Mitglied
Das wäre klasse.:thumbsup:
Die Bluetooth-Verbindung im Auto und zu meiner neuen LG Watch bricht leider sekündlich ab... :cursing:
 
J

j4cK4l07

Ambitioniertes Mitglied
Hi!

Also hier ein möglichst praktikables How2 mit einigen Fotos. Alles mobil erledigt, auch mal ne Erfahrung. ;)

Leider weiß ich nicht, wie ich die Bilder direkt in den Text bekomme.. deswegen sind sie im Anhang zu diesem Post.



Also, als erstes Handy nach diesem Video How2 Padfone öffnen von user cvt (dank an ihn) aufmachen.

Anschließend Deckel abnehmen *Bild 1

Unten rechts auf dem Mainboard *Bild 2 erkennt man den Servicestecker für die Antenne *Bild 5 Dieser ist der verantwortliche Übeltäter.

Der Stecker hat sich aufgrund Krafteinwirkung durch das Rückenteil des Gehäuses beim Sturz (bei mir erkennbar in *Bild 1_1) erst gelockert und bei einem zweiten Sturz komplett gelöst *Bild 3

Sollte er nur lose sein, hilft bei noch formschlüssigem Sitz (nur Lötstellen geknackt) ein Provisorium wie in *Bild 2a , was den Stecker beim schließen des Gehäuses auf die Platine presst.

Ist der Stecker komplett lose, kann man ihn entfernen, und die dadurch entstandene Unterbrechung der Leiterbahn *Bild 4 Markierung 1 auf der Platine mithilfe von 'Silberleitlack' (gibt's zB. bei Conrad) von links nach rechts wiederherstellen. Dazu einen Pinsel bis auf 2 oder 3 Haare abschneiden und mit einer Lupe die Leiterbahn nachzeichnen.

Bei mir hat dieses Vorgehen den gewünschten Erfolg gebracht und mein PadFone und ich sind nun wieder ein Herz und eine Seele.

Sollten Fragen offen sein, PM, ansonsten könnt ihr ja berichten ob's geklappt hat.
Falls ihr in der Nähe wohnt (Stuttgart) , kann ich auch gerne Behilflich sein ;)

Ist ein bisschen Bastelei, aber es lohnt sich.

Viel Erfolg,

Grüßle :)
 

Anhänge

Zuletzt bearbeitet:
H

hansa23r

Neues Mitglied
Vielen Dank für die ausführliche Beschreibung. :thumbsup:
Ich werde mich am Wochenende mal damit beschäftigen.
 
V

Vual

Neues Mitglied
j4cK4l07 du bist ein Held! Meine Tochter hat das A86 "ins Eck" geschmissen, so dass danach gar kein WLAN Empfang da war. Ich hatte das Telefon schon mindestens 10x zerlegt, nach einem möglichen Defekt gesucht und versucht die goldenen Federkontakte hochzuheben...

Bei mir war der Fehler nicht sichtbar, die Lötstellen waren zwar gebrochen aber der Stecker ist so winzig dass es nicht aufgefallen ist (er war noch an der Platine). Nach deiner Aufklärung habe ich den Fehler ganz klar gesehen -> nachgelötet und es empfängt wieder!!

Ps. hab mich extra dafür registriert um dir meinen Dank auszusprechen, denn das war nötig!

Vielen Dank!
Gruß
 
P

Pixelmonster

Neues Mitglied
Vielen Dank für deine Fehler- und Lösungsbeschreibung!
War bei mir ebenfalls das Problem, aber nicht auf den ersten Blick erkennbar.

Zum neu verlöten des Steckers reicht mein Geschick und Equipment nicht aus, allerdings konnte ich die Kontakte einfach mit einem dünnen Draht, den ich auf den alten Lötstellen verlötet habe überbrücken.
==> WLAN-Empfang wie früher, passt - Danke dir!

Viele Grüße
 
P

Piefkelouis

Neues Mitglied
@j4cK4l07

Hallo, auch ich habe die gleichen Symtome. Keinen WLAN Empfang mit Padfone. Sobald es im Tablet ist alles esay. Habe Telefon geöffnet und tatsächlcih fehlt der kleine Stecker. Habe mit Leitlack die Unterbrechung hergestellt und zwar von links nach rechts, wenn das Telefon im Hochformat vor mir liegt. Leider ohne Erfolg!!
Der Stecker hat doch 4 Lötpunkte. Diese zwei links und rechts und je einen oben und unten. Der oben und unten spielt wo hierbei keine Rolle?? Wenn der Stecker aufgelötet ist sind diese beiden jedoch auch verbunden! Hast du nur die 2 links und rechts verbunden mit Leitlack? Der Stecker ist leider nicht mehr vorhanden bei mir.
Danke für deine Antwort.
Grüße piefkelouis
 
J

j4cK4l07

Ambitioniertes Mitglied
Hi Servus!

Also die Links/Rechts Verbindung ist schon richtig, so muss das sein... Warum es nicht funktioniert kann ich dir leider nicht sagen. Die zwei zusätzlichen Lötpunkte oben und unten sind meines Wissens nach dazu da, um die Buchse auf der Platine zu fixieren.

Der Stecker müsste aber in jedem Fall vorhanden sein, denn wenn er sich von der Platine gelöst hat, fährt er ja im Gehäuse rum, oder? Vielleicht beim Öffnen raus gepurzelt?

Viel Erfolg. Ich hoffe du bekommst es noch hin.

Und an die anderen: Freut mich, dass ich helfen konnte :)

Gruß j4cK4l07
 
P

Piefkelouis

Neues Mitglied
Hallo, vielen Dank für deine schnelle Reaktion auf meine Frage schon mal.
Ich hatte mich inzwischen nochmal hingesetzt und mit der Sache bechäftigt. Und siehe da es funzt auch bei mir wieder das Padfone und dem WLAN Empfang. Vielleicht hatte ich den Leitlack auch nicht korrekt aufgetragen. Habe am Ende ein dünnes Kabel von links nach rechts aufgelötet.War mir eben nur nicht sicher ob der obere und untere Lötpünkt wirkich nur zum halten des Steckers waren. Aber es ist so. Nochmals danke und Daumen hoch für deinen Tip.
Gruß piefkelouis