Galaxy S7 Edge - fährt nach Update nicht mehr hoch und läßt sich nicht flashen über Odin

  • 22 Antworten
  • Neuester Beitrag
Diskutiere Galaxy S7 Edge - fährt nach Update nicht mehr hoch und läßt sich nicht flashen über Odin im Bootloop, Freeze oder nicht startendes Samsung Galaxy S7 Edge im Bereich Samsung Galaxy S7 Edge (G935F) Forum.
S

sorsha55

Neues Mitglied
Hallo zusammen,
ich habe gestern einen Sicherheitspatch eingespielt auf meinem Galaxy S7 Edge. Danach bootete das Gerät ließ sich aber per PIN nicht mehr entsperren da der OK-Button nicht angenommen wurde. Nach 3 Versuchen stürzte das Smartphone ab und bootet seitdem nur noch bis zum Samsung Logo. Um das Gerät wiederherzustellen habe ich über sammobil die Original Firmware von Samsung (Version DBT) heruntergeladen sowie Odin (Version 3.13.1 und 3.13.3 getestet). Ich komme noch in den Download-Modus. Odin erkennt das Smartphone ohne Probleme. Die 4teilige Firmware lässt sich entsprechend zuordnen (BL, AP, CP, CSC). Angehakt ist unter den Optionen AutoReboot und F.Reset Time wie in der unter sammobil gefundenen Flashanleitung angegeben. Der Flashvorgang bricht allerdings immer mit der Fehlermeldung Re-Partition operation failed ab, unabhängig davon ob unter den Optionen Re-Partition angehakt ist oder nicht. Ich bin langsam am verzweifeln. Kann mir jemand helfen das Problem zu lösen?
Viele Grüße
Sabine
 
maik005

maik005

Urgestein
S

sorsha55

Neues Mitglied
Ich hab genau nach Anleitung geflasht mit den Odin Versionen 3.13.3 und 3.13.1. Als Firmware habe ich das Samsung Original heruntergeladen von Sammobile. Das einzige was ich nicht mehr machen kann ist den DebugModus zu aktivieren da das Smartphone nicht mehr startet und beim Samsung Logo hängen bleibt.

Der Download-Modus zeigt folgendes:
Odin Mode
Download Speed: Fast
Product Name: SM-G935F
System Status: Official
FRP Lock: On
Secure Download: Enabled
Warrenty Void: 0
AP SWREV: B:5 K:3 S:4

Und hier die Meldung von Odin:

2019-11-23 05_35_32-D__Downloads_GalaxyS7Edge_Firmware_2019-09-19_Android_8.0.0_G935FXXS6ESI5_...jpg

Weiter bin ich bis jetzt nie gekommen bei meinen Versuchen zu flashen.

Den Sicherheitspatch habe ich über das damals noch gestartete Android Betriebssystem einspielen können. (OTA Update per WLAN)
 
Zuletzt bearbeitet:
maik005

maik005

Urgestein
@sorsha55
Wie lange dauert es von START bis FAIL?


sorsha55 schrieb:
DebugModus zu aktivieren
Ist auch vollkommen unnötig.
Beitrag automatisch zusammengefügt:

sorsha55 schrieb:
Der Download-Modus zeigt folgendes:
Sonst nichts?

Kommt ein Balken unter DOWNLOADING wenn du auf START drückst.
Oder außer dem von dir geschriebenen noch irgendwo klein roter Text?
 
Zuletzt bearbeitet:
S

sorsha55

Neues Mitglied
Der Download Modus zeigt sonst gar nichts an außer unten noch das übliche Downloading und do not turn off target. Es kommt kein Balken, keine weitere Schrift gar nichts.

Es dauert so bestimmt um die 15 bis 20 Minuten bis es zu dem Fail kommt. Die Initialisierung zieht sich schon an die 8 Minuten hin.
 
maik005

maik005

Urgestein
@sorsha55
Nimm mal einen USB2 Port am PC.
Nicht einen USB3 Port.
Oder zumindest anderen Port.
Ansonsten anderes Kabel.
Beitrag automatisch zusammengefügt:

Das S7 auch neu in den Download Modus starten.
 
Zuletzt bearbeitet:
S

sorsha55

Neues Mitglied
Habs bist jetzt nur mit USB3 am Notebook versucht und auch schon mit einem anderen Port. Ich probiers gleich mal mit einem USB2 Port an meinem PC und melde mich dann wieder mit dem Ergebnis.
 
Zuletzt bearbeitet:
maik005

maik005

Urgestein
@sorsha55
USB3 Ports machen in letzter Zeit immer wieder genau diese Probleme, hatte ich vor paar Wochen auch erst.
 
S

sorsha55

Neues Mitglied
Am USB2 Port leider wieder genau das selbe Problem. Re-Partition failed wie oben auf dem angehängten Bild zu sehen und ebenfalls wieder keine Zusatzinformation im Downloadmodus.

Nachdem ich schon lange nicht mehr selbst geflasht habe (zuletzt ein S3), ab welchem Flashschritt in Odin sollte der Balken im Downloadmodus erscheinen bzw weitere Schriftzüge?
 
Zuletzt bearbeitet:
Cloud

Cloud

Senior-Moderator
Teammitglied
Mach bitte mach dem "Fail" in Odin mal ein Foto vom Bildschirm im Downloadmodus und poste es hier.

Welche Firmware genau willst du flashen?
 
S

sorsha55

Neues Mitglied
Folgende original Firmwareversionen von Samsung habe ich ausprobiert:
2019-10-10 Android 8.0.0
PDA G935FXXS6ESI5
CSC G935FDBT6ESI5

2019-06-24 Android 8.0.0
PDA G935FXXS5ESF1
CSC G935FDBT5ESF1

Und hier das Foto vom Downloadmodus. Entschuldigt die schlechte Qualität. Liegt leider an der Kamera meines uralt Smartphones.
20191123_183646.jpg

Hab inzwischen noch einen anderen USB2 Port sowie ein anderes USB-Kabel getestet. Ebenfalls abbruch mit der selben Fehlermeldung.
 
Zuletzt bearbeitet:
maik005

maik005

Urgestein
@sorsha55
Das sieht nicht gut aus.
Odin hast du mit Administrator Rechten gestartet?
Beitrag automatisch zusammengefügt:

Wir lange hast du das Gerät schon?
Und wann wurde es als erstes nagelneu gekauft?

Wenn letzteres noch keine 2 Jahre her ist, dann wende dich ganz schnell an Samsung zwecks Reparatur.
Das sieht sehr nach defekten Flashspeicher aus.
Beitrag automatisch zusammengefügt:

Sollte es schon deutlich über 2 Jahre alt sein, dann meld dich hier noch mal.
 
Zuletzt bearbeitet:
S

sorsha55

Neues Mitglied
Ja Odin hab ich mit Adminrechten gestartet. Hab gerade bereits nach der Rechnung gesucht. Das Smartphone ist 2 Jahre und 3 Monate alt geworden. Also leider keine Garantie mehr. 😭

Bei unserem tollen Samsung Customer Servicecenter brauch ich gar nicht erst versuchen Garantie auf Kulanz zu bekommen.

Hab schon befürchtet, dass es ein Hardwaredefekt sein könnte, aber trotzdem gehofft es irgendwie wieder zu beleben. Die USB-Treiber müssten ja auch passen sonst würde Odin das Gerät sicherlich nicht finden. SmartSwitch sagt nur "nicht unterstütztes Gerät gefunden". Komisch ist nur, dass es vor dem Sicherheitspatch keinerlei Anzeichen auf einen Defekt gab, keinerlei Abstürze oder Hänger was man ja vermuten müsste bei einem defekten Flashspeicher. Das hatte ich bei meinem alten S3 und dies machte sich deutlich im Betrieb bemerkbar.

Ein Update kann doch im Grunde keinen Speicher beschädigen. Sehr ominös! Falls noch irgendjemand trotzdem eine Idee hätte wäre ich sehr dankbar. Ich möchte die Hoffnung noch nicht ganz begraben.
 
maik005

maik005

Urgestein
sorsha55 schrieb:
SmartSwitch sagt nur "nicht unterstütztes Gerät gefunden".
SmartSwitch kann mit dem Download Modus so nichts anfangen.
 
S

sorsha55

Neues Mitglied
In meiner Verzweiflung war es mir trotzdem Wert es zumindest mal auszuprobieren.
 
maik005

maik005

Urgestein
@w-support
3 Monate aus der Garantie raus, ist da noch irgendwie eine Chance?
Bisher sieht es ja so aus, als hätte das normale Systemupdate OTA das Gerät unbrauchbar gemacht.
Beitrag automatisch zusammengefügt:

@sorsha55
Habe gerade mal eine Werkstatt angepingt, die auch Samsung zertifiziert ist z d Garantie Reparaturen machen kann/darf.
Mal abwarten.

Das Gerät ist äußerlich unbeschädigt und hat keinen Wasserschaden?
 
Zuletzt bearbeitet:
S

sorsha55

Neues Mitglied
Ich versuch am Montag direkt mit Samsung Kontakt deswegen aufzunehmen. Der Servicepartner vor Ort hat mir vor einiger Zeit sogar während des Garantiezeitraums die Garantieabwicklung verweigert. Begründung: keine IMEI-Nummer auf der Rechnung. Ich habs dann repariert bekommen aber nicht vom Servicepartner.

War nicht das S7 sondern ein anderes Gerät.
 
Zuletzt bearbeitet:
Cloud

Cloud

Senior-Moderator
Teammitglied
sorsha55 schrieb:
Ein Update kann doch im Grunde keinen Speicher beschädigen. Sehr ominös!
Das s7 hat unter anderem diese 3 Partitionen:

1. System: Read Only, da ist das Betriebssystem drauf

2. Data: Read and Write, da sind deine zusätzlich installierten Apps drauf und sonstige Private Daten

3. Cache: Read and Write, das ist der Zwischenspeicher

System wird im normalen Betrieb nur gelesen. Bei einem Update allerdings wird die Partition beschrieben. Wenn der defekte Speicher am der Stelle sitzt wo die Systempartition ist, macht es Sinn dass es bei einem Update passiert.
 
S

sorsha55

Neues Mitglied
Das klingt logisch. Kann natürlich passiert sein. Irgendwas ist beim Schreiben definitiv schief gelaufen da das Betriebssystem sich nach dem Hochfahren auch so merkwürdig verhalten hat bis es zum Absturz kam.
 
w-support

w-support

Experte
maik005 schrieb:
@w-support
3 Monate aus der Garantie raus, ist da noch irgendwie eine Chance?
Bisher sieht es ja so aus, als hätte das normale Systemupdate OTA das Gerät unbrauchbar gemacht.
Hey @sorsha55 ,
3 Monate ist schon lang. Lass mir einfach mal die IMEI und SN des S7 per persönlicher Nachricht/Unterhaltung zukommen.

Viele Grüße
Andreas
 
Ähnliche Themen - Galaxy S7 Edge - fährt nach Update nicht mehr hoch und läßt sich nicht flashen über Odin Antworten Datum
2
14
7