1. Hast Du Lust, bei uns mitzuarbeiten und das AH-Team zu verstärken? Alle Details zu dieser aktuellen Herausforderung findest Du hier.
  1. Fitzcarraldo, 17.05.2017 #1
    Fitzcarraldo

    Fitzcarraldo Threadstarter Android-Hilfe.de Mitglied

    Hat noch jemand den Bug, dass 5 Ghz-Netze nicht genutzt wedren können?

    Weiß jemand, was BQ dazu sagt?

    Ich brauche jetzt (leider) schnell ein neues Smartphone. Der WLAN-Bug, der bei einigen auftritt, ist allerdings ein Hindernis für mich.
     
  2. THWS, 17.05.2017 #2
    THWS

    THWS Ehrenmitglied

    Welcher WLAN-Bug? Hab das X vor mir liegen, dauerhaft mit 2,4 GHz WLAN verbunden und das 5 GHz WLAn wird mir auch als verfügbar und bereit zum Koppeln dargestellt. Was soll denn nicht funktionieren? Darstellung? Connecten? Surfen im Netz? Gibt's ein Muster ala "betrifft nur die oder die Geräte-Kombination aus Smartphone / Firmware / Router"?
     
  3. Fitzcarraldo, 17.05.2017 #3
    Fitzcarraldo

    Fitzcarraldo Threadstarter Android-Hilfe.de Mitglied

    Je mehr Besitzer posten, dass es keine Probleme gibt, desto leichter fiele mir der Kauf. :thumbup:
     
  4. THWS, 17.05.2017 #4
    THWS

    THWS Ehrenmitglied

    Ja schon klar - aber um welchen angeblichen Bug soll es denn gehen? Woher hast du die Information in Bezug darauf, dass das X (!) einen WLAN-Bug hat?

    Vllt. steh' ich gerade auch einfach aufm Schlauch, aber mein Name ist Hase - ich weiß von nix.
     
  5. loopi, 18.05.2017 #5
    loopi

    loopi Senior-Moderator Mitarbeiter

    Es gibt zwei User die ein Problem haben oder hatten im erste Eindrücke Thema. Ob dies wirklich ein Bug ist oder ein Problem vor Ort evtl. durch Störung eines anderen Netzes in der Umgebung ist nicht klar. Ich hatte selbst die Tage so ein Problem mit dem X5 Plus. Aber das lag einfach daran, dass ich bei mir zu viele andere Netze in der Umgebung hatte. Ein Router in der Nähe (Horizon von Unitymedia) störte meine Fritzbox so dass ich Probleme mit dem 5 GHz hatte. Ständiges ausbuchen des 5Ghz oder gar kein einbuchen möglich. Seit dem der nicht mehr in der Nähe steht kein Problem mehr.
     
    THWS gefällt das.
  6. Zerolook, 18.05.2017 #6
    Zerolook

    Zerolook Neuer Benutzer

    Ich habe ein Problem mit 5 GHz, was ich mit anderen Geräten nicht habe und das äußert sich in ständigen verbindungsabbrüchen. Bei 2,4 läuft es Ast rein
     
  7. loopi, 18.05.2017 #7
    loopi

    loopi Senior-Moderator Mitarbeiter

    Kannst du das näher eingrenzen? Wie äußert sich das? Entfernung, Empfang, gibt es viele Netze in der Umgebung?
     
  8. zyxorg, 18.05.2017 #8
    zyxorg

    zyxorg Neuer Benutzer

    Da ich wohl dazu gehöre, kurz eine Klarstellung: Das WLAN funktioniert einwandfrei auf 5 GHz, ich hatte lediglich mit dem Oneplus eine etwas höhere Reichweite. Aber auch in einer Ecke, in der ich niemals WLAN brauche, ganz am Rand der Wohnung. Somit alles im grünen Bereich, das WLAN im X ist völlig Ok!
     
  9. Zerolook, 18.05.2017 #9
    Zerolook

    Zerolook Neuer Benutzer

    @loopi ich habe auf der 5 GHz Frequenz sonst niemanden in meiner Umgebung und mein Vorgänger Handy hatte gar keine Probleme (Nexus 6 und Nexus 5x).
    Reichweite ca.2 m eine Tür dazwischen die auf ist. In moment kein weiteres Gerät in dem 5 GHz angemeldet. Ist die Fritz Box 7490
     
  10. loopi, 18.05.2017 #10
    loopi

    loopi Senior-Moderator Mitarbeiter

    Ich habe die gleiche Fritzbox. Und der Störenfried funkte im 2,4 GHz Bereich.

    Probiere mal testhalber einen der unteren 5Ghz Kanäle.
     
  11. Zerolook, 18.05.2017 #11
    Zerolook

    Zerolook Neuer Benutzer

    @loopimache ich nachher Mal und werde berichten
     
  12. Huetti, 18.05.2017 #12
    Huetti

    Huetti Neuer Benutzer

    Nun sind die Fritz Boxen ja nicht gerade für ihre WLAN-Stärke bekannt! Erst eine 7490 und jetzt einen ASUS Router, da merkt man dann aber den Unterschied extrem deutlich...
     
    loopi gefällt das.
  13. syscrh, 18.05.2017 #13
    syscrh

    syscrh Android-Ikone

    Ich bin von dem Problem definitiv betroffen und das an Orten, welche 50 km voneinander entfernt sind und an den Orten habe ich ausschließlich mit dem bq Aquaris X massive Probleme im 5 GHz Bereich.

    Router sind: AVM FRITZ!Box 6490 und 7390, TP-Link Archer VR200v

    Verhalten: Die Empfangsstärke des bq Aquaris X ist im 5 GHz-Bereich bedeutend schlecht, sodass der Empfang deutlich eher als bei anderen Geräten abbricht und das WLAN mit 5 GHz am bq damit für mich unbenutzbar ist, da ich an sehr vielen Stellen in den Gebäuden nur schwachen Empfang habe (S5 Mini: 1-2 Balken; bq: kein Balken, Verbindungsabbruch).
    Wie bereits von anderen Leuten erwähnt: Das Problem tritt nicht im 2.4 GHz-Bereich auf.

    @Zerolook Kann das mit ähnlicher Entfernung von meiner 6490 nachvollziehen. Bricht bereits nach einer Wand und einem Schrank dazwischen ab ...


    PS: Ein Bug existiert auch, wenn er nur von einer kleinen Anzahl von Leuten wahrgenommen wird. Kein Grund bei sowas immer gleich bq/sonstwas zu verteidigen! ;)
    Beispiel: Wer bereits Software entwickelt hat, der weiß sicherlich, dass es u. a. zwei Arten von Bugs gibt: Einfach reproduzierbare Bugs (z. B. Zahl "6" eingeben und Programm schmiert ab) und nur umständlich oder kaum reproduzierbare Bugs (z. B. Programm stürzt bei Grafikkarte x, CPU y und 4 und 6 GB RAM beim Anschluss eines USB-Sticks ab, wenn der Benutzer gerade noch eine Tastenkombination gedrückt hat; oder einfacher: Es tritt beim Einlesen von einem bestimmten Datensatz eine Endlosschleife auf, aber es ist schwer nachzuvollziehen, was an dem Datensatz nun anders ist als bei den anderen). Nur weil letztere Bugs schwer zu debuggen sind und nicht zuverlässig reproduzierbar sind, heißt es nicht, dass man sie ignorieren kann und es sie nicht gibt.
    Genauso ist das mit dem WLAN-Problem, welches nunmal der ein oder andere Besitzer eines bq Aquaris X hat.
     
  14. loopi, 18.05.2017 #14
    loopi

    loopi Senior-Moderator Mitarbeiter

    @syscrh hast Du das nach dem Update von letzter Woche immer noch? Da wurde ja was verändert bezüglich WiFi laut Release Notes.

    PS: Es wird aber auch immer gern sofort alles als Bug bezeichnet wenn eine Fehlerbeschreibung bei einem User auftritt und der Rest springt auf den Zug auf. Ich finde es nicht sehr elegant immer gleich alles Bug zu nennen. Dafür sollten zunächst mehr Fälle zusammengetragen werden und verglichen werden. Das hat nichts mit verteidigen zu tun sondern ist einfach auffällig in Geräteforen ;) Das hat nichts mit deiner Meldung zu tun und ist kein persönlicher Angriff, sondern einfach eine Feststellung.
     
    Zuletzt bearbeitet: 18.05.2017
  15. Fitzcarraldo, 18.05.2017 #15
    Fitzcarraldo

    Fitzcarraldo Threadstarter Android-Hilfe.de Mitglied

    Dann habe ich wohl meinen Teil beigetragen, als ich "Bug" wählte, im Sinne von "Fehler, der hier von einer Anzahl Usern beobachtet wurde" .
    Ich fands halt kürzer.
     
  16. syscrh, 19.05.2017 #16
    syscrh

    syscrh Android-Ikone

    @loopi Das Problem tritt bei mir nach wie vor im 5 GHz-Bereich auf. Ich denke, dass es sich wohl kaum mit einem Update lösen lassen wird, scheint mir doch eher hardwarebedingt zu sein.

    Was man aber wohl mit einem Update lösen könnte ist das Wiederverbindungs-Problem, welches den Eindruck des schlechten Empfangs unnötig verstärkt. Ich könnte mir durchaus vorstellen, dass das 5 GHz-Netz für mich ohne diesen Bug problemlos nutzbar wäre ...
    Was verstehe ich darunter?
    Sobald die Signalstärke stark zurückgeht trennt das bq Aquaris X die Verbindung zum WLAN-Netz. Allerdings verbindet es sich dann nicht automatisch neu, sobald die Signalstärke wieder besser wird, sondern "wartet" oftmals ohne einen Verbindungsversuch auf bessere Zeiten. Verbindet man sich manuell über die Einstellungen neu, so wird die Verbindung problemlos wiederhergestellt und kann genutzt werden.
    Hinzu kommt bei mir, dass das bq die Datenverbindung belastet, auch wenn eine benutzbare, aber schwache, WLAN-Verbindung besteht. Einstellungen bereits allesamt überprüft.

    @Fitzcarraldo Ich wollte damit jetzt keinem nahe treten. Das war nur eine allgemein gefasste Bemerkung, dass man Probleme nicht gleich klein reden sollte, nur weil man sie selber nicht hat. ;)
    Im Deutschen gibt's dazu nur einen Begriff: Fehler. Im Englischen jedoch eine Vielzahl von Begriffen, wie z. B. error, bug, fault, flaw, failure, ....
     
    loopi gefällt das.
  17. Zerolook, 19.05.2017 #17
    Zerolook

    Zerolook Neuer Benutzer

    @loopi ich hab einfach Mal einen anderen Kanal genommen und siehe da funktioniert :thumbsup: hoffe das dass nicht nur eine Momentaufnahme bleibt
     
    loopi gefällt das.
  18. syscrh, 20.05.2017 #18
    syscrh

    syscrh Android-Ikone

    @Zerolook Welchen Kanal hast Du denn genommen? Würde ich dann auch gerne ausprobieren ;)
     
  19. Zerolook, 20.05.2017 #19
    Zerolook

    Zerolook Neuer Benutzer

    @syscrh 64 und weiterhin konstante Verbindung
     
    syscrh gefällt das.
  20. syscrh, 22.05.2017 #20
    syscrh

    syscrh Android-Ikone

    Also Unterschiede zwischen den Kanälen kann ich in Kombination mit der 6490 eigentlich nicht feststellen ... Verbindung bricht weiterhin sehr früh ab. :/
     
Die Seite wird geladen...
Ähnliche Themen Forum Datum
Nur 150 MBit/s in WLAN 802.11n @2,4 GHz bq Aquaris X / X Pro Forum 26.08.2017
WLAN Gerätename ändern bq Aquaris X / X Pro Forum 12.08.2017
[Sammlung] Bugs auf dem X und dem X PRO [Keine Diskussion] bq Aquaris X / X Pro Forum 05.06.2017

Users found this page by searching for:

  1. bq aquaris x

    ,
  2. BQ Aquaris X - kein Verbindungsaufbau trotz angeblicher Verbindung

    ,
  3. bq aquaris x pro wlan emfang

    ,
  4. aquaris x in WLAN einbinden ,
  5. smartphone wlan bricht ab aquaris x,
  6. bq aquaris x pro wlan bug,
  7. aquaris x pro problem,
  8. bq aquaris x pro wlan problem,
  9. bq x pro,
  10. bq x
Du betrachtest das Thema "WLAN-Bug noch bei anderen Besitzern?" im Forum "bq Aquaris X / X Pro Forum",