BQ Aquaris X5 Plus steckt im Bootloop

H

Haamid

Neues Mitglied
10
Hallo zusammen,

wie der Titel schon sagt, hat sich mein altes Handy wohl aufgegangen. Der ist noch Vanilla, gar nichts geändert.

Alles lief normal; am Morgen noch benutzt und nach dem frühstücken war der aus (Akku war bei 86%). Neustart versucht, aber es bootet immer nur.

Ich komme nicht in den abgesicherten Modus (Power + VolumeUp). Klappt einfach nicht, passiert nichts.

Lediglich den Fastboot-Screen (Power + VolumeDown) kann ich erreichen. Da steht eine Builtnummer und dass der Bootloader halt locked ist.

Daher meine Frage: Gibt es hier überhaupt noch die Möglichkeit LineageOS draufzusetzen, wenn der Locked ist?

Danke! MfG
Beiträge automatisch zusammengeführt:

OK UPDATE:
Ich habs in den Recovery-Modus geschafft und Wipe Data/factory Reset genutzt. Der hängt immernoch im Bootloop. ☹

Kann man den noch irgendwie retten?

Bearbeiten-Funktion des Threads klappte nicht.
 
Zuletzt bearbeitet:
Ohne ins System zu kommen gibt's meines Wissens keine Möglichkeit mehr, den bootloader zu entsperren.

Du bräuchtest die unlock.json passend zu deinem Gerät und das BQ flash Tool.
Letzteres findet man im Internet noch, die unlock.json ist jedoch für jedes Gerät eine eigene. Und BQ hat alle Geheimnisse über das erstellen der json mit ins "Grab" genommen als sie sich an VinSmart verkauft haben.


Du könntest höchstens Mal versuchen vom B-Slot zu booten, ich bezweifle aber das dies tatsächlich funktionieren wird.

Das ganze geht über das Fastboot mit dem Befehl:

fastboot set_active b
 
Zuletzt bearbeitet:
Ok, ich habe es irgendwie geschafft, da rauszukommen und der hat wenigstens einmal durchbooten können. /lucky

Habe dann direkt OEM-Unlock und USB-Debug aktiviert (für den Fall der Fälle). Wenn ich schonmal dabei war, wollte ich mich Mal an eine Custom-Rom versuchen, aber hier habe ich nun das nächste Problem.

Per Fastboot-Menü (Power + VolumeDown) habe ich den Bootloader unlocked (fastboot oem unlock)
Die nötige TWRP-Datei für mein X5 Plus habe ich geladen und auf mein Handy geflasht (fastboot flash recovery "xxx.img")

Nun erscheint bei einem Neustart immer das hier
1677426965506.png
Wenn ich dann in die Recovery will, passiert gar nichts. Der startet dann nur wieder neu und dann kommt erneut dieser Screen.

Wenn ich den Bootloader wieder auf UNLOCKABLE stelle (fastboot oem lock), kann ich zwar wieder in die Recovery, aber TWRP ist halt nicht da, bzw braucht ja einen unlocked bootloader. Das ist doch sinnlos? ☹

Any suggestions?
 
Zuletzt bearbeitet von einem Moderator:
Bearbeitet von: hagex - Grund: Bildvorschau standardisiert. Gruß von hagex
Ich hab das schon seit Jahren nicht mehr gemacht. Aber hast du vor dem flash Mal versucht ob dein TWRP überhaupt bootet?

Fastboot boot recovery xxx.img

Ggf ist dein TWRP File nicht in Ordnung
 
  • Danke
Reaktionen: Haamid
Also den direkten Boot der TWRP habe ich auch schon Mal versucht, hatte aber nicht geklappt – also nix ist passiert. Dachte das klappt so halt nicht. Dass es korrupt sein könnte, habe ich nicht angenommen. Dann Versuche ich Mal einige Dateien aus. Danke erstmal! :)
 
Ich weiß nur, das ich damals glaube ich 3.2 gebraucht hatte weil 3.3 nicht lief. (Könnte auch 3.02 und 3.03 gewesen sein 😅)

Habe das Gerät schon lange nicht mehr weshalb ich dir auch keine große Hilfestellung mehr dazu geben kann.
 
Zuletzt bearbeitet:
Klappt alles nicht. Habe fast jede TWRP-Version für den X5Plus ausprobiert. Keines will booten. Weder vorm flashen, noch nach dem flashen. Na dann halt nicht. Tuso-Hacker-Dasein adieu 😂

Danke dir dennoch! :)
 

Ähnliche Themen

N
  • NCLBrownAle
Antworten
0
Aufrufe
195
NCLBrownAle
N
A
Antworten
10
Aufrufe
692
mädschie
mädschie
J
Antworten
105
Aufrufe
29.133
theNfan
T
Zurück
Oben Unten