bildschirm bleibt schwarz

  • 53 Antworten
  • Neuster Beitrag
Peter B.

Peter B.

Ehrenmitglied
Nein, es gibt kein 4.2 Update. Ich denke auch nicht, das da noch was kommt :(...
 
P

Pelvisrocker

Neues Mitglied
Das ist sehr schade. Ein 4.2 wurden dem Cat gut stehen. Habe es mit der Original 4.1 unbricked bekommen....
 
C

cheesy33

Neues Mitglied
cheesy33 schrieb:
Danke für die Antworten.

Reset-Knopf habe ich auch schon gedrückt, keine Reaktion.
Aber ich gebe die Hoffnung noch nicht auf, da ranw ja auch ein erfolgserlebnis hatte. Außerdem habe ich noch ein Telefonat mit dem Cat-Support für morgen geplant.
Ergebnis werde ich natürlich mitteilen.

Gruß

Cheesy
Hallo,

Da ich ja versprochen habe, euch mein Ergebnis mitzuteilen, melde ich mich noch mal.

Der Support (gefiel mir sehr gut) konnte mir leider auch nicht weiterhelfen. Auch das "an die Seite legen" hat keinen Erfolg gebracht.

Daraufhin bin ich ein zweites mal das Risiko eingegangen und habe ein Gerät mit defektem Display ersteigert. Nun habe ich einmal einen Haufen E-Schrott und ein super funktionierendes Cat Phoenix bzw. Tablet PC4 :thumbup:.

Vielleicht läuft man sich ja in nächster Zeit öfter über den Weg.

Gruß

Cheesy
 
O

odysseus9999

Ambitioniertes Mitglied
Hi, mein Bildschirm bleibt nicht schwarz, das tablet lädt bis die Schrift "Android" erscheint. Und dann lädt es und lädt und lädt. Hat jemand eine Idee? Danke
 
xminister

xminister

Ehrenmitglied
Da bleibt dir wohl erstmal nur ein Factory-Reset.
Wenn der nicht hilft, die Firmware neu flashen.
 
O

odysseus9999

Ambitioniertes Mitglied
Danke xminister. Factory reset bringt nichts. Merkwürdig ist auch, dass während des aufladens die der dargestellte Akku nicht über 2 Einteilungen hinaus kommt. Firmware flachen heißt von catsound auf SD Karte laden und dann aufs tablet aufspielen? Danke und Gruß
 
xminister

xminister

Ehrenmitglied
Genau. Wenn du die Version mit 8 GB hast, kannst du Android 4.2 nehmen, für das 4X, also die 16 GB Version, leider nur die 4.1
 
Android2003

Android2003

Fortgeschrittenes Mitglied
Mein PC4 bleibt seit heute auch schwarz.
Die Ladekontrolle leuchtet rot und orange gleichzeitig. Der Bildschirm ist ohne Funktion und Windows erkennt kein gerät.

Habe das Tab mal aufgemacht (Garantie abgelaufen). Hatte den Akku in Verdacht.

Da ich einigermaßen begrenztes Elektronikwissen hab, konnt ich nur mit multimeter messen. Der Akku hat absolute null Volt. Auch wenns ladekabel steckt ändert sich nix.
Dann hab ich den Akku ausgelötet, gemessen, 2,8Volt.....

Was bedeuten die LEDs wenn sie beide leuchten?
 
xminister

xminister

Ehrenmitglied
Der Akku ist platt. Alles unter 3 Volt ist gar nicht gut. Das wird auch das sein, was die LEDs dir signalisieren wollen.
 
Android2003

Android2003

Fortgeschrittenes Mitglied
Habe grade von meiner Frau ihrem Tab den Akku raus und ins CAT gelötet. Eingebaut hab ich ihn mit 3,7V und dann gemessen. In eingebautem zustand hat er auch 0V. So dann wieder raus genommen, hat er wieder 3,irgendwas Volt.... Kurios :)
 
Zuletzt bearbeitet:
xminister

xminister

Ehrenmitglied
Also das hört sich ja dann doch irgendwie nach 'ner Art Kurzschluss an.
Der Akku hat eine Nennspannung von 3,7 Volt, das heißt Voll ist er bei 4,1 bis 4,2 Volt und entladen bei unter 3,1 Volt.

Dein Akku mit 2,8 Volt ist da schon im Bereich der Tiefentladung.

Lässt sich das Tablet denn mit ausgelötetem Akku, nur mit Netzteil betrieben starten?
 
Android2003

Android2003

Fortgeschrittenes Mitglied
Danke für deine schnelle Antwort.
Nein das tablet lässt sich mit angeschlossenem Netzteil auch nicht starten. An den akkuklemmen am board kommt kein Strom an beim laden, sagt mein 0815-multimeter. Dazwischen hab ich 500ohm Wiederstand, keinen direkten Durchgang. Habe mal aus nem thread hier versucht den Akku wiederzubeleben, da er mal 0v, mal 2,8 Volt hat. Habe ihn nun bei 3V halten können. Aber sobald ich ihn Einbau, hat er wieder Null. Auch der andere Akku hat eingebaut immer Null, ausgebaut seine 3,7.
Komische Sache da wirklich nichts ungewöhnliches war.
Ladegerät habe ein anderes versucht, kein Erfolg. Manmanman mein PC4 is hin :-(
 
xminister

xminister

Ehrenmitglied
Android2003 schrieb:
Manmanman mein PC4 is hin :-(
Das fürchte ich auch, da wird wohl der Laderegler oder irgend etwas im Bereich der Stromversorgung durchgebraten sein.
0 Volt lassen ja nur die Vermutung eines Kurzschlusses zu und ohne Akku müsste das TPC4 auch allein mit Netzteil funktionieren.
Dies habe ich ja derzeit auch beim Unbrick des Stargate 2 so praktizieren müssen, welches ja von der Hardware soweit Baugleich ist.

Wende dich aber trotzdem mal an CAT und schildere deine Ergebnisse.
Vielleicht macht man dir ja ein gutes Angebot für eines der neueren Geräte? ;)
 
Android2003

Android2003

Fortgeschrittenes Mitglied
OK werd ich machen. Danke vorerst.
Vielleicht probier ich heut abend noch ein wenig rum.
Aber befürchte auch das da nix mehr zu retten ist.
 
Oben Unten